Kein Wörterbuch bei V2

  • Hi, ich habe heute die Version 2 installiert. Hatte bisher 2 wörterbücher installiert, damit ich bei meinen emails gleich prüfen kann. Bei der neuen version wird aber offensichtlich kein wörterbuch installiert. Bei Sprache ist nichts angezeigt. Liegt das nich an der neuen version oder an mir?


    was muß ich tun um die wörterbücher zu aktivieren?


    Danke Kon

  • Werden denn die diversen Wörterbücher (insbesondere dasjenige, das man selber erstellt und wo die eigenen Wörter drin sind) nicht automatisch ab Profil wieder erkennt?


    Persönlich warte ich noch ca. 2 Monate mit dem Umsteigen, gerade weil ich solche Fälle eigentlich schon gelöst haben will.

  • Es gibt zwei Wörterbücher,
    eins bei Erweiterung.de (http://www.erweiterungen.de/de…_Woerterbuch_%28de-DE%29/)
    und eins über diese Seite (http://www.thunderbird-mail.de…rbuch_deDE_neu_2.0.2.xpi=)
    welches ist das richtige ??

  • Hallo.
    Wo gibts denn anderssprachige Wörterbücher für den TB 2.0? Der entsprechende Link im TB führt auf addons.mozilla.org, die dortigen Links sind aber tot. Und extensionsmirror.nl ist nicht zu erreichen.
    Gruß, Katha.

  • Schade, ich war wohl zu voreilig, denn das scheint noch nicht zu funzen. Leider bekomme ich die version 1.5.xx auch nicht mehr hin.


    Kon

  • Das ist die Seite mit den toten Links.
    EDIT: Hab natürlich wie immer Java Script aus. Wenn das eingeschaltet wird, funktionierts aber. Dankeschön.
    Gruß, Katha.

  • Also ich habe TB 2.0 Wenn Ihr auf (ganz oben hier im Forum ) auf Wörterbücher geht - das passende Wörterbuch ausgesucht habt - dann (siehe Post weiterunten im Forum ) rechtsklick-speichern unter.
    Und dann installieren wie gehabt.


    Also bei mir funzt.
    Holger

  • Das englische GB geht bei mir problemlos, siehe den Link von wm44.
    Gruß, Katha.

  • doch. Bis man(n) dann das richtige Buch gefunden hat und seine eigene Tips befolgt....


    Holger

  • Ich habe mir das WB gemäß der Empfehlung runter geladen, aber leider lässt sich das bei mir nicht installieren. Angebelich benötigt man dazu Admin Rechte, aber ich war als Admin angemeldet.


    Habe mir wieder die Version 1.5.x geladen, da funzt das wenigstens.
    Mir gefällt die neue Version natürlich besser, vielleicht kann jemand mir mal bitte etwas genauer sagen, wie man das neue WB zu laufen bekommt.


    Danke Kon

  • "mvhakon" schrieb:

    Ich habe mir das WB gemäß der Empfehlung runter geladen, aber leider lässt sich das bei mir nicht installieren. Angebelich benötigt man dazu Admin Rechte, aber ich war als Admin angemeldet.
    vielleicht kann jemand mir mal bitte etwas genauer sagen, wie man das neue WB zu laufen bekommt.


    Danke Kon


    Genau so geht es mir auch!!!!! Hilfe! Will nicht 1.5 wieder laden, sondern mit 2.0 weiterarbeiten. Wer weiß Rat??


    Danke im Voraus! M.P.