[gelöst] Kann keine eMails senden, nur empfangen

  • Hallo,


    habe nun schon mehrere Threads zu diesem Thema gelesen habe, aber konnte nirgends das gleiche Problem wie bei mir finden.


    Ich kann emails empfangen, lesen und alles, aber nicht verschicken: Es kommt immer die Fehlermeldung: "Senden der Nachricht fehlgeschlagen. Die Nachricht konnte nicht gesendet werden. Der Postausgang-Server (SMTP.1und1.de) ist entweder nicht verfügbar oder lehnt die Verbindung ab. Bitte überprüfen Sie ...usw."


    Hier die Daten:
    Windows XP,
    Thunderbird 1.5.0.10
    Server: Imap.1und1.de, Port: 143
    SMTP-Server: smtp.1und1.de, Port: 25
    Sichere Verbindung ist ausgeschaltet,
    Benutzername angeklickt, funktioniert sowohl mit Benutzername mit und ohne server-Angabe nicht. (hab name und name@beispiel.de) ausprobiert).
    Verschlüsselte Verbindungen, Zertifikate, Firewall usw. ist alles ausgeschaltet, auch mein AntiVir ist aus und es funktioniert trotzdem nix.
    Hab auf meinem 2. rechner, auch Windows XP, TB 2.0.0.9 installiert und auch da funktioniert es nicht.
    Das komische ist, dass es von gestern auf heute nicht mehr ging. Vorher hat immer alles einwandfrei geklappt und ich habe nix an den Einstellungen geändert.
    Wenn mir jemand helfen könnte, wäre ich sehr dankbar.


    Gruß,
    griondins

  • Hallo,
    du wirst es nicht glauben, ich hatte heute das gleiche Problem und zwar ebenfalls mit einem 1und1-Konto und IMAP.
    Allerdings mit einem Unterschied: in Outlook Express (benutze ich zum testen) konnte ich das auch dort neu eingerichtete Konto benutzen, in TB aber nicht.
    Habe dann in Tb das Konto entfernt, neu gestartet und es neu eingerichtet und konnte Mails abrufen.
    Derartige Fälle, dass von heute auf morgen ein Konto nicht mehr lief, hatten wir hier schon gelegentlich, auch bei mir ist es nicht das erste Mal.
    Allerdings gibt es auch Fälle, bei denen es die Schuld des Servers war.
    Kontrolliere aber, ob der SMTP- Server dem richtigen Konto zugeordnet ist, ein sehr häufiger Fehler.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,


    hab das mal ausprobiert, Konto entfernt, neu gestartet und neu eingerichtet, es funktioniert aber trotzdem nicht, Mails abrufen ist kein Problem, aber ich kann weiterhin nix verschicken. Der smtp-Server ist dem richtigen Konto zugeordnet. Ich hatte das Problem schon mal vor ein paar Wochen, auf einmal ging es dann wieder von alleine ohne dass ich was verändert hatte. Wenn du aber noch einen anderen Tip hättest, würd ich mich freuen.


    Danke,
    griondins

  • Schauen Sie bitte in den Kontenenstellungen (gaaaaanz unten) nach, ob sich in den SMTP-Konto nicht eventuell ein Leerzeichen eingeschlichen hat.
    Gruß aus Stuttgart


    Heiggo

  • Hallo,


    Danke für die Tipps, aber es hat sich nirgendswo ein Leerzeichen eingeschlichen und ich benutze nur die Firewall von Windows XP, hab die auch schon probeweise deaktiviert, es lief trotzdem nicht, also kann es daran nicht gelegen haben, trotzdem vielen Dank für die Ratschläge.


    Mittlerweile bin ich ganz ratlos.


    Gruss,
    Griondins

  • Ich hab grad mal den Postausgangserver (SMTP) von einem 2. Konto, auch bei 1und1.de eingerichtet, kann aber auch von diesem keine Mails verschicken, deshalb denke ich, dass es sich um das von mrb angesprochene problem handelt und es die Schuld des Servers ist. Was tun? Hoffentlich ist guter Rat nicht teuer

  • Hallo,
    der 1und1-Service ist eigentlich immer kooperativ und ist sogar - so glaube ich -kostenlos.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    da ich aus dem Ausland anrufe, kann ich die Service-Hotline nicht erreichen, funktioniert nur aus dem Inland. Also können die mir schonmal nicht weiterhelfen.
    Gruß

  • Yeah, jetzt klappt es, der Port 587 funktioniert und ich kann Mails senden. Vielen Dank an Heiggo und allen anderen die mir geholfen haben.


    Gruss,
    griondins

  • Na denn... herzlichen Glückwunsch. Viel Spaß weiterhin mit dem Donnervogel.
    Ich habe mir erlaubt, der Themenüberschrift den Zusatz [gelöst] zu spendieren :-)


    Resultiertend aus der Aussage


    Zitat von "griondins"

    ... da ich aus dem Ausland anrufe, ...


    lag ein Portwechsel irgendwie auf der Hand.


    Sowas hatten wir irgendwann in grauer Vorzeit schon einmal :-)


    Gruß aus Stuttgart


    Heiggo

  • Hallo,
    mich ärgert etwas, dass du das mit dem Ausland so spät erwähnt hast.
    Ich kann nicht bei jedem Thread fragen, bist du im Ausland?
    Es ist bekannt, dass fast jeder Mailprovider ausländische SMTP-Server blockiert. Manchmal nur den Port 25 und manchmal geht es überhaupt nicht.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Bitte nicht zu hart ins Gericht ziehen. Was für uns selbstverständlich erscheint, weil wir uns seit Jahren mit Thunderbird und diesem Forum beschäftigen, ist für Hilfesuchende nicht unbedingt auf der Hand liegend :-)


    Herzliche Grüße aus Stuttgart


    Heiggo

  • Man könnte ja den Wohnort zur vorgeschriebenen Angabe bei der Anmeldung machen...

  • Ich bin in einem Forum, wo gerade das zur Kunst erhoben wird...


    Sogar Ausflüge für ein Wochenende werden so bekanntgegeben. :mrgreen: