Anhang unter 1MB bei web.de

  • Hallo,


    ich rufe mit Thunderbird 2.0.0.21 meine Web.de-Adresse ab. Beim Versenden von Nachrichten habe ich jedoch regelmäßig Probleme. Obwohl web.de angeblich 4MB große Anhänge zulässt kann ich max 1MB in einer mail senden. Bei größerem Anhang gibt es eine Fehlermeldung vom mailserver. Hat jemand ein ähnliches Problem und auch die passende Lösung?


    Vielen Dank für Hinweise


    websurfer.

  • Guten Abend!


    Passiert das regelmäßig oder vielleicht nur bei Anhängen mit bestimmten Endungen, also exe, com, manche Provider verbieten auch Zip-Dateien.
    Versuche einmal einen solchen Anhang anstatt der wirklichen Endung die Endung .txt zu verpassen, vielleicht hilft das ja.

  • Hi Websurfer,


    manchmal macht es sich auch gut, den exakten und vollständigen Text der Fehlermeldung zu posten.
    Was glaubst du, wie oft wir hier schon aus dem Gedächtnis zitierten "Fehlermeldungen" aufgesessen sind?
    Bist du auch ganz sicher, dass die Meldung vom Server kommt? Lässt du etwa sinnfreierweise den ausgehenden Mailtraffik scannen?
    Was sind es für Dateien, die du versenden willst? Viele Provider verbieten vernünftigerweise die Übermittlung ausführbarer (Windows-)Dateien.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo an alle,


    ich versuche jpg-Dateien zu versenden, jede ist Datei ca. 250kB groß. Lege ich 5 oder mehr Dateien in den Anhang bricht die Übertragung mit der Meldung "Der Postausgangsserver SMTP ist entweder nicht verfügbar oder lehnt die Verbindung ab." ab. Der Fortschrittsbalken bricht nach einer Weile ab (bei 9 Dateien im Anhang bei ca. 43%, bei 5 Dateien im Anhang bei ca. 75%). Bei 3 Dateien im Anhang funktioniert die Übertragung, mit 4 habe ich nicht probiert. Ob das Problem mit meiner lahmen Internetverbindung zusammenhängt (1 Mbit download, upload entsprechend weniger, ich glaube 128kBit) weiß ich nicht.


    Ich hoffe ihr habt eine Idee.


    websurfer

  • Hallo Webserver!


    Wenn ich mehrere Dateien verschicke, egal welche, dann schnüre ich ein Paket, also packe die Dateien in ein einziges Zipfile, was Windows XP sogar mit Boardmitteln ermöglicht, 1. werden die Dateien komporimiert, der Anahng also kleiner und 2. hast Du eben nur eine Datei, die Du versenden musst.

  • Hallo Rothaut,
    danke.
    Ich kann die Bilder natürlich zippen - auch wenn das bei jpg keinen Vorteil bringt, da das Format selbst bereits komprimiert ist. Das löst jedoch mein Problem nicht - das im Übrigen nicht sporadisch sondern immer auftritt.


    websurfer

  • Hallo,


    Auf dem Rechner läuft Panda AntiVirus Pro 2009. Ob dieser Scanner ausgehende mails scannt weiß ich nicht, zumindest gibt es auf der Panda-Homepage keinen Hinweis dazu.
    Ich erkenne den Zusammenhang zur Zeit jedoch nicht und konnte meine 9 Bilder auch als 3 mails a 3 Bilder senden.

  • "Peter_Lehmann" schrieb:

    Lässt du etwa sinnfreierweise den ausgehenden Mailtraffik scannen?


    Die Frage ist immer noch nicht beantwortet.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • "Peter_Lehmann" schrieb:

    Die Frage ist immer noch nicht beantwortet.


    nein, lasse ich nicht.

  • Hallo,
    weitere Frage zur Info:
    du hast ein POP- oder IMAP-Konto?Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ok, ein Timeout wegen des Scannens des Traffics fällt also aus.
    Ich habe das bewusst so ausführlich geschrieben, weil dies oft die Ursache für ein derartiges Verhalten ist.


    Ich habe zur Kontrolle gerade mal meinen uralten und schon lange nicht mehr genutzten wed.de-Account aktiviert und mehrere Dateien mit insges. 3 MB Größe verschickt. Klappte problemlos. Nur 3 MB deswegen, weil durch die Umcodierung der Binärdaten die Dateien ja 1/3 größer werden! Viele Provider meinen mit max. Anhanggröße auch die Größe der umcodierten Datei. Aber davon bist du ja noch weit entfernt.


    Deine "DSL-Geschwindigkeit" dürfte auch kein Problem darstellen. Ich habe selbst viele Jahre nur Dorf-DSL gehabt und bin auch jetzt noch oft nur mit GPRS unterwegs. Auch da kann ich Mailanhänge in dieser Größe problemlos verschicken.


    - Kannst du das evtl. mal an einem anderen Zugang testen? (falls du ein Laptop nutzt ...)
    - Schon mal mit OE unter den gleichen Bedingungen getestet?
    - Der alte Trick: Jeglicher Sicherheitssoftware (AV und "Firewall") den Start mit dem Betriebssystem verbieten, Neustart, wieder testen.
    - Auch wenn ich keinen unmitelbaren Zusammenhang sehe: mal den TB im Save-Modus starten und testen.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Guten Morgen,


    ich würde trotz allem einmal den Scanner Start mit dem OS deaktivieren und den PC neu starten und dann testen...
    Besonders bei IMAP Konten würde ich mal die Ablage der gesendeten Mails auf lokale Ordner legen (Extras>Konten>Kopien & Ordner) und dann noch die Frage: wie gehst du ins Internet, per Modem, Router, W-LAN)?