Yahoo-Mails werden nicht mehr abgerufen [erl.]

  • Thunderbird-Version: 3.1.10
    Kontoart: POP
    Betriebssystem: Microsoft Windows XP - Professional - Version 2002 - Service Pack 3


    Meldung:
    "Nachrichten konnten nicht in die Mailbox-Datei geschrieben werden. Stellen Sie sicher, dass das Dateisystem Ihnen Schreibrechte einräumt und genügend Speicherplatz zu Verfügung steht, um die Mailbox zu kopieren."



    Sehr geehrte Community-Mitglieder,
    seit einigen Tagen funktioniert bei mir im Thunderbird das Abrufen aller Mails meiner (3) Yahoo-Accounts nicht mehr. Meine 7 anderen Accounts funktionieren alle weiterhin fehlerfrei, bei dem Abrufen von Yahoo jedoch erscheint immer wieder die oben angegebene Meldung.


    Umstände:
    - Ich habe nichts in letzter Zeit verändert
    - Von Yahoo kam letztens noch eine Meldung, dass die die User bitten, auf irgend so eine neue Version Ihrer Oberfläche oder so umzuschalten, auf diese Mail habe ich keine Aktion ausgelöst


    Maßnahmen:
    - Zig Threads mit selbigen Problem durchforstet, wovon aber keines gelöst wurde
    - "Alle Ordner des Kontos komprimieren" hat keinerlei Erfolg gezeigt
    - Entfernen der index-Dateien (.msf) hat auch nichts gebracht
    - Was die Schreibrechte angeht, habe ich auch keine Mängel feststellen können
    - Ach ja, am Speicherplatz dürfte es auch nicht mangeln


    Es würde mich sehr freuen, wenn ihr mir weiterhelfen könntet.


    Freundliche Grüße
    Thomas K.

  • Hallo,
    willkommen im Thunderbird-Forum!

    "thokon" schrieb:


    - Von Yahoo kam letztens noch eine Meldung, dass die die User bitten, auf irgend so eine neue Version Ihrer Oberfläche oder so umzuschalten, auf diese Mail habe ich keine Aktion ausgelöst


    Evtl. liegt in obiger Information die Lösung des Problems.
    Aus der Forensuche noch eine interessante Anmerkung: Re: Komischer Fehler mit Yahoo


    Allerdings könnte es auch sein, dass der Ordner "Posteingang" zu groß geworden ist. Mit Extra Folder Columns mal die Größe anzeigen lassen. E-Mails in Unterordner verteilen, um den Posteingang möglichst klein zu halten.
    Dazu folgende Informationen: Ordner komprimieren.

  • "graba" schrieb:


    Evtl. liegt in obiger Information die Lösung des Problems.


    Hallo :)


    NAK. Diese Information habe ich auch bekommen. Wenn ich das richtig verstehe, geht es da ausschließlich um Webmail:

    "[url=http://de.features.mail.yahoo.com/ schrieb:

    Yahoo! Mail[/url]"]
    Yahoo! Mail Beta funktioniert am besten mit diesen Browsern:
    Internet Explorer 8, Firefox ab Version 3, Safari ab Version 4 und Chrome 5.


    Ich habe auch noch nicht umgestellt, und keinerlei Probleme mit meinem Yahoo-Konto (das allerdings per Hamster abgerufen wird).


    Zitat


    Allerdings könnte es auch sein, dass der Ordner "Posteingang" zu groß geworden ist.


    Genau das ist auch meine Vermutung.


    Gruß Ingo

  • "graba" schrieb:

    Evtl. liegt in obiger Information die Lösung des Problems.

    Das denke ich eher nicht, scheint sich nämlich wirklich nur um Webmail zu handeln und ich habe die neue Version bereits seit der Beta-Phase und das ist schon Monate her.


    "graba" schrieb:

    Aus der Forensuche noch eine interessante Anmerkung: Re: Komischer Fehler mit Yahoo

    Das weiß ich ja und wie gesagt, ich habe nichts geändert, das ist nicht die Fehlerursache, habe sogar extra nochmals nachgeguckt.


    "graba" schrieb:

    Allerdings könnte es auch sein, dass der Ordner "Posteingang" zu groß geworden ist. Mit Extra Folder Columns mal die Größe anzeigen lassen. E-Mails in Unterordner verteilen, um den Posteingang möglichst klein zu halten.
    Dazu folgende Informationen: Ordner komprimieren.

    Also, das ist sicherlich nicht der Grund, weil den Fall hatte ich schon und dann erschien eine ganz andere Meldung. Außerdem habe ich doch bereits geschrieben, dass ich Komprimierungen (nicht nur einmalig) vorgenommen habe. Zudem handelt es sich um alle meine Yahoo-Accounts die auf einmal nicht mehr gehen. Die jeweiligen Postfach-Größen belaufen sich derzeit auf: 342KB, 1MB und 22MB.


    Ich bin so am verzweifeln, ich dachte vielleicht gibt es noch einige andere Yahoo-User, die das gleiche Problem haben, denn dann würde ich auf ein Problem in Verbindung mit deren Umstellung tippen.

  • *PUSH* Das Problem ist bisher ungelöst, kein einziges Topic hierzu wurde hier im Board gelöst. *PUSH*

  • Hallo thokon und willkommen im Thunderbird-Forum,


    also als erstes einmal (ich finde auch das muss mal gesagt werden), vorbildlicher erster Beitrag:
    - übersichtlich
    - gut lesbar
    - alle relevanten Infos (für eine erste Frage)
    Ich würde mich freuen, wenn die Mehrzahl der Beiträge nur einen Teil dieses Niveaus erreicht.


    Leider weiß ich auch nicht wo das Problem liegt. ich kann Dir nur raten, mal ein neues (Test-)Profil anzulegen und damit zu testen. Auch der abgesicherte Modus könnte helfen.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Hallo und danke soweit für eure Ratschläge.


    Habe nun nochmals überprüft, ob irgendwelche Portsperren vorliegen und mein Gerät in verschiedenen Umgebungen getestet, leider hat nichts zum gewünschten Erfolg geführt.


    Auch ein exemplarisches Neuanlegen eines meiner Yahoo-Account, hat leider das Problem nicht lösen können.
    Das Absenden von Mails funktioniert jedoch, habe dies ebenfalls getestet.


    Ich verstehe das Problem irgendwie nicht.
    Ach ja, habe ebenfalls bei Yahoo verschiedene Oberfläche getestet, diese hatten jedoch keinen Einfluss auf die Funktionalität des POP-Abrufs.


    Gruß
    Thomas K.

  • Hallo,
    ich bin's noch einmal.


    Habe nun einmal alle Yahoo-Accounts in Thunderbird komplett neu angelegt, auch diese Aktion konnte den gewünschten Erfolg nicht herbeiführen.


    Außerdem bin ich alle Schreibrechte noch einmal im Einzelnen durchgegangen und am Speicher kann es auch nicht liegen: 97,7 GB von 149 GB frei.
    Zudem ist die größte File ("Inbox") gerade einmal 2776 KB groß.


    Das Starten des Thunderbirds im abgesicherten Modus verursacht selbigen Fehler.


    Weiß denn niemand einen Rat?
    Maybe jemand von den Entwicklern, der anhand der Fehlermeldung bestimmen kann, welche Stellen genau im Source Code diese Meldung ausspucken, damit wir zur Lösung des Problems kommen.


    Freundliche Grüße
    Thomas K.

  • Hi,
    Entwickler lesen hier nicht mit, Fehlermeldungen sind eher bei http://bugzilla.mozilla.org abzugeben.
    Ansonsten: mal IMAP probiert statt POP3? Es gab hier mal einen Beitrag im Forum dazu, und bei mir läuft yahoo (bzw. ymail) auch problemlos über IMAP. Die Unterschiede kennst du ja sicher.

  • Sehr geehrte Community-Mitglieder,
    nachdem ich nun mehrere Wochen Yahoo!-Mails nicht mehr per Client abrufen konnte, habe ich mich mit der Thematik intensiv auseinander gesetzt und konnte mein Problem lösen. Ein besonderer Dank geht an dieser Stelle an frog für den entscheidenden Hinweis.


    Diesen Beitrag habe ich verfasst, damit Personen mit selbigen Problem, dieses nach meiner Anleitung (unter Beachtung meiner eingangs genannten System-Umgebung) selber in den Griff bekommen können.


    Ansatz:
    Yahoo!-Mails per IMAP abrufen.


    Problematik:
    Den IMAP-Dienst gibt es offiziell nur kostenpflichtig, jedoch gibt es einen Workaround (Quelle: http://getsatisfaction.com/moz…pics/yahoo_mail_free_imap), diesen kostenfrei (ohne kostenpflichtige Zusatzsoftware) nutzen zu können. Hierzu gibt es zwei Möglichkeiten:


    - Manipulierte Thunderbird Version:
    Vorteil: Leichte Einrichtung
    Nachteil: Offizielle Thunderbird-Releases können nicht verwendet werden, damit nutzt man veraltete (unsichere) Releases
    Fazit: Die Nachteile waren für mich zu groß, als dass ich sie in Kauf nehmen wollte. Deshalb gehe ich diese Möglichkeit im weiteren Verlauf nicht weiter an.
    Quellen: http://blogeum.de/2010/09/yaho…-in-thunderbird-einbinden, http://groups.google.com/group…ab/975b286822c02de7?pli=1


    - IMAP ID Proxy:
    Vorteil: Modular, keine Konzessionen in der Nutzung
    Nachteil: Komplexe Einrichtung
    Fazit: Aufgrund der Tatsache, dass nach erfolgreicher komplexer Einrichtung keine Einschränkungen für mich als Nutzer vorliegen, habe ich mich für diese Variante entschieden.
    Quellen: http://kb.mozillazine.org/Usin…il_with_your_email_client, http://sourceforge.net/projects/imapidproxy/


    Es gibt neben dem "IMAP ID Proxy" auch den "Yahoo! Mail IMAP Proxy" der für meinen Anwendungsfall zwar ausgereicht hatte, da ich aber eine globale Lösung bevorzuge, habe ich mich für erstes entschieden.


    Ablauf:
    - IMAP ID Proxy installieren
    - IMAP ID Proxy (per Skript bei Systemstart) starten
    - Thunderbird Proxy Add-on installieren, um installierten Proxy einrichten zu können
    - Proxy in Thunderbird konfigurieren
    - Yahoo! IMAP Konto Einstellungen


    Einrichtung:
    Es folgt nun die detaillierte Beschreibung der Ablauf-Ausführung.


    - IMAP ID Proxy installieren:
    Offizielle Projekt Zusammenfassung: http://sourceforge.net/projects/imapidproxy/
    Offizielle Download Dateien: http://sourceforge.net/projects/imapidproxy/files/
    Man lade die aktuellste Version (ich beziehe mich im weiteren Verlauf auf die von mir installierte Version: 0.3-beta) herunter und entpacke das Archiv in ein beliebiges Verzeichnis (bspw.: "C:\ImapIdProxy.0.3-beta").


    - IMAP ID Proxy (per Skript bei Systemstart) starten:
    manuelle Ausführung (nicht erforderlich, wenn Sie direkt zum Punkt "per Skript" springen)
    Man öffne den Kommandozeileninterpreter (Bsp.: "cmd.exe") und gebe folgendes ein:

    Code
    1. cd VERZEICHNIS

    VERZEICHNIS wäre im genannten Bsp. durch "C:\ImapIdProxy.0.3-beta" ohne Anführungszeichen (") zu ersetzen.


    Der Befehl wird dann per Enter ausgeführt und als nächstes gibt man folgendes ein:

    Code
    1. javaw -jar ImapIdProxy.jar

    diesen Befehl ebenfalls mit Enter abschließen.


    Hiermit hätten wir den Proxy händisch zum Laufen gebracht, was aber nicht die eleganteste Methode ist, deshalb folgen nun weitere elegantere Ausführungen.


    per Skript
    Man nehme einen Editor (bspw.: "Notepad") seiner Wahl und schreibt folgenden Code rein:

    Code
    1. @ECHO OFF
    2. cd VERZEICHNIS
    3. javaw -jar ImapIdProxy.jar

    VERZEICHNIS wäre im genannten Bsp. durch "C:\ImapIdProxy.0.3-beta" ohne Anführungszeichen (") zu ersetzen. Dieses Dokument speichert man jetzt im selbigen Verzeichnis unter den Namen "ImapIdProxy Start.bat" ohne Anführungszeichen (").


    Nun könnte man den Proxy bereits bequem per Doppelklick auf die Datei (Bsp.: "ImapIdProxy Start.bat") starten, aber da ich mir diesen Schritt ebenfalls gerne sparen wollte, erfolgt im nächsten Schritt die Automatisierung des Proxy-Starts.


    Autostart-Ausführung
    Als aller erstes ist eine Verknüpfung von "ImapIdProxy Start.bat" zu erstellen.
    Nachfolgend ist diese in den Autostart Ordner im Startmenü zu verschieben.


    Hiermit würde der Proxy nun automatisiert bei jedem Systemstart mitgestartet werden. Hierbei würde jedes mal ein geöffnetes Fenster erscheinen, um diesen Punkt auch noch zu behandeln klicke man mit der rechten Maustaste auf die verschobene Verknüpfung im Autostart Ordner und wähle den Punkt "Eigenschaften" aus. Dort wähle man den Reiter "Verknüpfung" und bei dem Punkt "Ausführen:" das Attribut "minimiert".


    - Thunderbird Proxy Add-on installieren, um installierten Proxy einrichten zu können:
    Als Add-on verwende ich für meine weiteren Ausführungen "FoxyProxy Standard".
    Quelle: https://addons.mozilla.org/en-…addon/foxyproxy-standard/


    Bitte installieren Sie ein Proxy Add-on (Empf.: "FoxyProxy Standard") Ihrer Wahl über Titelleiste > Extras > Add-ons
    Nach der Installation ist Thunderbird neu zu starten.


    - Proxy in Thunderbird konfigurieren:
    Für die Konfiguration von "IMAP ID Proxy" in Thunderbird beziehe ich mich in diesem Abschnitt lediglich auf "FoxyProxy Standard".


    Öffnen Sie Titelleiste > Extras > Fuchskopf-Symbol > Optionen


    Wählen Sie unter den Reiter "Proxies" den Button "Neuer Proxy"


    Unter dem Reiter "Proxy-Details" machen Sie bitte folgendes:
    Wählen Sie bitte "Manuelle Proxy-Konfiguration" aus,
    bei dem Feld "Host oder IP-Adresse" geben Sie bitte "localhost" ein
    und bei "Port" bitte "9143".
    Setzen Sie bitte das Häckchen bei "SOCKS-Proxy?"
    und wählen Sie "SOCKS v5" aus.


    Wechseln wir nun auf den Reiter "URL-Muster" und klicken hier den Button "Neues Muster" an.
    Für die Konfiguration von Yahoo! machen Sie bitte nachfolgende Angaben, möchten Sie den "IMAP ID Proxy" noch für andere Anbieter nutzen, erfragen Sie die entsprechenden Daten bitte auf der Anbieter Seite.


    Muster für "Yahoo! IMAP Services":
    Setzen Sie bitte das Häckchen bei "Aktiv".
    Bei "Name des Musters" empfehle ich "Yahoo! IMAP Services".
    Tragen Sie bei "URL oder URL-Muster" bitte folgendes ein "imap*.mail.yahoo*". :!: ACHTUNG: Ohne Anführungszeichen (")
    Wählen Sie dann noch für dieses Muster "Whitelist"
    und "Wildcards" aus.
    Beenden Sie Ihre Eingabe mit einem Klick auf "OK"


    Nun wechseln wir noch kurz auf den Reiter "Allgemein":
    Setzen Sie bitte das Häckchen bei "Aktiv".
    Als "Proxy-Name" empfehle ich "IMAP ID Proxy"
    und als "Proxy-Beschreibung" "Proxy um (im speziellen Yahoo!) IMAP-Services kostenfrei nutzen zu können."
    Außerdem habe ich in meinem Fall das Häckchen bei "Animiere Icon in der Statuszeile" entfernt
    und die Farbe auf grün gesetzt.


    Schließen Sie Ihre Angaben mit einem Klick auf "OK" ab.


    Wählen Sie nun noch ganz oben bei "Modus auswählen:" den Eintrag "Verwende Proxies entsprechend ihrer konfigurierten Muster und Prioritäten" aus.
    Klicken Sie nun für den Abschluss der Proxy-Konfiguration auf "Schließen".


    - Yahoo! IMAP Konto Einstellungen:
    Nun sind wir fast fertig, aber bitte beachten Sie noch folgende Einstellung die unabhängig für alle Anbieter gilt:
    In den Konten-Einstellungen (über: Titelleiste > Extras > Konten-Einstellungen) gehen Sie bitte auf die "Server-Einstellungen" des von Ihnen angelegten IMAP-Kontos.


    Bei dem Punkt "Sicherheit und Authentifizierung" sind zwingend nachfolgende Angaben einzuhalten:
    "Verbindungssicherheit:" "Keine"
    "Authentifizierungsmethode:" "Passwort, ungesichert übertragen"
    Wenn Sie für das entsprechende Konto den "IMAP ID Proxy" nutzen, dann handelt es sich hierbei lediglich um die lokale Kommunikation zwischen Ihrer Anwendung "Thunderbird" und Ihrem Proxy. Deshalb sind hierfür auch keinerlei sichere Verbindungen nötig und deshalb implementationstechnisch auch gar nicht erst möglich.


    Für eine sichere Verbindung zum Anbieter (in diesem Fall: "Yahoo!") sind unter "Server-Einstellungen" folgende Angaben zu machen:
    "Server:" "imap.mail.yahoo.com"
    "Port:" "993"
    und bei "Benutzername:" achten Sie bitte darauf Ihre gesamte E-Mail-Adresse anzugeben, also z. B. "name@yahoo.de" und nicht nur "name"


    Abschluss:
    Nun sollten Sie alle E-Mails mittels Thunderbird abrufen können. Ich hoffe mein Beitrag war Ihnen eine gute Hilfestellung.


    Freundliche Grüße
    Thomas K.

  • Hallo,
    das ist alles viel zu kompliziert.
    Man muss nur den TB-Kontenassistenten austricksen, der verwendet nämlich falsche Servernamen für IMAP.
    Er wird beim ersten Mal ein POP-Konto vorschlagen, jetzt ändert man den Button auf "IMAP" , überprüft den Servernamen und Port (imap.mail.yahoo.com, Port 993, SSL/TLS) und schon sind beide Server im "grünen" Bereich. Letzter Klick auf "Konto erstellen".
    Klickt man allerdings auf "bearbeiten" und evtl. dann auf "Konfiguration erneut testen" muss man selbst korrigierend bei Servernamen und Port eingreifen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Lol, ich werd nicht mehr. Da mache ich mir die ganze Mühe um IMAP bei Yahoo! verwenden zu können und dabei funktioniert es bei Thunderbird mittlerweile State-of-the-Art.


    Das mit dem TB Konten-Assistenten ist mir ja bekannt, aber ich dachte, dass selbst wenn ich in den TB Konten-Einstellungen die entsprechenden Eintragungen vornehme, es ohne "IMAP ID Proxy" nicht gehen würde. ^^


    :wall: Na ja, was soll's. Warum einfach, wenn's auch kompliziert geht. :lol:

  • Hallo Thomas,

    "thokon" schrieb:


    :wall: Na ja, was soll's. Warum einfach, wenn's auch kompliziert geht. :lol:


    trotzdem herzlichen Dank für deinen wohlgemeinten Beitrag - inkl. der beispielhaft übersichtlichen Anordnung. :top:

  • Komischerweise habe ich weiterhin das Problem mit den nicht abrufbaren Yahoo-Accounts via IMAP (TB 3.1.10). Über das IMAP-Eingangskonto kriege ich keine Verbindung hin. :( Kann mir einer von Euch ggf. helfen?


    Danke vorab und



    cheers


    Jan



    EDIT
    Folgende Fehlermeldung erhalte ich, nachdem der erste Abruf eigentlich funktioniert und die Ordner einmalig synchronisiert werden konnten:


    Der IMAP-Server benutzername@yahoo.com unterstützt die gewählte Authentifizierungsmethode nicht. Bitte ändern sie die "Authentifizierungsmethode" unter "Konten-Einstellungen" / Server-Einstellungen".



    EDIT II
    Nachdem ich die Maximale Anzahl der aufrecht erhaltenen Serververbindungen von 5 auf 50 erhöht hatte, erhielt ich die Meldung (s. o.) seltsamerweise nicht mehr – allerdings funktioniert der Nachrichtenabruf immer noch nicht. Nachdem ich TB dann noch mal neugestartet hatte, erschien wieder die bekannte Fehlermeldung.


    Es ist doch echt zum Mäusemelken... :(



    EDIT III
    Vielleicht ist es ja auch ein ganz allgemeines Problem, s. http://groups.google.com/group…ow_docid=94a2c7f0912c2010

  • Es ist echt ein Witz: Jetzt klappt es wieder, aber der regelmäßige Abruf funktioniert nicht, sondern ausschließlich nur beim Start von TB (ohne dass ich irgendeine Änderung vorgenommen hätte!). Muss man nicht verstehen, oder? :eek:
    Vielleicht ist es ja wirklich nur ein temporäres Problem seitens Yahoo...

  • Hi,

    Zitat

    Es ist echt ein Witz: Jetzt klappt es wieder, aber der regelmäßige Abruf funktioniert nicht, sondern ausschließlich nur beim Start von TB (ohne dass ich irgendeine Änderung vorgenommen hätte!). Muss man nicht verstehen, oder? :eek:
    Vielleicht ist es ja wirklich nur ein temporäres Problem seitens Yahoo...


    Könnte sein, bei mir ist es auch gerade etwas "wacklig".

  • Wenn du IMAP hast und 50 Serververbindungen zulässt, ist das kontraproduktiv, Fehlermeldungen sind dann vorprogrammiert.
    Ich lasse nie mehr als 2 Verbindungen zu. Wobei ich mich um ein paar nicht streiten möchte. Manchmal sind aber schon 5 zuviel.
    Yahoo hat in der Vergangenheit schon öfter erhebliche Schwierigkeiten mit den Servern gehabt. Man braucht einfach ein bisschen Geduld - auch ein paar Tage manchmal.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Mittlerweile klappt's wieder halbwegs, allerdings seltsamerweise nur, wenn ich TB schließe und wieder neustarte – bei der automatischen Nachrichtenübermittlung werden keine Nachrichten abgerufen. :gruebel:

  • Zur Info :
    ich hatte gestern Abend für mehrere Stunden das gleiche Problem (konnte das IMAP-Konto nicht abrufen) und es war nicht durch Änderungen der Authentifizierungsmethode zu beheben.
    Heute Morgen läuft es wieder glatt.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • hi,


    ich habe seit zwei Tagen das selbe Problem mit Thunderbird und yahoo. Es kommt immer nur die Meldung in der Zeile unten "Verbunden mit pop.mil.yahoo" und am grünen Balken sieht man, das TB versucht, die mails abzurufen, für ca. 10 Sekunden, dann geht TB wieder in Bereitschaft. Sowohl mit mails von freenet, als auch mit mails von google habe ich diese Probleme nicht


    Thunderbird-Version: 3.1.11
    Kontoart: POP
    Betriebssystem: Microsoft Windows 7 - Home Premium - Service Pack ? (glaube 1^^)


    ich hoffe wirklich, das es sich nur etwas temporäres von seitens von yahoo handelt, oder hier jemand mittlerweile herausgefunden hat, was das für ein Fehler ist.


    bitte um schnelle Hilfe


    danke schon mal im voraus
    cu Tolo