Beim Starten auf neue Nachrichten prüfen funktioniert nicht

  • Es ist ein neues Jahr und ich will endlich dieses leidige Problem lösen. Direkt nach dem starten von Thunderbird werden die Emails nicht abgeholt. Ich habe das Problem auf sämtlichen Computern meiner Familie (5 Stück). Manuelles Abholen klappt und nach 5 Minuten werden die Emails auch automatisch geladen.


    Auch der safe-mode ändert daran nichts. Es sind ja auch keine Addons oder Themes installiert. Was haben alle Systeme gemeinsam:
    * Sie wurden alle von Outlook migriert
    * Es ist immer der Mail Server pop.1und1.de


    Irgendwelche Vorschläge, was ich machen kann?


    Thunderbird-Version: von damals Version 3 bis jetzt aktuell Version 9, immer das gleiche
    Betriebssystem + Version: verschiedene von XP bis Win 7
    Kontenart:: POP
    Postfachanbieter:: 1und1

  • Die Einstellungen entsprechen im wesentlichen den von in Schritt 12 gezeigten Bild mit folgenden Unterschieden:


    * Authentifizierung ist auf "Passwort, Normal" gesetzt.
    * "Beim Starten auf neue Nachrichten prüfen" ist natürlich angekreuzt.
    * alle 5 Minuten anstatt alle 10 prüfen.
    * Lösche Nachrichten auf dem Server nach 14 Tagen ist angekreuzt.
    * Nachrichten vom Server löschen, wenn im Posteingang gelöscht ist ebenfalls angekreuzt


    Da das abholen aber funktioniert, sollten diese Einstellungen korrekt sein. Das Abholen wird nur nicht beim starten automatisch getriggert.

  • Seltsam, und das bei gleich 5 Rechnern und über all die Jahre :gruebel:
    Wie erfolgt denn der Internetzugang? Router? Funkt ein Virenscanner dazwischen? Ein anderes Konto hast du nicht zum gegen testen, z.B. bei GMX eines anlegen?

    Einmal editiert, zuletzt von delgado ()

  • Ja, das habe ich wie in dem angegebenen Link angekreuzt. Es funktioniert ja auch nach 5 Minuten. Das Problem muss außerhalb dieses Dialoges liegen.

  • Hallo,


    ich nehme an, dass dabei

    "Horcrux7" schrieb:

    * Sie wurden alle von Outlook migriert

    ein Wert in der about:config verändert wurde und den setzt TB ja dann nicht selber wieder zurück.


    Teste das doch mal in einem Testprofil mit einem der Konten.


    Ich weiß nicht genau, welcher Eintrag zuständig ist, auf die Schnelle finde ich bei mir


    mail.server.server10.login_at_startup false und
    mail.server.server9.check_new_mail false


    die dafür zuständig sein könnten und auf true statt false stehen müssten.


    Mache zuerst bei beendetem TB eine Kopie des Profils, dann eine zusätzlich von der prefs.js und dann starte TB und in Extras>Einstellungen>Erweitert>Allgemein auf Konfiguration bearbeiten gehen.
    Ins Suchfeld dann oben mail.server eintippen und probieren, im Notfall hast du die Kopien.


    Edit: ich habe es jetzt mal in einem Testprofil getestet und es scheint der eintrag mail.server.server10.login_at_startup zu sein, der auf true stehen muss. Wenn es den Eintrag nicht gibt, kann man ihn hinzufügen.
    Näheres auch in der Anleitung unter Punkt 7> Konfig-Tipps - spezielle manuelle Anpassungen

  • Danke für den Tipp aber


    mail.server.server2.login_at_startup true
    mail.server.server2.check_new_mail true


    sind beide bereits auf true.


    Ich vermute auch, das durch die Migration irgendwas verstellt wurde. Gibt es denn eine Möglichkeit Thunderbird in den Grundzustand zu versetzen? Dann könnte man alles vorher sichern und mit einer frischen Installation testen.

  • ja, erstelle mit dem Profilmanager ein neues Profil und richte die Konten ein, dann kannst du die Adressen, Mails etc. später importieren. Beim Start mit dem Profilmanager kannst du aussuchen, mit welchem Profil dustarten möchtest und ob das dauerhaft so ist, das andere Profil bleibt dabei unberührt.
    Näheres zeigt dir auch da wieder die Anleitung, diesmal unter Punkt 11

  • Die letzte Antwort auf dieses Thema liegt mehr als 365 Tage zurück. Das Thema ist womöglich bereits veraltet. Bitte erstellen Sie ggf. ein neues Thema.


    habe ich gesehen, hatte aber das gleiche Problem!

    Horcrux7, Letzte Aktivität: 2. Januar 2012. OK, vielleicht sucht ja noch mal jemand wie ich.


    Thunderbird 52.7.0 (64)

    von win7 kommend, auf MXLinux 17.1 Horizon umgezogen (Profile übernommen)

    7 accounts, versch. Provider

    Addons: Lightning


    Schon unter win wurden beim Start keine Mails autom. abgeholt, erst nach dem eingestellten Intervall inkl. Master Passwort Abfrage. 

    Letzteres belegt die korrekten Eingaben und die grundsätzliche Funktion.

    Auch der Button "Alle Konten abrufen" hat weder unter Win noch Linux je funktioniert, nur die manuelle Einzelkontenabfrage. Anschliessend holte die Automatik (15 min. aufwärts) selbstständig ab.


    Verschachtelte Menüs und deren Tiefen ;-)


    Bearbeiten

    Konten Einstellungen

    Konto

    Server Einstellungen

    x Beim Starten auf neue Nachrichten prüfen

    Nachrichtenspeicher
    Erweitert

    x Dieses Konto beim Abrufen von Nachrichten einschließen


    wer hat den letzten Punkt dort plaziert? ... ;-)


    ciao



  • graba

    Hat das Thema geschlossen
  • Zitat

    x Dieses Konto beim Abrufen von Nachrichten einschließen

    Kurzer Hinweis zum Abschluss dieses Themas hier:


    Die genannte Option ist leider wirklich etwas versteckt. Allerdings gibt es diese Option nur in Kombination mit einer manuellen Konfiguration des sogenannten "Globalen Posteingangs". Wenn man diese manuelle Konfiguration also vornimmt, ist man in genau dem erwähnten Dialog mit der kaum auffindbaren Option. Man hätte es also sehen können. Es ist halt nur leider schwierig später da wieder dran zu denken und diese Option dann "wieder" zu finden.


    Wir weisen deshalb auch in der zugehörigen Anleitung darauf hin:

    Globaler Posteingang


    Danke für die Rückmeldung des Autors

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!