Standard-Absendekonto wird nicht korrekt verwendet

  • Hallo zusammen,


    seit einiger Zeit wird bei einer Antwort auf bisher unbeantwortete Mails auf mein Standardkonto eben nicht mein Standardkonto (eigene Domain), so wie früher, sondern ein anderes Konto (GMX) für die Absendeadresse ausgewählt. (Beide laufen in den Posteingang.) Ich habe bereits Komprimieren versucht, und das Standardkonto ändern und wieder zurückändern, aber es hat nichts genutzt. Kann mir jemand von euch helfen?


    Beste Grüße
    Manuel



    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    * Thunderbird-Version: 31.3.0
    * Betriebssystem + Version: Windows 7
    * Kontenart (POP / IMAP): POP
    * Postfachanbieter (z.B. GMX): GMX, eigene Domain, weitere

  • Hallo Manuel,


    willkommen im Thunderbird-Forum.


    Du kannst Dir mal die Erweiterung (das Add-on) Identity Chooser herunterladen und installieren.


    Wie man Erweiterungen installiert findest Du hier beschrieben.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo,

    Zitat

    seit einiger Zeit wird bei einer Antwort
    auf bisher unbeantwortete Mails auf mein Standardkonto eben nicht mein
    Standardkonto (eigene Domain), so wie früher


    Das sog. Standardkonto (sowohl für POP als auch SMTP), wurde schon immer in seiner Funktion überbewertet und greift nur in wenigen Fällen.
    Normalerweise versucht Thunderbird bei Antworten, immer das Konto zu nehmen, an das die Mail gesendet wurde.
    Das klappt leider nicht immer, besonders dann wenn die Mails in andere Ordner verschoben wurden.
    Und das ist so, solange ich Thunderbird kenne (ab Vers. 1.2) und geärgert habe ich mich darüber ebenfalls.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Guten Abend,


    und danke für die Antworten. Ich war überrascht, dass Thunderbird nicht in der Lage sein soll, das Standardkonto auch als solches zu verwenden, und frage mich, wozu es dann gut sein soll... merkwürdig. Dass für die Antwort eben nicht das adressierte (!) Standardkonto, sondern ein nachrangiges verwendet wird, kann ich nur als Bug erkennen.


    Ich habe das empfohlene Plugin getestet, aber das war nicht das, was ich brauchte; mit NoComposeAccount wurde ich dann erfolgreich.


    Beste Grüße
    Manuel

  • Hallo cbmspike,


    ich kann keinerlei Probleme mit der richtigen Auswahl des Kontos erkennen. Bei hat der TB bisher immer dann, wenn ich auf eine E-Mail antworte, das Konto genommen, an das die E-Mail ursprünglich adressiert war. So sollte es wohl auch sein.
    Beim Verfassen einer E-Mail benutzt der TB das Konto, das gerade den Fokus hat. Liegt der Fokus auf den Lokalen Ordnern, wird das Standardkonto benutzt.


    Das klappt leider nicht immer, besonders dann wenn die Mails in andere Ordner verschoben wurden.


    Hallo mrb,


    das ist bei mir in all den Jahren noch nicht vorgekommen, auch nicht aus lokalen Unterordnern heraus. Ich habe allerdings nur "richtige" Adressen, also keine zusätzlichen Identitäten. Ob es möglicherweise daran liegen kann?


    Gruß


    Susanne

  • Hallo Susanne,
    das kommt nur in seltenen Fällen vor und ich müsste jetzt richtig danach suchen, um eine Mail zu finden, bei der das so ist.
    Ich weiß auch nicht mehr, ob die Kontoart darauf Einfluss hat.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,


    jetzt bitte nicht extra Testaufwand investieren. Vielleicht einfach mal drauf achten, falls es wieder vorkommt.


    Gruß


    Susanne

  • Du kennst mich ja. Eine Mail mit eine An-Adresse und 3 Bcc gesendet.
    Diese aus dem IMAP-Ordner in meinen lokalen Testordner kopiert.
    Eine Mail gefunden, die mir statt der Empfangsadresse die Standard(empfangs)adresse - also nicht die SMTP-Standardadresse - ins Von-Feld setzte.


    Hier 2 Screenshots:



    und nach dem Antworten:



    Zur besseren Übersicht bitte auf die Thumbnails klicken, da man Von und An sonst nicht erkennen kann.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ja, ich hab's mir fast gedacht, dass Du das austestest :-)


    Ist Dir bei den Tests etwas aufgefallen, das vielleicht weiterhilft? Betraf es eine Identität oder vielleicht eine der Adressen, die zuvor in bcc waren?

  • Vielleicht. Solange sich die Mails im Original-Empfangsordner befinden, ist das Verhalten so wie du es geschildert hast.
    Möglicherweise ist aber auch Bcc zum Teil mitschuldig.
    Ich hatte die Mail vom AOL-Konto versendet und zwar als AN an das Googlemail-Konto und als Bcc an Gmx.de und Web.de
    Im Gmx.de-Konto habe ich jetzt das Kuriosum, dass die Mail dort liegt und zwar mit Von: AOL aber An: GMail. Antworte ich von hier, wird Gmx.de als Absender verwendet - nach deiner Schilderung - obwohl Gmx.de gar nicht in der Von-Adresse auftaucht.
    Aber wenn ich diese Mail in einen anderen lokalen Ordner kopiere und von dort antworte, wird der richtige Absender nicht mehr erkannt wird und Thunderbird verwendet den Standardempfangsordner.
    Ich müsste das noch einmal testen mit mehreren An-Adressen also ohne Bcc.
    Aber vielleicht kannst du dir ja aus meine Beschreibung einen Reim machen. Mit fehlt diese poetische Gabe (und deine analytische).
    Probleme gibt es übrigens auch aus einem virtuellen Ordner heraus, das aber wäre verständlich.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    2 Mal editiert, zuletzt von mrb ()

  • Hallo mrb,


    ich kann Deine Testergebnisse bestätigen. TB verwendet zunächst das Konto, in dessen Posteingang die E-Mail liegt. Wurde die E-Mail in einen lokalen Ordner verschoben, kann der TB das ursprüngliche Konto nicht mehr erkennen, weil er dazu offenbar nur das "To:"-Feld im Quelltext auswertet.
    Enthält dieses "To:" nun ein anderes Konto, welches aber im Profil vorhanden ist, so verwendet er dieses. Kennt er das "To:"-Konto nicht (ich habe für meine Tests an mein Firmenkonto gesendet), dann verwendet er das Standardkonto. Damit ist auch klar, dass es ein Standardkonto geben muss. Ansonsten wäre nicht geregelt, welches Konto im letzteren Fall zu verwenden ist.


    Wenn Du eine E-Mail aus dem lokalen Ordner zurück in den Posteingang kopierst, verwendet TB dieses Konto. Die Reihenfolge ist also:


    1. Konto des Posteingangs
    2. Konto zur Adresse im "To:"
    3. Standardkonto


    Meiner Meinung nach ist das auch sinnvoll so.


    Gruß


    Susanne

  • @Susanne,

    Zitat

    Standardkonto


    wobei ich noch einmal betonen möchte, dass nicht das "SMTP-Standard-Server " gemeint ist, sondern das Standard-POP/IMAP-Konto.
    Ich erinnere mich noch vage, dass der Standard-SMTP-Server nur dann versucht einzuspringen, wenn überhaupt kein SMTP-Server für ein Konto angegeben ist, bzw. für die Einstellung SMTP-Server in den Konteneinstellungen verwendet wird. Hat evtl auch etwas mit weiteren Identitäten zu tun.
    Allerdings, wenn man in jedem Konto den Standard-SMTP-Server einsetzen würde, wird man kaum Freude am Versenden haben, weil es dann meistens nicht klappt.
    Fehlermeldung ist dann "Sender unknown".
    Von meinen 11 Konten akzeptieren nur Arcor.de und t-online.de ein anderes Konto. ( "open Relaying")


    Gruß



    ist

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    bin ich froh, dass ich diesen Thread gefunden haben und nicht der einzige mit diesem Problem bin. :thumbsup: Viel gesucht und ausprobiert, leider erfolglos und schon dabei an mir selbst zu zweifeln ?( 
    Bei mir stellt sich das Problem in folgender Weise dar.
    Ich habe ein IMAP-Account bei gmx und ein IMAP bei df. Hauptkonto für alles ist gmx.
    Schreibe ich jetzt an eine bestimmte Person Mails, wird bei nur dieser Person die df-Adresse als Absender eingetragen.
    Antworte ich dieser Person auf eine Mail, welche an mein GMX-Account ging, dann wird wieder df eingetragen.
    Das geschieht aber -bisher- nur bei dieser Person ...

  • Hallo,

    Zitat

    und ein IMAP bei df.


    Was ist ist "df"?

    Zitat

    Schreibe ich jetzt an eine bestimmte Person Mails, wird bei nur dieser Person die df-Adresse als Absender eingetragen.


    Du hast den kompletten Thread gelesen und verstanden?
    Falls ja, hättest du jetzt daher schreiben müssen, welches Konto im Konten-Ordnerfenster gerade markiert ist.

    Zitat

    Antworte ich dieser Person auf eine Mail, welche an mein GMX-Account ging, dann wird wieder df eingetragen.


    Beim Antworten geht so etwas eigentlich gar nicht. Es sei denn, du hast nur den einen SMPT-Server von df eingetragen, oder hast im GMX-Konto in den Konteneinstellungen > "Postausgangs-Server "SMTP" dort den Standard-Server bzw. den des df-Kontos stehen.
    Überprüfe das.
    Welche Add-ons hast du installiert?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • domainfactory wird gern mal als df abgekürzt, ebenso kann aber auch ein ganz anderer Dienst gemeint sein.


    MfG
    Drachen

  • Hallo,


    seit einiger Zeit wird bei einer Antwort auf bisher unbeantwortete Mails auf mein Standardkonto eben nicht mein Standardkonto (eigene Domain), so wie früher, sondern ein anderes Konto (GMX) für die Absendeadresse ausgewählt. (Beide laufen in den Posteingang.)


    Ich gehe davon aus, dass du unter "Beide laufen in den Posteingang" folgendes verstehst:
    beide Konten haben den "globalen (gemeinsamen) Posteingang" in den "Lokalen Ordnern", das heißt, diese Konten werden links in der Konten/Ordnerliste nicht angezeigt.


    Ich habe das eben in einem Testprofil überprüft, in dem ich für die zwei POP-Konten den "globalen Posteingang" in den Lokalen Ordnern gewählt habe.
    Dabei konnte ich dein Problem nicht nachvollziehen:
    wenn ich auf eine Nachricht im Posteingang antworte, wird als "Von" immer die Adresse des Kontos benutzt, das die Nachricht erhalten hat.
    Wurde die ursprüngliche Nachricht von beiden Konten erhalten, wählt TB beim Beantworten automatisch die erste Adresse und nicht etwa die Adresse des Standard-Kontos.
    Erstelle ich dagegen eine neue Nachricht, wählt TB paradoxer Weise als Absender automatisch die Adresse des Nicht-Standard-Kontos!


    Wenn ich in meinem Arbeitsprofil (zwei POP-Konten mit getrennten Posteingängen) auf eine in die lokalen Ordner verschobene Nachricht antworte, wählt TB als Absender immer die Konto-Adresse, die die Nachricht ursprünglich erhalten hatte und nicht etwa die Adresse des Standard-Kontos.


    Gruß

  • @mrb
    Ja, ich habe den gesamten Thread gelesen, über das verstanden möchte ich hier nicht diskutieren. Denn ich habe ein Problem mit tb, welches ich nicht verstehen, welches Du gleich mit den Worten "Beim Antworten geht so etwas eigentlich gar nicht." abbügest.
    Nun, dann liegt bei mir eben "uneigentlich" vor.
    Die Einstellungen für gmx und domainfactory sind im Anhang zu sehen, jeweils der dortige SMTP-Srv wird genutzt.
    Um es noch einmal kurz zu machen, ich bekomme eine Mail auf das gmx-Account, will darauf antworten und tragen den Empfänger ein. sobald ich mit Tabulator oder Enter weitergehe, wird als Absender der df-Account eingesetzt. Schreibe ich eine neue Mail vom GMX-Account an diese Person, so wird auch wieder der df-Account eingetragen ...


    @Drachen
    Vielen Dank für die Ergänzung, ja es handelt sich um ein IMAP-Account bei domainfactory. Tut mir leid so unpräzise gewesen zu sein.

  • Ich schrieb:

    Zitat

    Es sei denn, du hast nur den einen SMPT-Server von df eingetragen, oder hast im GMX-Konto in den Konteneinstellungen > "Postausgangs-Server "SMTP" dort den Standard-Server bzw. den des df-Kontos stehen.
    Überprüfe das.
    Welche Add-ons hast du installiert?


    Ich habe das tatsächlich missverständlich formuliert. Ich sprach von den Konteneinstellungen und meinte damit im rechten Fenster weit unten.
    Du hast mir aber die SMTP-EInstellungen selbst gepostet, die mich nur am Rande interessieren.
    Hier ein Screenshot:



    Bitte auf das Bild klicken, dann kann man sich besser orientieren.
    Und noch einmal: welche Add-ons sind installiert?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo allerseits,


    ich habe nicht den gesamten Thread gelesen. Doch dass es beim "Antworten" Probleme mit dem Finden des "richtigen" Absender Accounts/Itdentität gibt, ist auch bei Bugzilla schon lange bekannt. Es gibt einen Meta-Bug-Report (was auch immer das genau ist), der - so wie ich das verstanden habe - die einzelnen Bugreporte koordiniert und Szenarien zusammenfasst: 699681
    Darüber hinaus gibt es eine ganze Reihe von Bugreports, die das jeweilige Problem behandeln (beispielhaft: 760784).


    Das nur zur Info. Es ist bestimmt hilfreich - wenn ihr wollt - Testergebnisse dort mit einzubringen. Bei diesem Thema ist das für mich allerdings so unübersichtlich, dass ... ich (Schande über mich) im Augenblick zu faul bin, so viele Bugreports zu lesen, um dann aktiv zu werden.


    Grüße, Ulrich

  • Hi, der smtp-srv ist in den Kontoeinstellungen für jedes Konto korrekt vergeben, habe ich auch für alle Identitäten kontrolliert.


    Hier die Liste der Addons aus den Informationen zur Fehlerbehebung