Seit 38.1.0 wird die Emailadresse nicht mehr (aus den Adressbüchern) auto-vervollständigt

  • Sehr eigenartig,


    eine lange Zeit ging es, dass beim Eintippen der Empfänger sofort unter den gespeicherten Adressen passende
    Adressen gesucht wurden..... auf einmal nciht mehr ....


    Seit 38.1.0 geht das urplötzlich (ohne ersichtlichen Grund) nicht mehr.


    Habe ich was übersehen?
    habe ich was verstellt?





    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    * Thunderbird-Version: 38.1.0
    * Betriebssystem + Version: Mac OSX 10.9.5
    * Kontenart (POP / IMAP):
    * Postfachanbieter (z.B. GMX):
    * Eingesetzte Antivirensoftware:
    * Firewall (Betriebssystem-intern/Externe Software):

  • Guten Abend doubles! (<= JA, so viel Zeit nehmen wir uns hier ... .)


    Sehr eigenartig!


    Bei mir, ebenfalls unter Nutzung des TB v 38.1.0, funktioniert es genau so, wie es immer funktioniert hat.
    Schon mal im Safe-Mode getestet?



    Mit freundlichen Grüßen!
    Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo doubles,


    zur Lektüre: Abgesicherter Modus.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Feuerdrache :
    Vielen Dank für den Tipp, hab ich neu gestartet, jetzt geht es wieder.


    Mapenzi :
    Ja danke für den Hinweis, das stimmt, da hatte ich das von dir zitierte Problem.


    Dass dies heute wieder aufgetreten ist, was meint ihr, liegt das an den MoreFunctionsForAddressbook?
    Obwohl diese Zusätze sehr gut sind, meint ihr ich soll die löschen?


    Gruß Jochen

  • Dass dies heute wieder aufgetreten ist, was meint ihr, liegt das an den MoreFunctionsForAddressbook?

    Du musst jetzt die Autovervollständigung testen, indem du nur MoreFunctionsForAddressbook deaktivierst und TB neu startest.
    Wenn die Autovervollständigung dann wieder funktioniert, ist MoreFunctionsForAddressbook (oder eine seiner Einstellungen) die Ursache des Problems.
    Überprüfe auch, ob du die aktuelle Version 0.7.3 des Add-ons benutzt https://freeshell.de/~kaosmos/morecols-en.html

  • Mapenzi :
    ich glaube dein Tipp hat geklappt. Nun geht die Autovervollst. wieder.


    Nur wenn ich die Adressbücher exportieren will, muss ich es wieder zurückstellen, ne?


    Gruß Jochen

  • Nur wenn ich die Adressbücher exportieren will, muss ich es wieder zurückstellen, ne?

    Ja, wenn du "wieder aktivieren" meinst.
    Ich habe übrigens kein Problem mit der Autovervollständigung bei aktivierter Version 0.7.3.


    Gruß

  • ich habe evrsucht, übe dein Link das 0.7.3 runter zu laden, da wird ein gezippter
    udn sich dann selbst entpackender Order runtergeladen, aber wie geht man
    dann damit um, im diesem ordner sind alle möglichen Dateien,
    die aber nichts mit einem Installationsprogramm zu tun haben.


    Was das evtl . ein falsches Link?