Automatischer Nachrichtenabruf funktioniert nicht

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.2.0


    Hallo zusammen,


    obwohl in meinen Konteneinstellungen "Alle 1 Minuten auf Nachrichten prüfen" voreingestellt ist, werden nur noch Nachrichten beim Neustart von TB oder nach Drücken des Buttons "Abrufen/Senden" vorgenommen. Ist das von Eurer Seite reproduzierbar?


    Außerdem schläft der TB manchmal nach dem Aufwecken des Laptops aus dem Ruhezustand ein und funktioniert erst wieder nach einem Neustart des TB.


    Zusätzlich habe ich den Eindruck, dass die aktuelle TB-Version eine der schlechtesten, weil instabilsten Versionen der letzten Zeit ist.


    Besten Dank für Eure Hilfe!

    Viele Grüße


    Michael


    Win 8.1 * 64 & Win 7 * 64 / AV & FW Norton Security 22.12.0.104
    pop.1und1.de:995 SSL/TLS Passwort, normal
    smtp.1und1.de:587 STARTTLS Passwort, normal true

    FRITZ!Box 7490

  • Hallo Dinole,


    [OT]Spielst du an der Börse, oder weshalb hast du's so eilig? ;) [/OT]


    Spaß beiseite: "Alle 1 Minuten .... prüfen" ist niemals "voreingestellt" in TB (Standard-Einstellung ist alle 10 min), sondern von dir eingestellt worden.
    Abgesehen vom Sinn einer solchen Einstellung: meines Wissens dulden die Server bestimmter Anbieter wiederholte Abfragen in so kurzen Abständen nicht bzw. lassen sie nicht zu.


    Deine Meinung zu der aktuellen Version von Thunderbird kann ich nicht teilen.
    Ich habe die Beta-Versionen zwischen 31 und 38 im täglichen Gebrauch getestet, also auch sämtliche 38 Beta-Versionen, und auch an den Smoke-Tests der v38.0.1, 38.1.0 und 38.2.0 vor dem endgültigen Release teilgenommen.
    Keine davon war instabil, und auch die v38.2.0 funktioniert hier (Mac) einwandfrei.
    [EDIT 2] Ich habe gerade in meinen Infos zur Fehlerbehebung die Crash Reports überprüft.
    Ich habe insgesamt 5 Crash Reports zwischen 12/02/2015 und 18/08/2015, diese Crashes verteilen sich auf Release-Versionen, Beta-Versionen und mehrere Versionen von Earlybird/Aurora. Einige dieser Crashes habe ich sogar selbst verursacht. Ich kenne weniger stabile Programme.]


    Es stimmt, dass es häufiger Probleme bei aktivierter Hardware-Beschleunigung gab, aber die ist neuerdings standardmäßig deaktiviert und kann durch eine neue Einstellung leichter aktiviert/deaktiviert werden als wie bisher über die verborgene Einstellung im Konfig Editor.
    Dagegen sind einige sehr wichtige Bug-Fixe zur Adress-Autovervollständigung in die 38er Versionen eingegangen.


    Gruß


    EDIT 1: den abgesicherten Modus hast du doch schon getestet, oder? ;)

    Einmal editiert, zuletzt von Mapenzi ()

  • Mapenzi schrieb:

    Spielst du an der Börse, oder weshalb hast du's so eilig?

    Nö. Bin einer von der schnellen Truppe.



    Mapenzi schrieb:

    EDIT 1: den abgesicherten Modus hast du doch schon getestet, oder?

    Jawohl.


    Aktuell scheint es wieder zu gehen, ich werde es weiterhin im Auge behalten.

    Viele Grüße


    Michael


    Win 8.1 * 64 & Win 7 * 64 / AV & FW Norton Security 22.12.0.104
    pop.1und1.de:995 SSL/TLS Passwort, normal
    smtp.1und1.de:587 STARTTLS Passwort, normal true

    FRITZ!Box 7490

  • Ich kann das beschriebene Verhalten von Dinole bei meinem GMX IMAP Konto nur bestätigen, seit der Version 38.2.0 hängt der Mailempfang immer mal wieder.


    Auch nach dem Ruhezustand des Rechners muss ich jetzt immer manuell abrufen, sonst waren die Mails immer sehr schnell nach dem hochfahren geladen.

  • Auch nach dem Ruhezustand des Rechners muss ich jetzt immer manuell abrufen, sonst waren die Mails immer sehr schnell nach dem hochfahren geladen.

    Genau zu diesem Problem habe ich soeben eine neue Information gefunden in der Newsgruppe mozilla.support.thunderbird.
    In einer Antwort zu dem gestern eröffneten Thema "Auto check for new messages not working" schreibt Wayne (Mery) vom Thunderbird QA Team:
    "note, a new issue we are seeing on 38 is mail checks fail after computer comes out of sleep/hibernate".
    Er gibt keinen Bug Report an, ich habe bislang auch keinen neuen Bug zu diesem Problem gefunden.
    Ich werde eine Zeit lang überwachen, ob das gleiche Problem auch bei mir auftritt nach dem "Aufwachen" des Rechners.

  • "note, a new issue we are seeing on 38 is mail checks fail after computer comes out of sleep/hibernate".

    ...............ha, wusste ich es doch! Aber zuerst mir das Gefühl geben, ich wäre steinalt und wüsste nicht, was was für ein Gesabbel ich von mir gebe..... ;(

    Viele Grüße


    Michael


    Win 8.1 * 64 & Win 7 * 64 / AV & FW Norton Security 22.12.0.104
    pop.1und1.de:995 SSL/TLS Passwort, normal
    smtp.1und1.de:587 STARTTLS Passwort, normal true

    FRITZ!Box 7490

  • Ich beobachte ebenfalls seit einiger Zeit Probleme mit dem automatisierten regelmäßigen Abruf von Mails, die ich zuvor jahrelang so nicht kannte. Ich verwende allerdings IMAP (nicht POP3). Insofern ist für mich sowohl der regelmäßige Abruf, als auch das "IMAP Idle"-Feature aktuell unzuverlässig und fehlerhaft.


    "note, a new issue we are seeing on 38 is mail checks fail after computer comes out of sleep/hibernate".
    Sehr interessant, und passt zu meinem eigenen Nutzungsverhalten. Existieren inzwischen mehr Infos dazu?


    Kann ich irgendwo in einem Log prüfen, ob Thunderbird die IMAP-Connection hält, also das Idle-Feature des IMAP-Servers tatsächlich nutzt?

  • Aber zuerst mir das Gefühl geben, ich wäre steinalt und wüsste nicht, was was für ein Gesabbel ich von mir gebe....

    'tschuldige, wenn das so rüber gekommen ist ;)
    Meine Kommentare galten der Einstellung "Alle 1 Minuten auf neue Nachrichten prüfen" und deiner Bewertung der aktuellen Thunderbird-Version.
    Du kannst natürlich noch weitere Argumente dazu liefern, warum die v38.2.0 eine der "instabilsten" Versionen der letzten Zeit ist.


    Hast du inzwischen die Einstellung "Alle 5 Minuten auf neue Nachrichten prüfen" getestet?


    Gruß

  • Mapenzi schrieb:

    'tschuldige, wenn das so rüber gekommen ist

    ...war doch nur Spaß!



    Mapenzi schrieb:

    Du kannst natürlich noch weitere Argumente dazu liefern, warum die v38.2.0 eine der "instabilsten" Versionen der letzten Zeit ist.

    ...das habe ich an der Mangelhaftigkeit des Mail Abrufs fest gemacht.




    Mapenzi schrieb:

    Hast du inzwischen die Einstellung "Alle 5 Minuten auf neue Nachrichten prüfen" getestet?

    ...nein, ist noch bei 1 Minute und funktioniert einwandfrei im laufenden Betrieb.

    Viele Grüße


    Michael


    Win 8.1 * 64 & Win 7 * 64 / AV & FW Norton Security 22.12.0.104
    pop.1und1.de:995 SSL/TLS Passwort, normal
    smtp.1und1.de:587 STARTTLS Passwort, normal true

    FRITZ!Box 7490

  • Hallo zusammen,


    nachdem sich die Mitteilungen über den fehlerhaften automatischen Nachrichtenabruf und einfrierenden TB nach dem "Aufwecken" häufen


    http://forums.mozillazine.org/viewforum.php?f=39


    bin ich nun auf TB 38.1.0 zurück gegangen. Nun geht alles wieder problemlos.

    Viele Grüße


    Michael


    Win 8.1 * 64 & Win 7 * 64 / AV & FW Norton Security 22.12.0.104
    pop.1und1.de:995 SSL/TLS Passwort, normal
    smtp.1und1.de:587 STARTTLS Passwort, normal true

    FRITZ!Box 7490

  • nachdem sich die Mitteilungen über den fehlerhaften automatischen Nachrichtenabruf und einfrierenden TB nach dem "Aufwecken" häufen

    Dann wird der entsprechende Bug Report auch nicht mehr lange auf sich warten lassen ;)


    Ich habe inzwischen in einem meiner Testprofile (2 POP-Konten, 1 IMAP-Konto, Abruf alle 5 min) mittels des Logs der nur noch teilweise funktionierenden, aber immer noch nützlichen Erweiterung MailTweak alle Aktivitäten in den Konten und Ordnern des Profils verfolgt.


    Vorläufiges Ergebnis:
    der 5-Minuten-Rhythmus beim automatischen Abruf funktioniert für die POP-Konten (siehe screen shot), auch nach dem Aufwachen aus dem "sleep mode".
    Für das IMAP-Konto erhalte ich überhaupt keine Aufzeichnungen in diesem Rhythmus, es scheint die Mails abzurufen, sobald sie auf dem Server verfügbar sind ("IDLE-Befehl verwenden" ist aktiviert), wie man in meinem screen shot sehen kann:


    für dieses Beispiel habe ich um 17:00 aus einem anderen Profil die selbe Mail an diese drei Adressen gesendet.
    Der Log zeigt, dass das IMAP-Konto die Kopfzeilen dieser Mail um 17:02:53 geladen hat, während die beiden POP-Konten die selbe Mail gemäß dem 5-Minutenabstand um 17:04 abgerufen haben.
    Merkwürdigerweise benutzt MailTweak bei den POP-Konten den etwas verwirrenden Ausdruck "Konto Posteingang wird auf neue Nachrichten überprüft" anstatt zu differenzieren zwischen den Posteingang-Ordnern der beiden Konten.


    Ich kann also den mutmaßlichen Bug bei mir nicht nachvollziehen, werde aber noch mit der v38.1.0 vergleichen.

  • Hallo Mapenzi,


    mach Dir doch nicht so viel Mühe in dieser Sache. Es scheint ein Problem zu geben und fertig. Ich hoffe, mir mit der Version 38.1.0 nicht zu viele offene Sicherheitslücken eingespielt zu haben, daher, warten wir doch einfach mal das nächste Update ab.


    Eines ist allerdings klar! User, die glauben, sich hier wegen angeblichem Unverständnis abmelden zu müssen können froh sein, nicht im FF-Forum unterwegs zu sein!!!!!!


    TB-Forum = best Forum ever!


    Ende & Aus, Frau macht gerade 1 kg Krabben Thai-Style & Chang auf die Hand, damit ist mir erst einmal der automatische Mailabruf egal; Prost.........

    Viele Grüße


    Michael


    Win 8.1 * 64 & Win 7 * 64 / AV & FW Norton Security 22.12.0.104
    pop.1und1.de:995 SSL/TLS Passwort, normal
    smtp.1und1.de:587 STARTTLS Passwort, normal true

    FRITZ!Box 7490

  • Hier ist er: Bug 1196662 "Thunderbird not checking for mails after hibernation"

    .....ha, guter Mann, unser Mapenzi... :thumbsup:

    Viele Grüße


    Michael


    Win 8.1 * 64 & Win 7 * 64 / AV & FW Norton Security 22.12.0.104
    pop.1und1.de:995 SSL/TLS Passwort, normal
    smtp.1und1.de:587 STARTTLS Passwort, normal true

    FRITZ!Box 7490

  • Bei mir wird in der neuen Version gar nichts mehr von allein abgerufen. Ich habe den Turnus auf 10 Minuten eingestellt und weder beim Neustart noch irgendwann im Laufe des Tages werden von alleine Mails abgefragt.
    Wähle ich "alle Konten abrufen" an, werden maximal 8 von 20 Mailadressen abgefragt, mehr nicht. Mir bleibt momentan nur das manuelle Abrufen jeder einzelnen Mailadresse.

  • Erst mal einen schönen guten Tag!


    Ich war das letzte mal in 2006 hier im Forum, daher kenne ich mich nicht mehr so gut aus.


    Seit heute kann ich keine Emails mehr senden, stürzt so fort ab...Meldung


    " The "maildir" storage type can no longer be set through the UI due to various issues. Power users can still set the storage type using the config editor."


    Kann nicht mal mehr Thunderbird starten...kommt sofort Absturz.


    Also nicht entsetzt sein, falls ich hier falsch gestartet bin.


    Gruß nickboard