TB funktioniert nach Update nicht mehr

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version:
    * Betriebssystem + Version: Win 8.1
    * Kontenart (POP / IMAP): POP
    * Postfachanbieter (z.B. GMX): GMX
    * Eingesetzte Antivirensoftware: G Data
    * Firewall (Betriebssystem-intern/Externe Software):



    Guten Tag,


    Nach dem heutigen Update funktioniert TB nicht mehr, ich kann nichts versenden, und kann die Ordner nicht mehr einsehen;


    Sogar eine Neu-Installation hat nichts verändert;


    Anbei ein Screenshot, würde mich freuen wenn jemand Rat weiß ...

  • Hallo -Aki-,


    in deinem screen shot ist nichts Ungewöhnliches zu bemerken, außer dass du deine E-Mailadressen anonymisieren solltest!
    TB startet standardmäßig immer mit der Ansicht, die in der vorigen Sitzung zuletzt aktiv war.
    Wenn also in deinem Beispiel beim Beenden der letzten Sitzung das Yahoo-Konto "zugeklappt" und markiert war, öffnet sich TB beim folgenden Start wieder in dieser Ansicht.

    Nach dem heutigen Update funktioniert TB nicht mehr, ich kann nichts versenden, und kann die Ordner nicht mehr einsehen;

    Bedeutet das, dass beim Klicken auf einen Ordner nichts passiert?
    Mache zunächst einen Test, indem du TB im abgesicherten Modus (= mit deaktivierten Add-ons) startest:
    die Umschalttaste drücken beim Öffnen von TB.
    Abgesicherter Modus


    EDIT: ist bei dir die Version 4.0.3 von Lightning installiert?
    Wenn ja, kannst du einen Test mit der v4.0.2.1 machen https://addons.mozilla.org/fr/thunderbird/addon/lightning/


    Gruß

    Einmal editiert, zuletzt von Mapenzi ()

  • Lightning 4.0.3 scheint ein Problem zu haben und wurde offensichtlich schon zurück gezogen...



    *Starte Thunderbird im abgesicherten Modus - support.mozilla.org/de/kb/Abge…gesicherten-modus-starten


    *Im Auswahlmenü die Add-Ons disablen


    *nun das disabelte Add-On 4.0.3 entfernen und den TB neu starten


    *In Add-Ons suchen nun die ältere, funktionierende Version (4.0.2.1) installieren



    Bei mir hat es so geklappt!

  • Ok, super jetzt klappt es auch bei mir. Ich glaube ich brauche das Lightning nicht unbedingt, ich hatte es nur installiert weil dadurch die Kalenderwochen angezeigt werden, also werde ich lieber nicht mit einer früheren Version experimentieren, die schreit ja auch irgendwann nach einem Update, und ob ich mich dann noch daran erinnern kann ist die Frage.


    Vielen Dank!!

  • Auf dem Screenshot ist sehr wohl etwas zu erkennen. Nach dem Menüpunkt Extras fehlt die Hilfe. Dies ist eines der Symptome, die zur Zeit nach den Updates auftreten können. Weiter können keine Popup-Fenster geöffnet werden, also verfassen, Einstellungen usw. Unter dem Strich kann man anklicken, was man will, es passiert einfach gar nichts mehr. Somit ist auch ein ersetzen der AddOns nicht ohne weiteres möglich. Wie sich der abgesicherte Modus verhält, habe ich noch nicht getestet.


    Bei der Verwendung von IMAP ohne lokal abgespeicherten Mails kann man wie folgt ein neues Profil einrichten:


    1. Mit dem Taskmanager noch laufende Prozesse von Thunderbird beenden.


    2. Den Profilordner "Thunderbird" umbenennen zu Thundebird-Alt (Meist unter c:\benutzer\---benutzername---\appdata\roaming\thunderbird wobei appdata ein versteckter Ordner ist)


    3. Thundebird starten, damit ein neuer Profilordner erstellt wird. Anschliessend wieder beenden.


    4. Aus dem alten Profilordner .....\Thunderbird-Alt\profile\----zufällige-bezeichnung----\ folgende Dateien in den neuen Ordner umkopieren:
    prefs.js (Mailkonten / Kalender)
    abook.mab (Adressbuch)
    key3.db (Passwortdatenbank)
    logins.json


    5. Thunderbird startet wieder normal und holt sich die Mails wieder vom Mailserver ab. Lokal gespeicherte Mails sind dabei nicht berücksichtigt!


    Dies sind soweit meine Erkenntnisse. Das Problem tritt beim aktuellen (automatisch durchgeführten) Update bei etwa 10% unserer Systemen auf. Alle verwenden zusätzlich Lightning auf Windows 7 x64. Das Problem muss also irgendwo im Profil stecken. Für Hinweise wie sich dies einfacher beheben oder vorbeugen lässt, bin ich natürlich dankbar. Ansonsten hoffe ich bereits hiermit dem Einen odere Anderen helfen zu können.

  • Auf dem Screenshot ist sehr wohl etwas zu erkennen. Nach dem Menüpunkt Extras fehlt die Hilfe.

    Richtig, das hatte ich völlig übersehen ;)
    Ich halte es allerdings für völlig überflüssig, ein neues Profil zu erstellen, um dieses Problem zu lösen.
    Die einfachste Lösung ist nach meinem Dafürhalten der Start im abgesicherten Modus, das Entfernen von Lightning 4.0.3 und Installieren der v4.0.2.1.


    Gruß

  • Das klingt doch gar nicht mal so schlecht. Wie gesagt, bin ich für Tipps dankbar. Zwei dinge sind mir jedoch noch nicht klar:


    Wenn ich ein neues Profil erstelle, läuft dies wieder mit Lightning 4.0.3 (vorerst) problemlos. Es ist also nicht zwingend dass 4.0.3 nicht funktioniert...


    Weiter fragt mich Thunderbird beim erstellen eines neuen Profils, ob ich das AddOn Lightning behalten möchte. Ich war bisher immer der Meinung das die AddOns im persönlichen Profil enthalten sind. Wenn das so ist, weshalb enthält eineneus Profil das AddOn bereits...?


    Gruss

  • Wenn ich ein neues Profil erstelle, läuft dies wieder mit Lightning 4.0.3 (vorerst) problemlos. Es ist also nicht zwingend dass 4.0.3 nicht funktioniert...

    Auch mir ist nicht klar, unter welchen exakten Bedingungen das Problem mit der v4.0.3 entsteht.
    Ich benutze mehrere Profile mit Thunderbird 38, in allen wurde Lightning, das ich vorher nicht benutzt hatte, beim Update installiert.
    In einigen Profilen ist noch die v4.0.2.1 aktiv, in anderen wurde sie auf 4.0.3 aktualisiert, ohne dass die oben beschriebenen Probleme auftreten.


    Ich denke aber, dass unser Lightning-Spezialist edvoldi bald dazu Stellung nehmen wird, zumal sich die Fälle zu häufen scheinen.

    Weiter fragt mich Thunderbird beim erstellen eines neuen Profils, ob ich das AddOn Lightning behalten möchte. Ich war bisher immer der Meinung das die AddOns im persönlichen Profil enthalten sind. Wenn das so ist, weshalb enthält eineneus Profil das AddOn bereits...?

    Es gibt nur ein Profil bei einer Installation von TB, das Standard-Profil.
    Sobald der Nutzer ein Konto erstellt, Einstellungen verändert, Adressen in ein Adressbuch einfügt, Add-ons installiert, ... usw. wird es natürlich zwangsläufig ein "persönliches" Profil, aber alles wird in dem selben ursprünglichen Profilordner "xxxxxxxx.default" gesichert.


    Die TB-Entwickler haben beschlossen, ab der v38.0.1 das Add-on Lightning standardmäßig zu installieren mit einer Option für den Nutzer, es zu behalten oder zu lôschen.
    Sie hätten das Add-on auch in das Programm Thunderbird selber integrieren können, so wie das Standard-Thema im Programm integriert ist.
    Dann hätten die Nutzer, die es nicht gebrauchen wollen, allerdings nicht mehr die Möglichkeit, es zu entfernen.

  • Hallo zusammen,
    es ist Herbst und der Garten ruft ich muss Winterfest gemacht werden, darum erst jetzt meine Antwort.


    Seit Lightning mit Thunderbird ausgeliefert wird gibt es sporadisch Probleme das die Lightning Installation nicht richtig funktioniert.
    Beim Update auf Thunderbird 38.3.0 wurde bei mir Lightning nicht mit aktualisiert, bei einigen funktionierte das Problemlos, einige haben Probleme.
    Jetzt ist das Problem das der Entwickler noch nicht dazu gekommen ist Lightning 4.0.3 auf AMO hochzuladen, wer trotzdem Lightning 4.0.3 installieren oder nach installieren möchte, muss das die Datei von hier herunterladen. Hier muss man zu erst sein Betriebssystem auswählen z.B für WIN (win32), in dem sich öffnendem Ordner sucht man jetzt die Sprache des Thunderbirds aus, z.B. für Deutsch 4.0.3.de.win32.xpi. Mit einem rechts klick diese Datei auf dem Desktop speichern und in Thunderbird installieren.
    Wenn Thunderbird nicht richtig startet, sollte man vorher die alte Lightning Version deinstallieren.

    Gruß
    EDV-Oldi

  • Es gibt auch schon zwei Bugs, für das von Euch geschildertem Problem.
    Last CommentBug 1211358 - Unresponsive interface - lightning chrome.manifest not updated in 38.3.0
    Last CommentBug 1211408 - With enabled lightning addon Thunderbird inbox shows only startpage after upgrade from Thunderbird v38.2 to v38.3

    Gruß
    EDV-Oldi

  • Noch eine Version: Bei mir (Windows 7, 64 Bit) startete TB nach dem Update normal, aber der Kalender war verschwunden. Ich habe (nach einem Profil-Backup) einfach Lightning 4.0.2.1 installiert - Problem gelöst.


    Entweder wurde die neue Lightning-Version gar nicht mitinstalliert, oder sie wurde durch die ältere überschrieben.


    Gruß
    Naomi

  • Hi,


    ich habe auch massive Probleme. Vielleicht hat noch jemand eine Idee:


    1) Desktop mit Open Suse 13.2, und TB, 38, Update die letzten Tage
    2) Homeserver mit Debian, aktueller Patchstand
    3) Desktop greift über NFS auf das TB Profil zu
    4) SafeMode startet, aber schmeisst eine Bildschirmmeldung mit "GLib CRITICAL "g_slice_set_config:assertion 'sys_page_size == 0' failed. Mit g**gle habe ich dazu keine neueren
    Posts gefunden



    Egal was ich in TB mache, fängt die Festplatte am HS an zu rattern, selbst wenn ich aus einem Postfach nur eine Mail löschen
    möchte ist Schluss. E-Mails werden nicht geladen bzw. es dauert ewig
    Wenn ich TB beende während eine Aktion läuft kommt "TB reagiert nicht".


    a) Lightning habe ich deaktiviert, hatte ich eh nicht aktiv installiert
    b) keine weiteren Add Ons Aktiv
    c) Einzig das deutsche Sprachpaket ist aktiv.


    Neuinstallation ist kein Thema, würde aber nur ungern das gesammelte Profil wieder aufbauen, da sind ein paar mehr Postfächer - ausnahmslos POP3 -
    drin.


    Bin für jede Tip dankbar