Verfassen funktioniert nicht mehr richtig

    • Thunderbird-Version: 45.8.0
    • Betriebssystem + Version: Mac OS 10.12.4


    Hallo erstmal

    Ich benutzte seit vielen Jahren den Thunderbird und habe seit heute folgendes Problem:

    Auf einmal geht Verfassen nicht mehr richtig, dabei habe ich doch gar nichts gemacht :(


    Wenn ich auf Verfassen oder Antworten klicke, dann öffnet das Fenster zwar umgehen, wenn ich dann aber losschreibe, Text oder Betreff reagiert nichts mehr.

    Nach einer Weile und wahllosem herumklicken erscheint dann der geschriebene Text doch noch... irgendwas stimmt da nicht, so kann ich nicht arbeiten


    Folgendes habe ich schon probiert, jedoch ohne Erfolg:

    - Computer Neustarten hat nichts gebracht.

    - global-messages-db.sqlite gelöscht, hat nichts gebracht


    Soeben hab ich noch ein Upodate gemacht auf 52.1.1 (64-Bit), hat aber auch nichts geändert an der Situation.

  • Hallo thudnerclap79 und willkommen im Thunderbird-Forum,

    dabei habe ich doch gar nichts gemacht

    wenn ich nicht täglich meine Portion "Ich-habe-nichts-gemacht" bekomme, würde mir echt was fehlen. ;-) Meist stimmt es sogar, aber weißt Du denn, was Dein Rechner so von alleine treibt?


    Okay, teste doch erst einmal im abgesicherten Modus. Was passiert dann?


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Danke für den Tipp, leider finde ich die Verknüpfung für den abgesicherten Modus hier nicht:


    /Applications/Thunderbird.app/Contents/MacOS/thunderbird-bin -safe-mode

  • Fehlalarm


    Es muss am Wörterbuch gehängt haben.

    Nachdem ich dieses auch noch deaktiviert habe ging es wieder.

    Jeztz hab ich alle wörterbücher wieder aktiviert und es geht immer noch, prima :)

  • Hallo,

    Danke für den Tipp, leider finde ich die Verknüpfung für den abgesicherten Modus hier nicht:


    /Applications/Thunderbird.app/Contents/MacOS/thunderbird-bin -safe-mode

    Hier wurde in dem o. g. Hilfe-Artikel leider vergessen zu präzisieren, dass diese Befehlszeile in das Terminal (Programme > Dienstprogramme > Terminal.app) eingegeben werden muss.

    Aber die einfachste Methode, um Thunderbird unter macOS im abgesicherten Modus zu öffnen, ist immer noch, beim Starten von Thunderbird die Alt (Option) Taste gedrückt zu halten.

  • die einfachste Methode, um Thunderbird unter macOS im abgesicherten Modus zu öffnen, ist immer noch, beim Starten von Thunderbird die Alt (Option) Taste gedrückt zu halten.

    Hallo :)


    ich kenne macOS nicht. Aber gibt es als Alternative dort im Menü Hilfe auch den Punkt Mit deaktivierten Add-ons neu starten... (Methode 3 bzw. 4)?


    Gruß Ingo

  • Hallo schlingo

    Aber gibt es als Alternative dort im Menü Hilfe auch den Punkt Mit deaktivierten Add-ons neu starten... (Methode 3 bzw. 4)?

    Natürlich gibt es die und sie sind mir auch bekannt ;) 

    Ich empfehle macOS-Nutzern grundsätzlich die Methode mit der Alt-Taste, da sie immer funktioniert.

    Es gibt nämlich häufig Situationen oder sogar Bugs, in denen man keinen Zugang zu bestimmten Menüs hat oder in denen Thunderbird überhaupt nicht im Normalmodus starten will.


    Unser Freund thunderclap79 hatte leider von allen Methoden die schwierigste gewählt!

  • Unser Freund thunderclap79 hatte leider von allen Methoden die schwierigste gewählt!



    Kann es nur bestätigen mit Alt+ funktioniert das prima auf dem Mac, ich hatte ja zuerst SHIFT+ und cmd+ versucht... bevor ich den umständlichen Weg ging ;)


    Naja, dafür jetzt was dazu gelernt :)

    Danke

  • Nur der Vollständigkeit halber: Das Deaktivieren aller Add-ons ist kein vollständig abgesicherter Modus, denn dieser stellt (vorübergehend) noch mehr auf Werkseinstellungen zurück (beispielsweise die Fenstergrößen, Spalteneinstellungen, ...).

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!