Anzeigefehler bei "Termin bearbeiten"

  • Hallo und guten Tag,

    seit einiger Zeit habe ich den Anzeigefehler lt. Screenshot. Von einem Tag zum anderen, ohne dass ich bewusst irgendetwas geändert, installiert/deinstallliert hätte. Würde mich über einen Tipp freuen.

    Gruß

    Burghardt



    • Thunderbird-Version: 52.1.1.
    • Lightning-Version: 5.4.1.1.
    • Betriebssystem + Version: W7 64bit
    • Eingesetzte Antivirensoftware: G-Data
    • Firewall (Betriebssystem-intern/Externe Software): G-Data

    Gruß, Burghardt


    TB , Aktuellste Version
    Win 7 64bit
    POP
    Freenet + EWE + google
    G-Data
    Fritz!Box7490

    Einmal editiert, zuletzt von graba () aus folgendem Grund: rote Schriftfarbe entfernt

  • Hallo ultralaeufer,


    teste mal im Abgesicherten Modus.


    Bei wenigen Erweiterungen (= Add-ons) würde ich das an Deiner Stelle über [Extras]-[Add-ons] manuell machen und jede Erweiterung (mit Ausnahme von selbst) deaktivieren. Anschließend Thunderbird beenden und neu starten.


    Tritt dann der Darstellungsfehler noch auf?


    Gruß

    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo Feuerdrache,


    danke für die schnelle Antwort.


    Abgesicherter Modus erschien mir sinnlos, weil ja dann auch Lightning deaktiviert wird. Habe ich jetzt trotzdem mal gemacht, aber der Kalender ist ja dann wie erwartet weg, oder habe ich da was falsch verstanden?


    Dann habe ich noch alle Addons manuell deaktiviert, auch keine Veränderung.


    Ich vermute mal, als nächstes wäre Lightning komplett neu zu installieren ? ;)

    Hätte ich auch schon versucht, war mir aber nicht ganz sicher, ob dann auch die Kalenderdaten automatisch gelöscht werden. Ich habe zwar schon mal sicherheitshalber die Daten als .ics exportiert, wollte aber bei diesem Stand der Dinge erst mal fragen, ob das Problem nicht vielleicht doch schon bekannt ist.


    Gruß, Burghardt


    TB , Aktuellste Version
    Win 7 64bit
    POP
    Freenet + EWE + google
    G-Data
    Fritz!Box7490

  • Hallo ultralaeufer,


    einfach alleine Lightning wieder aktivieren und den Donnervogel neu starten.


    Gruß

    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo zusammen,

    meistens ist die Datei " xulstore.json " defekt.

    Thunderbird beenden und zur Sicherheit die Datei kopieren und dann löschen.

    Dann Thunderbird wieder starten, die Datei wird beim Start neu angelegt.


    Gruß
    EDV-Oldi

  • Hallo,


    edvoldi

    Das war es leider nicht.


    Feuerdrache

    Beim abgesicherten Modus kann ich ja kein Lightning aktivieren, das wird mir nicht angeboten.


    Und zum manuellen Deaktivieren habe ich mich wohl falsch ausgedrückt. Ich hatte natürlich alle addons bis auf Lightning deaktiviert, hat aber nichts verändert. Kleines Missverständnis, sorry.

    Gruß, Burghardt


    TB , Aktuellste Version
    Win 7 64bit
    POP
    Freenet + EWE + google
    G-Data
    Fritz!Box7490

  • Hallo ultalaeufer,

    Das war es leider nicht.

    ich weiß nicht ob die alte Datei (localstore.rdf) noch abgefragt wird.

    Mache mit dieser Datei das gleiche wie mit der xulstore.json.

    Es kann sein das diese Datei nach einem neu Start nicht mehr angelegt wird, sie ist ja auch veraltet.


    Gruß
    EDV-Oldi

  • Hallo edvoldi,


    danke, aber leider auch nix.

    Gruß, Burghardt


    TB , Aktuellste Version
    Win 7 64bit
    POP
    Freenet + EWE + google
    G-Data
    Fritz!Box7490

  • Hallo ultalaeufer,

    wenn Du Thunderbird schon einmal im abgesichertem Modus gestartet hast und alle Erweiterungen außer Lightning deaktiviert hast und auch das Standartthema von Thunderbird benutzt.

    Dann sehe ich nur eine Möglichkeit das mit einem neuem Profil zu testen.


    Gruß
    EDV-Oldi

  • Hallo,

    seit einiger Zeit habe ich den Anzeigefehler lt. Screenshot.

    Wenn du keine Ursache für den Anzeigefehler findest, kannst du versuchsweise Termine und Aufgaben in einem neuen Tab öffnen statt in dem kleinen "flottierenden" Fenster.

    Dazu muss man zunächst den Konfig Editor öffnen über Extars > Einstellungen > Erweitert > Allgemein und dann den Wert der Einstellung "calendar.item.editInTab" von "false" auf "true" ändern.


    Gruß

  • @EDV-Oldi

    und auch das Standartthema von Thunderbird benutzt

    Das wars!

    Hätte ich eigentlich auch selbst drauf kommen müssen, das mal auszuprobieren, aber ich benutze seit Jahren ohne Probleme Nautipolis, deshalb hatte ich dies als Ursache gar nicht auf dem Schirm. Irgend etwas muss sich da vor etwa drei Wochen eingeschlichen haben.


    Werde ich also das Thema wechseln müssen, ein wenig Abwechslung kann ja auch nicht schaden ...


    Mapenzi


    Danke für den Tipp. Obwohl der Fehler schon gefunden war, habe ich auch Deinen Vorschlag noch einmal getestet, hat auch nichts gebracht. Das war aber wohl normal, nachdem das Theme als Ursache klar war.


    Also, Problem gelöst. Danke nochmal für alle Antworten!

    Gruß, Burghardt


    TB , Aktuellste Version
    Win 7 64bit
    POP
    Freenet + EWE + google
    G-Data
    Fritz!Box7490