Wörterbuch zu 60.0 (Beta-Version)

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.0b4
    • Betriebssystem + Version: Windows
    • Kontenart (POP / IMAP): imap-egal
    • Postfach-Anbieter (z.B. GMX): egal
    • Eingesetzte Antiviren-Software:Antivir
    • Firewall (Betriebssystem-intern/Externe Software): keine
    • Router-Modellbezeichnung (bei Sende-Problemen): keine Ahnung, unwichtig für die Fragestellung


    Hier können Sie Ihren Text schreiben:

    Hallo.

    Ich hoffe, es wurde nicht schon 1000 beantwortet, aber gefunden habe ich dazu leider nichts exaktes.


    Ich habe die Version 60.0 (keine Ahnung, weshalb genau).

    Jetzt bekomme ich leider keine Deutsch-Wörterbuch Version installiert, die mit dieser Version kompatibel ist.

    -Fehlermeldung: Diese Version ist nicht kompatibel, oder beim manuellen Installieren: Datei scheint beschädigt zu sein..


    Hat jemand eine Idee?

    Vielen Dank! :)

  • Hallo Thunderjochen,


    willkommen im Thunderbird-Forum!


    Ich habe die Version 60.0 (keine Ahnung, weshalb genau).


    Du hast Dir damit die "jüngste" Beta-Version von Thunderbird installiert.


    Die aktuelle Version für den "Produktiv-Einsatz" ist Thunderbird 52.7.0. Zu finden (unter anderem) hier: Thunderbird herunterladen.


    Gruß

    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Ich habe die Version 60.0

    Hallo Jochen und willkommen im Forum :)


    das ist die aktuelle Beta: Thunderbird 60.0 Beta 4 veröffentlicht.

    Jetzt bekomme ich leider keine Deutsch-Wörterbuch Version installiert, die mit dieser Version kompatibel ist.

    -Fehlermeldung: Diese Version ist nicht kompatibel

    Ich habe es jetzt nicht verifiziert, aber vermutlich liegt das an der Beta.

    Hat jemand eine Idee?

    Ja. Wechsle auf den Release Channel und installiere die aktuelle Version.


    Gruß Ingo

  • Vielen Dank für eure Antworten!


    Kann ich einfach die Version 52.7. im Thunderbird Dateiordner ersetzen, ohne das die Informationen zu Accounts, emails u.s.w. gelöscht werden?


    Release Channel? Ich sehe in einem Fenster die "alten Versionen", aber diese kann ich da nicht aktivieren.

    Ist das der Release Channel?


    Vielen Dank!

  • Kann ich einfach die Version 52.7. im Thunderbird Dateiordner ersetzen, ohne das die Informationen zu Accounts, emails u.s.w. gelöscht werden?

    Hallo Jochen :)


    da die Mozillen Programm und Daten strikt trennen, ist ein Upgrade normalerweise kein Problem. In diesem Fall handelt es sich allerdings um ein Downgrade, und das zusätzlich noch von einer Beta. Du solltest Deine Daten vorher also unbedingt sichern: Profilordner - Sichern und aus Backup wiederherstellen.

    Release Channel?

    Das ist einfach die aktuelle Version, momentan 52.7.0.

    Ich sehe in einem Fenster die "alten Versionen", aber diese kann ich da nicht aktivieren.

    Welches Fenster meinst Du da?


    Gruß Ingo

  • Hallo,


    wer Wörterbücher in den 60 Beta-Versionen von Thunderbird installieren will, muss wieder die maxVersion in der install.rdf Datei des *.xpi Installationspakets nach oben manipulieren.


    Hier ein Beispiel für die install.rdf Datei des german_dictionary-2.0.6-an+fx+sm+tb.xpi Pakets, in der ich die maxVersion von 54.0 auf 61.* erhöht habe, worauf sich die *.xpi Datei des deutschen Wörterbuchs von KaiRo anstandslos installieren lässt:





    Gruß

  • das Fenster meinte ich..

    Hallo Jochen :)


    ah, ok, das ist nur die Update-Historie. Da gibt es kein Rollback.


    Bei Dir sieht man übrigens sehr schön: Du hattest irgendwann einmal eine Betaversion installiert, vielleicht sogar (unbewusst) von einer unseriösen Seite wie Schips, Softonic, o.ä. (siehe dazu die Warnung vor Downloads auf chip.de, CHIP-Installer - was ist das? oder Finger weg von Softonic & Co.!). Dann bist Du auf dem Beta Channel und bekommst jede neue Betaversion.


    Gruß Ingo

  • Hallo.

    Vielen lieben Dank für die ganzen Antworten.!


    Mapenzi - wie komme ich denn die Datei "german_dictionary-2.0.6-an+fx+sm+tb.xpi"

    zum Bearbeiten geöffnet?

    Mit Text Edit und den Windows Tools habe ich es nicht geschafft.


    Danke!

  • wie komme ich denn die Datei "german_dictionary-2.0.6-an+fx+sm+tb.xpi"

    zum Bearbeiten geöffnet?

    Unter macOS öffne ("entpacke") ich *.xpi Dateien genau so wie *.rar oder *.zip Dateien mit dem Programm Stuffit Expander. Es gibt sicher noch andere Programme, die das unter Windows machen.

    Wenn die .xpi Datei entpackt ist, die Datei install.rdf mit z. B. Notepad öffnen, unter Thunderbird als targetApplication die oben gezeigte Änderung für die maxVersion vornehmen und speichern.

    Die drei Elemente (Ordner "dictionaries" und "META-INF", Datei "install.rdf") der entpackten Datei markieren (selektieren), komprimieren und die resultierende *.zip Datei (bei mir "Archive.zip") umbenennen in german_dictionary-2.0.6-an+fx+sm+tb.xpi oder einfach nur "Archive.xpi" und installieren.

  • Thunder

    Hat den Titel des Themas von „Wörterbuch zu 60.0“ zu „Wörterbuch zu 60.0 (Beta-Version)“ geändert.
  • wie komme ich denn die Datei "german_dictionary-2.0.6-an+fx+sm+tb.xpi"

    zum Bearbeiten geöffnet?

    Hallo Jochen :)


    ergänzend zu Mapenzi : unter Windows benötigst Du entweder einen Packer wie 7-Zip. Alternativ kannst Du die *.xpi auch umbenennen in *.zip. Dann kannst Du das Archiv direkt im Explorer bearbeiten. Nach der Bearbeitung musst Du die *.zip wieder umbenennen in *.xpi.


    Wenn Du allerdings kein aktiver Betatester bist, sondern TB produktiv einsetzt, würde ich Dir dringend raten, auf den Release Channel zu wechseln.


    Gruß Ingo