beim Betreff die Markierung für [Spam] entfernen

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.7.0
    • Betriebssystem + Version: WIN 10 64bit
    • Kontenart (POP / IMAP): imap
    • Postfach-Anbieter (z.B. GMX): gmx, 1und1
    • Eingesetzte Antiviren-Software: Gdata
    • Firewall (Betriebssystem-intern/Externe Software): intern
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo,

    ich benutze Thunderbird noch nicht lange und habe noch nicht alle Funktionen herausgefunden.

    So zb die Markierungen [Spam] und [Spamverdacht] , die manchmal im Betreff angezeigt werden.

    Es kommt immer wieder mal vor, daß einzelne emails (bei gmx, web.de und auch 1und1) auf diese Weise markiert werden.

    Wie bringe ich thunderbird bei, daß zb emails von Gdata erwünscht sind?

    Ich habe heute auf meine gmx-Adresse eine email von Gdata (mein Virenscanner) erhalten. Die wurde ganz normal bei "Posteingang" angezeigt. Manchmal schreibt Thunderbird zu Beginn des Betreffs → [Spam] oder auch [Spamverdacht] und dann steht dort der Betreff des Absenders. So auch heute.

    Da ich die emails von Gdata aber NICHT als Spam oder Spamverdacht markiert haben will, suche ich nach einer Möglichkeit, diese Markierung aufzuheben.

    Wie macht man das? Die mail landet ja nicht im Spamordner, sondern im Posteingang.

    lg

    Petra

  • Hallo schamamoi und willkommen im Thunderbird-Forum,

    Manchmal schreibt Thunderbird zu Beginn des Betreffs → [Spam] oder auch [Spamverdacht]

    nein, das macht TB nicht. Wie Du richtig gesagt hast wird das "... (bei gmx, web.de und auch 1und1) auf diese Weise markiert ..", nicht in TB. Und dann zeigt TB das ganz korrekt so an, weil er genau diese Informationen vom Server erhält. Wenn Du das abstellen willst, dann beim Anbieter.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • was mich dabei irritiert ist, daß eingeloggt bei den emailanbietern selbst diese Markierung im Betreff eben nicht angezeigt wird. Nur in Thunderbird (?)

    Deshalb meine Annahme, daß man das bei TB einstellen kann/muß

  • Hallo schaumamoi,


    slengfe hat schon recht:



    Gruß

    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo schaumamoi,


    wenn Server-seitig der Betreff unverändert ist, werkelt bei dir auf dem PC womöglich noch ein separater lokaler Spamfilter wie SpamAssasin herum? Solche Tools pflegen den Betreff ebenfalls auf die beschriebene Weise zu ändern.


    MfG

    Drachen

  • Hallo Drachen, solche tools kenne ich garnicht und hab auch keine aufm pc installiert...

    Heute bekam ich eine email, die ich als Benachrichtigung immer wieder erhalte und die auch erwünscht ist.

    Aber diese email war heute in TB als SPAM markiert. Bei 1und1 selber aber nicht (?)

    siehe Bilder


    so siehts in TB aus ↓





    und der zweite Anhang ist direkt bei 1und1 eingeloggt ↓




    Also muß es ja an TB liegen (?)

  • Hallo,

    hmmmm. Wenn serverseitig der Betreff noch nicht geändert wurde, der Thunderbird selber aber keine solchen Änderungen macht, dann MUSS doch irgendwas beim Abruf der Mails dazwischen funken, ergo irgendein Tool. Ob das ein separates Programm ist, ggf. sogar ein Modul des Virenscanners oder evtl. ein TB-AddOn, ist aus der Ferne natürlich nicht feststellbar.


    MfG

    Drachen

  • Hallo,

    solche tools kenne ich garnicht und hab auch keine aufm pc installiert...

    Du brauchst gar nichts auf deinem PC zu installieren, es genügt in Thunderbird ein Häkchen setzen an einer bestimmten Stelle in den Konten-Einstellungen (das hat Drachen nämlich gemeint):




    Hast du die Junk-Einstellungen deiner Konten überprüft?


    Gruß

  • Du brauchst gar nichts auf deinem PC zu installieren, es genügt in Thunderbird ein Häkchen setzen an einer bestimmten Stelle in den Konten-Einstellungen

    Hallo :)


    hm, habe ich diese Option falsch verstanden? Ich dachte immer, dazu muss ich das entsprechende Tool lokal installiert haben, und der Junkfilter wertet dann die von dem Tool erstellten zusätzlichen Header aus. Reicht da wirklich das reine Auswählen, ohne dass ich das ausgewählte Tool installiert haben muss?

    solche tools kenne ich garnicht und hab auch keine aufm pc installiert...

    Gruß Ingo

  • Ich habe bewußt garnix in TB aktiviert/deaktiviert.

    Wie gesagt, ich nutze es erst seit paar Monaten, habe es installiert, die emailkonten eingerichtet und eigentlich an der Grundeinstellung nichts verstellt.

    Es ist ja nur verwunderlich, daß emails von ein und demselben Absender von heute auf morgen (ohne irgendetwas eingestellt oder verstellt zu haben) als Spam markiert werden, aber nicht im Spamordner, sondern ganz normal im Posteingang.

    Wenn ich jetzt also diesen Junkfilter ausschalte, dann sollte nichts mehr als Spam markiert werden? Oder hab ich das jetzt falsch verstanden?

    Ich kenn halt Spamfilter zb bei den Anbietern, wo man direkt auf deren Server eingeloggt erwünschte emails, die erstmal bei "unbekannt" abgelegt werden, selbst als "Freunde" einstuft. Somit bekommt man emails von dem betreffenden Absender immer gleich zugestellt.

    Ist das hier auch so?

    Wieso werden die emails dann erst jetzt als Spam markiert und vorher nie?

    Alles bißchen verwirrend...


    Wenn man dem Junkfilter lt der Hilfe beibringen muß, was spam ist und was nicht, dann sollte ich ja die entsprechende email anklicken und als "Junk" oder "kein Junk" markieren können?

    Und hierzu fehlt irgendwie eine Möglichkeit... oder ich hab die nicht gefunden (?)

    Bei Opera (nur in den alten Versionen mit eingebauten emailprogramm) gabs einen Button (auch eine Funktion per Rechtsklick), mit dem ich eine email als "Spam" oder eben "kein Spam" einstufen konnte.

    Hier scheints das nicht zu geben

  • Ich habe bewußt garnix in TB aktiviert/deaktiviert.

    Hallo Petra :)


    das glaube ich Dir. Ich habe da einen anderen Verdacht. Schau mal in Deiner...

    Eingesetzte Antiviren-Software: Gdata

    ...ob Du dort die Option aktiviert hast:

    Über Spamwarnung in Betreff und Text der Mail einfügen können Sie als Spam identifizierten E-Mails auch als solche auffällig kennzeichnen, um sie z.B. besser aussortieren zu können.

    HTH

    Gruß Ingo

  • Hallo,

    Ich dachte immer, dazu muss ich das entsprechende Tool lokal installiert haben, und der Junkfilter wertet dann die von dem Tool erstellten zusätzlichen Header aus.

    Nach meinem Verständnis braucht man nichts zusätzlich installieren, die Möglichkeit der Nutzung dieser Filter wird mit dem Programm Thunderbird selber installiert:



    Gruß

  • Ich habe bewußt garnix in TB aktiviert/deaktiviert.

    Was du aktiviert oder deaktiviert hast, können wir in unserer Glaskugel nicht sehen, das kannst nur du uns sagen.

    Wenn du bewusst garnix in TB aktiviert oder deaktiviert hast, dann ist der Junk-Filter bei dir für keines der Konten aktiviert, und in keinem deiner Konten dürfte ein Ordner "Junk" angezeigt werden.


    Damit die Junk-Ordner in der Konten/Ordnerliste angezeigt werden, müssen in den Konten-Einstellungen zunächst einmal für jedes einzelne Konto die Junk-Filter aktiviert werden. Standardmäßig sind die es nämlich nicht, und man muss schon selber die Häkchen an den entsprechenden Stellen setzen.


    https://support.mozilla.org/de…und-junk-spam-nachrichten


    als Spam markiert werden, aber nicht im Spamordner, sondern ganz normal im Posteingang.

    Dass als "Junk" markierte Nachrichten im Posteingang verbleiben, ist standardmäßig so voreingestellt. Damit sie automatisch in den Ordner "Junk" verschoben werden, muss man noch einen zusätzlichen Haken in den Einstellungen des Junk-Filters setzen.

  • Ingo, du bist ein Genie!!

    Da steht tatsächlich was *rotwerd* :saint:


    Auf den Virenscanner hätt ich jetzt nicht getippt.

    Das schau ich mir morgen gleich an. Ich werde berichten :)


    Danke an @lle

    LG

    Petra

  • Ingo, du bist ein Genie!!

    Hallo Petra :)


    nein, diese Unterstellung muss ich vehement zurückweisen ;)

    Auf den Virenscanner hätt ich jetzt nicht getippt.

    Ich war mir halt ziemlich sicher, dass der Tag lokal bei Dir entsteht. Da war der Weg zu $Sicherheitsprogramm nicht mehr weit. Du wirst Dich wundern, für wie viele Fehler diese tollen $Sicherheitsprogramme verantwortlich sind. Meine Meinung dazu sollte ja hinreichend bekannt sein. AntiVirus Programme senken Sicherheit und Bitte keinen Virenschutz unter Windows 10 installieren, weil….

    Das schau ich mir morgen gleich an. Ich werde berichten :)


    Danke an @lle

    Sehr gerne. Freut mich, dass Dein Problem offenbar gelöst ist.


    Gruß Ingo