Thunderbird Ver. 52.9.1. 32-bit Umstellen auf 64-bit

Wenn Sie plötzlich keine E-Mails mehr empfangen können

Bitte lesen Sie die Hinweise zu den beiden derzeit häufigsten Problemursachen!

Hier bitte klicken!

Diese rote Box verschwindet, wenn Sie in der rechten oberen Ecke auf das X klicken.

  • Zu Beitrag17

    Hallo Slengfe,

    natürlich hatte ich auch im Papierkorb nachgesehen. Aber die Mails bleiben verschwunden. Vielleicht habe ich auch einen Fehler gemacht. Aber wie gesagt, magelnde Erfahrung und Nervosität. Aber ist nicht so schlimm die waren nicht wichtig.

    Aber was ich viel schlimmer finde das fast alle meine AdOns nicht mehr kompatibel sind. So z.B. habe ich S3Google Translator nicht mehr und damit auch keine kompatible Alternative Desweitern gingen verloren: Attachmentextractor 1.3.5.1, Console 2.0.9, Recover Deleted Messagges0.4 und Stationary 0.8.6.2.

    Wobei ich am meisten den Translator, Attachmentextractor und Stationary vermisse.

    Die Auswahl der jetzt compatiblen AdOns für die 64--bit Version sind mehr als dürftig und für die verlorenen Programme ist kein einziger Ersatz angeboten.

    Mal sehen ob das noch etwas nachkommt. ? ! ? !

    Date

  • Im gewissen Sinne geht dieses Thema hier am Themen-Titel inzwischen vorbei. Die mit Thunderbird 60 inkompatiblen Add-ons scheitern in der Regel nämlich nicht an der 64-Bit-Version, sondern an den bisher eigentlich nur minimalen (aber wichtigen) Änderungen für Thunderbird 60, die von den Autoren an den Add-ons gemacht werden müssten. Es ist natürlich bedauerlich, wenn man sich von Add-ons verabschieden muss. Es liegt aber in der Natur solch eines Add-on-Systems, dass man bei neuen Programm-Versionen oftmals eine ganze Zeit lang warten muss, bis man (fast) alle Add-ons dazu wieder kompatibel erhält. Man kann ja durchaus mit dem Update des Programms eine Zeit lang warten. Letztlich wird Thunderbird 60 auch deshalb nicht als automatisches Update angeboten, sondern muss ganz bewusst manuell installiert werden.

  • Aber die Mails bleiben verschwunden. Vielleicht habe ich auch einen Fehler gemacht. Aber wie gesagt, magelnde Erfahrung und Nervosität.

    Die Nervosität lässt Dich meines Erachtens einfach nur glauben, dass die Mails beim Update bzw. beim Umstellen auf die 64-Bit-Version verloren gegangen sind. Ich möchte wetten, dass es vollkommen unabhängige Gründe für die fehlenden Mails gibt. Als Fehler hättest Du bei dem Prozess eigentlich nur machen können, dass Du überhaupt etwas am Profilordner manuell "angefasst" hättest bzw. beim Deinstallieren der alten Version womöglich mit einem Klick sämtliche Profildaten gelöscht hättest. Es gibt im Grunde keine Möglichkeit beim dem Prozess (nur) einen Teil der Daten zu verlieren. Dies sage ich nicht als Kritik an Dir, sondern als "Entwarnung" an andere Leser. Was natürlich unbestritten als Risiko bleibt, ist die Möglichkeit, dass eine neue Programmversion dann beim Benutzen dieser Version irgendwelche Fehler hat und zum Verlust von Daten führt.

  • Zu 22 und 23

    Hallo Thunder,

    OK das ist verstanden ich werde warten auf die neuen Add-ons. Wegen des Translators hoffe ich das es nicht zu lange dauert.


    ZU den verlorenen E-Mails: Ich seh das auch nicht als Kritik und wenn dann ist sie auch berechtigt. Aber ich habe meines wissens nichts am Profilordner geändert. Ich kann es mir nur so erklären das ich Revo Uninstaller für eine Säuberung benutzt habe und dabei das passiert ist. Aber wie dem auch sei, es ist passiert und hat eigentlich keinen Schaden angerichtet denn wie gesagt die waren nicht so wichtig. Aber es stimmt es hätte auch anders sein köhnen. Wieder mal was gelernt.

    Ich denke wir können das Thema beenden. Ich danke für die rege Teilnahme und Hilfe.

    Gruß an Alle

    Date

  • Das einzige was mir nicht gefällt ist das TB beim Start jedesmal ganz kurz die Seite zeigt welche die drei waagerechten Balken zeigt mit den Bezeichnungen E-Mail, Konter,

    Das ist so bei allen Versionen ab Thunderbird 60, ob man das irgendwo ändern kann weiß ich nicht.


    Gruß
    EDV-Oldi

    Auch in der Version 60.5.0 blitzt noch kurz der Inhalt von Lokale Ordner auf. Ich hoffe das wird endlich mal gefixt!

  • Auch in der Version 60.5.0 blitzt noch kurz der Inhalt von Lokale Ordner auf. Ich hoffe das wird endlich mal gefixt!

    das ist auch noch in der Version 67 so.

    Vielleicht ist das gewollt?


    Gruß
    EDV-Oldi

  • Gewollt mit welchem Sinn dahinter?

    Da musst Du die Entwickler fragen, aber die lesen hier nicht mit.

    Gruß
    EDV-Oldi

  • Ich habe TB erst seit 3. April und habe das Problem mit der "kurz aufblitzenden Startseite" auch.

    TB funktioniert für mich tadellos hab zumindest noch nichts Negatives feststellen können.

    Ich würde halt nur mal gerne diese "geheimnisvolle Seite" sehen.

    WIN 10 1809, (64-Bit)

    TB 60.6.1


    Gruß

    wolkli

  • Antwort für Wolki

    Wenn Du diese Seite ansehen möchtest, kannst Du das indem Du auf "Lokale Ordner" links oben klickst.

    Ween Du diese Startseite fest einstellen willst so das diese immer als erstes erscheint wenn Du TB öffenest dann kannst Du unter dem Menü Extras/ Einstellungen und dem Reiter Allgemein ganz oben in das Kästchen " Beim aufrufen von Thunderbirsd die Startseite anzeigen " einen Haken setzen.

    Aber wer will das schon ?

    Dieses aufpoppen der Startseite ginst es jetzt schon seit Monaten. Offensichtlich haben die Entwickler keine Motivation das zu ändern. Kann ich zwar nicht verstehen muss es aber so hinnehmen. So ist das nun mal.

    Date

  • Hallo,

    Das ist keine geheimnisvolle Seite, sondern der Lokale Ordner der da kurz aufpoppt.

    Das ist nicht "der Lokale Ordner", sondern das sogenannte "Account Central Feld", das da kurz aufblitzt. Ich konnte keine deutsche Übersetzung für den Ausdruck Account Central finden.

    Wenn man ein Konto oder die Lokalen Ordner markiert, wird das Account Central Feld angezeigt, bei dem es sich übrigens nicht um die standardmäßige Startseite von Thunderbird handelt :



    Zu dem Aufblitzen dieses Account Central beim Start von Thunderbird in den Versionen ≥ 60 gibt es inzwischen einen Bugbericht :

    Bug 1484270"Thunderbird 60: always starts up showing Account Central pane".

    Edited once, last by Mapenzi ().

  • Windows 10 Prof. 64-bit, TB 60.6.1. 64-bit

    Also es tut mir Leid, aber bei mir poppt jedesmal die Startseite auf und das ist eindeutig und das nun schon seid Monaten.

    Es ist keine Katastrophe aber es stört.

  • aber bei mir poppt jedesmal die Startseite auf

    Die Thunderbird-Startseite ist das, was beim Start von Thunderbird im sogenannten "Nachrichtenbereich" angezeigt wird, sofern dieser aktiviert ist (3 Bereiche des Hauptfensters)

    Hier die aktuelle standardmäßig angezeigt Startseite (sie kann zum Testen auch jederzeit über das Menü "Navigation" > "Startseite" angezeigt werden) :




    In Extras > Einstellungen > Allgemein > Thunderbird-Startseite kann der Benutzer festlegen, was er als Startseite anzeigen möchte:



    Das kann der Standard "Willkommen bei Thunderbird" sein oder eine leere "Seite" oder das Foto der Enkelkinder oder vom letzten Urlaub oder ...... :)



  • Danke für die Nachricht/en Bin schon selbst draufgekommen wie man das "Problem" lösen kann. Wenn man auf das Feld mit dem Briefkuvert (ober "Posteingang") drauf klickt, dann sieht man diese "ominöse Einstiegsseite". Jetzt weis ich wie sie ausschaut und bin schon zufrieden. War nur mal neugierig was da zu sehen ist.


    l.G.

    wolkli

  • Hallo Leute,

    das ist ja alles gut und richtig. Es ändert aber nichts an der Tatsache dass bei jedem öffnen von TB diese Seite, manchmal etwas länger und manchmal nur für Bruchteile einer Sekunde erscheint.

    Ich habe zwei Fotos gemacht von meinen Einstellungen unter Allgemein und ein Foto von der Seite welche dann aufpoppt.

    Das und nur das hatte ich gemeint und nur das stört mich. Und ich kann nicht verstehen, wenn es so vielen anderen auch so geht das es nicht abgestellt wird.

    Damit ist das Thema für mich durch.

  • Hallo Date,


    wenn der Cursorbalken (Dein zweites Bild) auf dem Kontonamen positioniert, dann ist das Verhalten völlig normal.


    Wenn Du in der Ordnerliste den Cursorbalken auf einen Kontonamen positionierst, dann wird genau dieses "Bild" angezeigt, damit Du das betreffende Konto in verschiedener Hinsicht direkt bearbeiten kannst. Das siehst Du an den entsprechenden Überschriftsbalken.


    Thunderbird merkt sich im Normalfall die letzte Position, auf der der Cursorbalken in der Ordnerliste positioniert und positioniert beim Neustart genau dort wieder hin. Infolgedessen siehst Du dann dort wieder genau dieses Fenster.


    Gruß

    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

    Edited 2 times, last by Feuerdrache ().

  • Hallo Feuerdrache,

    ich habe das Bild nicht eingestellt wegen des Cursorbalkens, sondern um zu zeigen welches Beim öffnen von TB kurzfristig erscheint.

    So langsam habe ich den Eindruck das mit jeder neuen Beitrag das eigentliche Thema immer mehr verschoben wird.

    Nochmals zum mitschreiben ich bemängle das kurz nach jedem Start von TB dieses Fenster der zweiten Bildes erscheint . und was noch vor einiger Zeit nicht der Fall war. Und das dies, trotz mehtfacher Bestätigung von anderen Nutzern mit dem selben Effekt von, den Entwicklern nicht beseitigt wird. Nicht mehr und nicht weniger. Die beiden Bilder sollten nur zeigen welche Einstellung ich habe und wie die Seite aussieht welche da immer beim Start aufpoppt. Dabei ist die Position eines Cursors völlig ohne Belang.

    So ich hoffen nun hat es jeder geschnallt.

    Gruß Date

  • So ich hoffen nun hat es jeder geschnallt.

    Danke dafür.


    Gruß

    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • ich bemängle das kurz nach jedem Start von TB dieses Fenster der zweiten Bildes erscheint . und was noch vor einiger Zeit nicht der Fall war. Und das dies, trotz mehtfacher Bestätigung von anderen Nutzern mit dem selben Effekt von, den Entwicklern nicht beseitigt wird.

    Dazu gibt es den fast zwei Jahre alten Bug 1393823, der offenbar ein bisschen in Vergessenheit geraten ist. Vielleicht sollte man ihn wieder auffrischen.

    Wenn TB im abgesicherten Modus gestartet wird, tritt das Phänomen übrigens nicht auf.

    In meinem Arbeitsprofil ebenfalls nicht, es braucht allerdings ungefähr zwei Sekunden länger zum Öffnen als die anderen Profile.


    EDIT:

    der "richtige" Bug ist der folgende und er wird aktiv bearbeitet : Bug 1484270

    Edited once, last by Mapenzi ().