ORDNER und EMAILS verschwunden

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • 52.9.1.
    • WIN 10
    • POP
    • WEB.DE
    • Eingesetzte Antiviren-Software: KASPERSKY
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Liebe Forums-Teilnehmer, ich benutze Thunderbird seit ca. 10 Jahren.
    Alle Mails werden von mir unterhalb des Posteingangs in einer detaillierten Ordnerstruktur abgelegt.
    Jetzt fehlen plötzlich einzelne Ordner.

    Wenn ich auch SUCHE gehe und ein Schlagwort innerhalb der fehlenden Mails suche, dann wird Anzahl der gefundenen Mails, Datum usw. angezeigt
    ABER KEIN INHALT der mails.
    Wenn ich mir die Struktur auf der Festplatte ansehe, dann tauchen teilweise Ordner-Namen auf - aber nicht alle - z.T. auch alte ....
    Mache mir große Sorgen, arbeite tägliche mit Thunderbird.


    Woran kann das liegen ?

    Für Hilfe wäre ich sehr dankbar. Falls jemand in der Region Augsburg wohnt würde ich auch gerne für Hilfe vor Ort bezahlen.


    Herzlichen Dank !
    Manfred G.

  • Hi,

    Zitat

    Mache mir große Sorgen, arbeite tägliche mit Thunderbird.

    dann machst du sicher regelmäßig Datensicherungen?

    Falls deine Servereinstellungen so sind, daß Mails erst nach einer gewissen Zeit (oder nie?) vom Server gelöscht werden, und nicht sofort beim Abholen, hast du ja dort noch so etwas wie eine Datensicherung. Du könntest einfach die letzte Datensicherung einspielen und die in der Zwischenzeit eingelaufenen Mails noch einmal abrufen.

    Datenverluste kommen vor, insbesondere, wenn Mailbox-Dateien zu groß werden, aber auch durch übereifrige Virenscanner, die einen Schädling aus der Mailbox löschen wollen und damit alles zerstören, usw.

    Mach also als erstes eine Datensicherung vom aktuellen Zustand, denn schlimmer geht's immer.

    Und dann suchst du mal einen der Ordner, die du vermißt - das sind normale Textdateien (allerdings ohne Endung), die innerhalb der Ordnerstruktur im Thunderbird-Profil liegen. Wie groß ist die Datei? Kannst du sie mit einem Texteditor öffnen?

    Soweit erstmal,

    Gruß, muzel

  • Du müßtest im Profil zusätzlich zur Datei Inbox ein Verzeichnis Inbox.sbd finden und darin die weiteren Dateien mit den einsortierten Mails. Deren Namen müßten der von Dir angelegten Ordnerstruktur entsprechen.

    Falls da welche fehlen hilft Dir nur eine Datensicherung weiter.

  • Hallo,

    ich habe selbes Problem, dass diverse einzelne Ordner nicht mehr angezeigt werden.

    Ich habe dieses Problem schon vor ca. 2 Monaten zum ersten mal bemerkt, schaffe es leider nun erst mich aktiv um das Problem zu kümmern, da ich nun auch (wie soll es auch sein) eine eMail aus einen der fehlenden Ordner dringend benötige.


    Was bei mir auffällt ist, dass dort wo Ordner fehlen der dementsprechende Überordner kursiv geschrieben ist.

    Und es scheinen diverse Unterordner in verschiedenen Ordnern zu fehlen, so dass ich keine klare Struktur erkennen kann oder es nur einen Überordner betrifft.


    Können Leerzeichen am Anfang oder Ende des Ordnernamens das Problem sein und wie kann ich das beheben?

    Auf einem Rechner habe ich nach dem Auftauchen des Problems noch mal vorsorglich eine manuelle Sicherung gemacht, welche ich in die Microsoft-Cloud gespeichert habe.

    Dort erhalte ich nun die Meldung, dass einige Ordner nicht gespeichert/synchronisiert werden können, da Leerzeichen am Anfang oder Ende des Ordnernamens stehen!!!

    Und der laut der Fehlermeldung als Beispiel angezeigte Ordnername ist genau einer der fehlenden Ordner.

    Das gute daran, die nicht mehr angezeigten Ordner scheinen zumindest noch da zu sein.


    Ich habe auch noch ältere Datensicherungen, jedoch weiß ich nicht wann genau der Fehler da war, da es irgendwann mal aufgefallen ist. Somit bin ich mir auch nicht sicher, wie ich das genau einkreisen kann oder ob ich das mit einem manuellen Anpassen der Ordnerstruktur am einfachsten wieder herstellen kann.


    Bewusst habe ich keine Leerzeichen an den Anfang oder das Ende eines Ordnernamens gesetzt, aber es kann schon sein, dass die 3-4 fehlenden Ordner (mehr sind mir glücklicherweise noch nicht aufgefallen) davon betroffen sind.

    - Ich glaube, dass alle Betroffenen Ordner mit "- AA " anfangen. Kann eventuell das " - " am Anfang auch solch ein Problem erzeugen?


    Ich habe auch schon einige Forenbeiträge zu Lösungen von "Ordner sind weg" gelesen, bin mir jedoch nicht sicher welche der dort genannten Lösungen die Beste für mein Problem ist. Bisher habe ich noch nichts in der Ordnerstruktur von TB gemacht, jedoch traue ich es mir generell zu, wenn mir hier hoffentlich jemand sagen kann wie ich da am besten vorgehe oder mir gerne auch einen Beitrag nennt, wo bereits eine passende Lösung genau erklärt wurde.


    Schon mal DANKE für die Hilfe....


    Andreas


    --------------------


    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:


    • Thunderbird-Version: 60.3.0 (32-Bit)
    • Betriebssystem + Version: Windows7 Professional , Version 6.1 Service Pack 1
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Strato
    • Eingesetzte Antiviren-Software: Kaspersky
    • Firewall (Betriebssystem-intern/Externe Software): Kaspersky
    • Router-Modellbezeichnung (bei Sende-Problemen):
  • Du könntest mal - nach Erstellen einer Kopie des Profils - eines der Verzeichnisse auf Betrienssystemebene umbenennen mit -AA vor dem Namen. Und dann scheuen was passiert.

  • Kurze Nachfrage hierzu: Was meinst du genau mit "nach Erstellen einer Kopie des Profils" ?

    Meinst du eine Sicherung des Profiles oder ....?

    Danke

  • Habe nun mal einfach Testordner angelegt mit Leerschritten am Anfang und am Ende mit verschiedenen Kombinationen.

    Hat soweit alles geklappt, dass sie angezeigt werden.

    AUSSER wenn der Dateiname zu lang ist, dann wird kein neuer Ordner angezeigt.

    Vermute mal, dass die Gesamtlänge des Pfandes dann das Problem ist, oder?


    Kann es eventuell sein, dass sich die Gesamtlänge "verkürzt" hat oder aus irgend einem Grund sich der Pfadname "verlängert" hat und damit dann die Gesamtlänge überschritten wurde und die Ordner nicht mehr angezeigt werden können???


    Wenn dies nun der Hintergrund ist, dann noch mal die Frage, wie löse ich es am besten, dass der Pfadname kürzer wird?


    a) Einfach den betroffenen Ordner suchen und den Namen einkürzen?

    b) Oder vorne anfangen und die Überordner vom Namen her kürzen?


    Wäre super, wenn mich hier einer der Profis noch mal auf den richtigen Weg bringt oder einen anderen Chat nennt wo die Lösung schon mal genau beschrieben wurde.


    Schon mal DANKE für eure Hilfe


    Gruß Andreas

  • Kurze Nachfrage hierzu: Was meinst du genau mit "nach Erstellen einer Kopie des Profils" ?

    Meinst du eine Sicherung des Profiles oder ....?

    Ja.


    Wie lang sind denn diese Dateinamen bei Dir? Es gibt ein Limit im Betriebssystem.