Zertifikat wird nicht vertraut


    • Thunderbird-Version:3
    • Betriebssystem + Version: Windows7
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): web.de
    • Eingesetzte Antiviren-Software: Reste von AVG (lässt sich nicht mehr ganz entfernen) und Threatfire
    • Firewall (Betriebssystem-intern/Externe Software): was vorinstalliert war
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritzbox 7390


    Hallo,


    ich habe seit gestern ein Problem mit Versenden und Abrufen von Mails. Ich habe gar keine Einstellungen o.ä. geändert, auch nichts neues installiert. Gestern ging glaub ich nur das Versenden nicht, heute das Abrufen, d.h. heute vormittags gings noch, später dann nicht mehr (Versenden heut noch nicht probiert). Die Probleme sind bei web.de, bei einem anderen Provider funktioniert alles weiterhin. Ich bekomme immer folgende Meldung:

    Beim Button "Zertifikat herunterladen" passiert nichts

    beim Button "Ansehen" kommt folgendes:

    Als Server eingestellt habe ich "pop3.web.de" auf Port "995". Aber wie gesagt hab ich eh nichts geändert. Nun weiß ich nicht weiter und hoffe, dass mir jemand hier helfen kann. Ach ja, Virenscanner ist ein alter AVG drauf, der nicht mehr geht, aber sich nicht deinstallieren lässt und Threatfire. Danke!

    Edited once, last by Leocat ().

  • Leocat

    Set the Label from Tb version not relevant to older Version
  • Hallo Leocat,


    also ich vermute schon, dass da deine Sicherheitssoftware im Spiel ist. Eine Software, die sich nicht deinstallieren lässt, ist schon ein Sicherheitsrisiko an sich. Daher solltest Du das Problem asap lösen (im Zweifelsfalle, ein Zurücksetzen des Betriebssystems bzw. bei Win7 eine Neuinstallation).


    Ich kenne Threatfire von früher (hatte es kurz installiert) und soweit ich mich erinnere, versucht es das Verhalten von Schadsoftware zu analysieren. Auch diese "Sicherheitssoftware" würde ich mal vollständig deinstallieren, um sicher zu gehen, dass sie nicht ursächlich ist.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Home 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490 | Posteo / web.de | CardBook | Lightning | enigmail

    Android 9 Pie | K9-Mail | OpenKeychain | | iOS 12 | Apple Mail

    Edited once, last by slengfe ().

  • Hallo slengfe,


    vielen Dank für Deine Nachricht!! Da ich damals alles mögliche versucht habe (ashampoo usw.) um AVG runterzukriegen, wird mir dann wohl nichts anderes übrig bleiben als am Windows zu hantieren. Da ich ohne dieses Problem schon megagestresst bin grade an die gesundheitliche Grenze, nochmal die Frage ob das denn wirklich sein kann, wenn es doch die ganze Zeit ging (trotz der beiden Programme) und es beim anderen Konto (aber IMAP) auch weiterhin geht. Das scheint mir so komisch! Würde mir das neue Gebiet (Windows rücksetzen bzw. neuinstallieren) daher gerne ersparen.

    Gruß!

  • Hallo,


    es ist schwer das genau zu bestimmen. Erfahrungsgemäß sind Sicherheitsprogramme aber immer wieder verantwortlich für Zertifikatsprobleme. Natürlich kann das aber immer auch andere Gründe haben.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Home 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490 | Posteo / web.de | CardBook | Lightning | enigmail

    Android 9 Pie | K9-Mail | OpenKeychain | | iOS 12 | Apple Mail

  • Na ja, dann werde ich es mal versuchen.
    Eine weitere Überlegung, AVG zu entfernen ist AVG Remove bzw. AVG Clear. Aber da muss man genau diesselben wirklich üblen Datenschutzbestimmungen akzeptieren wie bei den Folgeversionen von meiner Virenschutz-Version. Ich würde die Kröte schlucken und direkt wieder deinstallieren danach, denn jetzt Windows 7 machen ist nicht drin, aber: Lässt sich dieses Programm selbst denn hinterher wieder problemlos deinstallieren, weiß das jemand? (ich weiß, es ist nicht das richtige Forum dafür, aber ich weiß nicht, wo ich sowas fragen könnte)


    Gruß Leo


    • Thunderbird-Version:3

    Sollte diese Versionsnummer wirklich stimmen, dann hast Du noch ganz andere Probleme! Das letzte Update hierfür gab es im Dezember 2010, bei den dort vorhandenen und vor allem bekannten Sicherheitslücken würde ich das System sofort vom Netz nehmen und am Besten gleich alles komplett neu installieren. Alles andere halte ich für grob fahrlässig, das zeigt schon das Problem mit den noch vorhandenen Teilen verschiedener Virenscannern.


    Auf deinem System läuft vieles daneben, Du solltest erst diese Probleme beseitigen, dann wird wahrscheinlich auch dein Thunderbird wieder richtig funktionieren!

  • Hallo Thunder,

    Quote

    In den Screenshots hat man den Eindruck, dass da auch etwas zwischen POP3 und SMTP durcheinander läuft?!

    Du meinst, dass es eigentlich um den POP-Server geht, das Zertifikat sich aber auf SMTP bezieht? Kann man daraus irgendetwas ableiten?


    Danke und Gruß