Mails werden gefunden - sind aber dann doch nicht da?

    • Thunderbird-Version: 68.2.1
    • Betriebssystem + Version: Linux Mint 19.2 Cinnamon
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): iRedMail
    • Eingesetzte Antiviren-Software: n/a
    • Firewall (Betriebssystem-intern/Externe Software): n/a
    • Router-Modellbezeichnung (bei Sende-Problemen): n/a


    Mir passiert das gerade mehrfach, dass Mails von der Suche gefunden und in der Vorschau angezeigt werden, wenn ich jedoch wähle "E-Mails als Liste anzeigen", dann sind die Mails nicht in dieser Liste, und ein Anklicken aus dem Suchergebnis heraus zeigt mir eine "leere" Mail - obwohl im Suchergebnis ein Teil des Textes und der Anhang sichtbar sind.


    Mache ich etwas falsch, oder ist das ein Bug?

    (Das Verhalten habe ich mit TB60 beobachtet, aber es hat sich mit dem Update TB68 nicht geändert.)

  • Nachtrag: Die Mails SIND da (sonst könnte die Suche sie wohl kaum anzeigen). Warum ich das weiß?
    Die, die ich noch nicht in "Lokaler Ordner" verschoben habe, sind über das SOGo-Webinterface noch zu sehen UND anzuzeigen.

    Aber auch diese Mails kann ich nicht aus dem Suchergebnis heraus öffnen. Lediglich, wenn ich sie manuell suche, dann kann ich sie auch im Donnervogel öffnen.


    Also, irgendwie scheint TB den "Link" vom Suchergebnis zur wirklichen Mail nicht hinzubekommen.

    Können das Nachwirkungen von Fehlern in der Vorversion sein? Kann ich dazu etwas reparieren/löschen? Gibt es so etwas wie einen gespeicherten Suchindex, den ich neu aufbauen könnte oder etwas ähnliches?