Warum kann ich von T-online keine Mails mehr versenden?

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:68.3.1 (32-Bit)
    • Betriebssystem + Version:Windows 10
    • Kontenart (POP / IMAP):POP
    • Postfach-Anbieter (z.B. GMX):div
    • Eingesetzte Antiviren-Software:eset
    • Firewall (Betriebssystem-intern/Externe Software):intern
    • Router-Modellbezeichnung (bei Sende-Problemen):Fritzbox.7490


    Hallo,

    ich stelle fest, dass ich von meinem t-online-Account keine mails mehr senden kann, empfangen funktioniert.

    Ebenso kann ich mails über den t-online account empfangen.

    Meine Konfiguration ist:

    Warum ist das so?

  • Hallo,

    z.B. könnte dein Virenscanner die Ursache sein, dessen Mailüberwachung (Mailprotect) bes. der verschlüsselten Mails Thunderbird so verärgert das dieses diese Mails blockiert.

    Also unterbinde in eset jeglichen Zugriff auf Mails und das Thunderbird-Profil.

    Oder deinstalliere eset komplett. Eine Deaktivierung hilft i.R. nicht.

    Wie so etwas passieren kann, wenn es doch jahrelang funktionierte?

    Es genügt ein einziges Update entweder von eset oder Thunderbird um so etwas verursachen zu können.

    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Danke für den Hinweis. Leider funktioniert das Versenden auch nach Deinstallation von Eset nicht.

  • Hallo postillon007,


    es liegt möglicherweise auch an Deinem Postausgangsserver liegen. Bei mir sieht es so aus:



    STARTTLS : zugehöriger Port ist 587.

    SSL/TLS: zugehöriger Port ist 465.


    Port und Verbindungssicherheit passen bei Dir nicht zusammen.


    Gruß

    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Feuerdrache


    am Port liegt es nicht. Auch mit 465 und StartTLS werden Mail versendet.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Edited once, last by mrb ().

  • Leider funktioniert das Versenden auch nach Deinstallation von Eset nicht.

    Du hattest Windows danach neu gestartet?

    Nimm trotzdem mal den Port 587.

    Evtl. hatte Eset Prot 465 in der Firewall gesperrt und bei der Installation nicht resettet.

    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • mrb


    Den Port-Hinweis gab der Feuerdrache . ;)


    Gruß

    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Ich habe nun den Hinweis von Feuerdrache befolgt. Nun kann ich wieder mails versenden. Danke!

  • Wobei der Port 465 bei dir ja offensichtlich gesperrt ist. Ein Überbleibsel von Eset, denn ich selbst kann mit 465 bei t-online problemlos senden.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Edited once, last by mrb ().