Automatischer Aufruf meines Standardbrowsers Firefox verhindern

Wenn Sie plötzlich keine E-Mails mehr empfangen können

Bitte lesen Sie die Hinweise zu den beiden derzeit häufigsten Problemursachen!

Hier bitte klicken!

Diese rote Box verschwindet, wenn Sie in der rechten oberen Ecke auf das X klicken.

  • TB Version: 68.7.0

    OS: Windows 10 Pro

    Kontenart: IMAP

    Postfachanbieter: Yahoo

    Virensoftware: Betriebssystem-intern/ Defender

    Firewall: Betriebssystem-intern

    Router: Fritzbox 6490, Vodafone


    Moin,

    in der letzten Version von TB wurde ich beim anklicken eines Links in einer Email nicht zum Firefox weitergeleitet. Jetzt öffnet sich jedes Mal sofort der Browser und ich kann die Links nicht mehr alle sammeln und dann später lesen.

    Wo kann ich das ändern, so dass sich nicht sofort der Browser wieder öffnet?

    Von der Nordseeküste grüßt
    Herbi


    TB Version: 68.7.0
    OS: Windows 10 Pro
    Kontenart: IMAP
    Postfachanbieter: Yahoo

    Virensoftware: Betriebssystem-intern/ Defender

    Firewall: Betriebssystem-intern

    Router: Fritzbox 6490, Vodafone

  • wenn ich einen Newsletter lese, befinden sich in dem viele Links. Einige Inhalte interessieren mich und ich klicke. Bei jedem Klick geht das Firefoxbrowserfenster sofort auf. Bei der letzten Version wurde das Fenster nicht bei jedem Klick geöffnet und ich in konnte hinterher in Ruhe alle Artikel sukzessive im Browser lesen.

    Ich hoffe, ich habe mich jetzt versändlich genug ausgedrückt, was ich mit sammeln meinte.

    Von der Nordseeküste grüßt
    Herbi


    TB Version: 68.7.0
    OS: Windows 10 Pro
    Kontenart: IMAP
    Postfachanbieter: Yahoo

    Virensoftware: Betriebssystem-intern/ Defender

    Firewall: Betriebssystem-intern

    Router: Fritzbox 6490, Vodafone

  • Hallo Herbi,


    das vorgesehene Verhalten beim Klick auf einen Link in einer Mail ist das automatische und sofortige Öffnen dieses Links im Standardbrowsers. Wenn das nicht funktioniert, ist das eher ein Fehler und müsste korrigiert werden. Offensichtlich läuft / lief das bei Dir irgendwie anders.


    Kann ich mir das also so vorstellen, dass nach diversen Klicks irgendwo diese Links vorgemerkt sind und dann .. manuell der Browser gestartet wird, der wiederum von irgendwo her wie von Zauberhand alle zuvor angeklickten Links in mehreren Reitern gleichzeitig öffnet? Wenn dem so ist, kann ich mir im Moment nur vorstellen, dass das ein Add-On für Dich erledigt hat, welches jetzt in der Version 68.7.0 nicht mehr funktioniert.


    Gruß

    Sehvornix

  • der Link wird sofort im Browser angezeigt - nur eben nicht gleich verbunden, sondern erst wenn ich den Firefox explizit aufrufe und mir alle aufgerufenen Links dann komplett anschauen kann.

    Von der Nordseeküste grüßt
    Herbi


    TB Version: 68.7.0
    OS: Windows 10 Pro
    Kontenart: IMAP
    Postfachanbieter: Yahoo

    Virensoftware: Betriebssystem-intern/ Defender

    Firewall: Betriebssystem-intern

    Router: Fritzbox 6490, Vodafone

  • der Link wird sofort im Browser angezeigt - nur eben nicht gleich verbunden, sondern erst wenn ich den Firefox explizit aufrufe und mir alle aufgerufenen Links dann komplett anschauen kann.

    ... nicht nachvollziehbar und auch nicht die Standardfunktion, egal in welchen Programmen. Aber das hat ja Sehvornix schon geschrieben.

    Gruß Micha


    Mein produktiver Mailclient ist der portable TB mit der derzeit aktuellsten Version.

    Ansonsten zu Testzwecken diverse portable TB in den Versionen 68.* , 78.* und 83.*

  • Hallo zusammen,


    ich kann Herbi bestätigen.


    Bei mir (unter Linux Mageia 7 x86_64) ist es auch so, dass der Link sofort im Browser geladen wird, der Browser aber selbst nicht gestartet wird, sondern auf der Taskleiste "ruht". Wenn ich diesen dann starte taucht er mit geladener Seite im Vordergrund auf.


    Nach weiteren Tests mit einer Einschränkung:


    Wurde der Link / die Links schon einmal vorher aufgerufen, öffnet sich der Browser sofort. Er muss also nicht erst von der Taskleiste aktiviert werden! Wurde der Link / die Links noch nicht aufgerufen, dann ist es wie oben beschrieben!


    Gruß

    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Kann ich mir das also so vorstellen, dass nach diversen Klicks irgendwo diese Links vorgemerkt sind und dann .. manuell der Browser gestartet wird, der wiederum von irgendwo her wie von Zauberhand alle zuvor angeklickten Links in mehreren Reitern gleichzeitig öffnet?

    Hallo :)


    nein, das ist ein Missverständnis. Bei herbi war es wohl früher so, dass der Link im Fx geöffnet wurde, der Fx aber im Hintergrund blieb, bis ihn herbi irgendwann manuell in den Vordergrund geholt hat. Jetzt wechselt der Fx beim Anklicken eines Links sofort in den Vordergrund.


    herbi , schau mal bitte in den Einstellungen Deines Fx, ob dort vielleicht die Option Tabs im Vordergrund öffnen aktiviert ist.


    Gruß Ingo

  • Hallo @all,


    so ein Verhalten habe ich noch nie beobachten können, aber durch den Beitrag von Feuerdrache motiviert habe ich noch mal mit meinem Google-Fu gesucht und bin fündig geworden.


    Man kann das beschriebene Verhalten gewollt herstellen, wenn man via about:config einen Parameter browser.tabs.loadDivertedInBackground in Firefox ändert.


    Weitere Vorbedingungen sind a) FF muss schon geöffnet sein, b) es muss also schon irgendeine Seite in FF geladen sein, c) FF ist minimiert auf die Taskleiste. Dann kommt es zu dem beschriebenen Verhalten auch unter Windows. Links, die man in Thunderbird anklickt, werden auf weitere Reiter in FF gelegt. Ob die Seiten dann erst beim Hochhohlen von FF oder schon im minimierten Status geladen werden, kann ich hier nicht beobachten. In dem Moment wo das FF Fenster da ist, sind die Seiten jedenfalls auch alle da. Es macht hier keinen Unterschied, ob der Link vorher schon mal angeklickt oder jungfräulich war. Geht immer.


    Gruß

    Sehvornix

    Edited once, last by Sehvornix: Klarstellung about:config, Parameter in Firefox ().

  • Hallo Ingo,


    die Einstellung 'Tabs im Vordergrund öffnen' ist bei mir nicht aktiviert gewesen und sie korrespondiert auch nicht mit browser.tabs.loadDivertedInBackground. Das Standardverhalten von FF für Reaktion auf angeklickte Links ändert sich damit nicht. Gerade probiert. Eigentlich kann ich ad hoc gar keine Änderung durch setzen von 'Tabs im Vordergrund öffnen' erkennen.


    nein, das ist ein Missverständnis

    Ja. Da ich so ein Verhalten noch nie beobachten konnte, hatte ich bis eben keine Vorstellung, wie das gehen soll.


    herbi , hier noch ein Workaround: man könnte das FF Fenster auch geöffnet irgendwo an den Bildschirmrand schieben*, so dass es weitgehend nicht im Viewport ist. Da können sich die weiteren Reiter ungestört aufbauen. Allerdings wechselt der Fokus dann immer noch zu FF und man muss zumindest erst mal wieder Thunderbird anticken, um dort weiterscrollen zu können. Oder eben via about:config FF pimpen.


    Gruß

    Sehvornix


    *)

    Edited once, last by Sehvornix ().

  • Eigentlich kann ich ad hoc gar keine Änderung durch setzen von 'Tabs im Vordergrund öffnen' erkennen.

    Hallo :)


    wer lesen kann... Ich hätte vielleicht den Artikel selbst vollständig lesen sollen ;)

    Tabs im Vordergrund öffnen: Wenn Sie einen Link mit der mittleren Maustaste anklicken (oder Strg gedrückt halten, während Sie mit der linken Maustaste darauf klicken), öffnet sich die Seite in einem neuen Tab im Hintergrund. Sie wird nicht direkt angezeigt. Setzen Sie hier ein Häkchen, um Seiten in einem neuen Tab im Vordergrund zu laden und anzuzeigen.

    Diese Einstellung hat also mit dem Problem von herbi nicht zu tun. Sorry für die falsche Fährte.

    Da ich so ein Verhalten noch nie beobachten konnte, hatte ich bis eben keine Vorstellung, wie das gehen soll.

    Kein Problem. Alles gut ;)


    Gruß Ingo

  • Sehvornix vielen Dank für den Tipp. Jetzt funktioniert alles wieder wie vorher und wie von mir gewünscht. Offenbar kam die Änderung durch das Update vom Firefox zustande und nicht durch das Thunderbird Update..

    Von der Nordseeküste grüßt
    Herbi


    TB Version: 68.7.0
    OS: Windows 10 Pro
    Kontenart: IMAP
    Postfachanbieter: Yahoo

    Virensoftware: Betriebssystem-intern/ Defender

    Firewall: Betriebssystem-intern

    Router: Fritzbox 6490, Vodafone