Lokales IMAP Konto einrichten <192.168.xx.xx>

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.9.0
    • Betriebssystem + Version: Windows 10 1909
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): lokaler Server
    • Eingesetzte Antiviren-Software: Win Defender


    Hallo,

    ist es mit der aktuellen Version möglich ein IMAP Konto einzurichten, das auf einen Mailserver im lokalen Netz zugreift ?

    Leider blockiert der Einrichtungsassisent den Abschluss der Settings mit dem Hinweis: konnte keine Einstellungen ... finden.

    Buttons Fertig und Erweiterte Einstellungen sind nicht anwählbar.

    Ein Test mit einem anderen Mailtool (Popman) verlief erfoglreich. (Die Mails wurden abgerufen.)

    Kontoart: IMAP4rev1, Port 143 -> Screenshot attached.


    Gruß

    Jürgen

  • Hallo Jürgen,

    natürlich geht das. In Deinem Screenshot fällt sofort auf, dass Du vor die IP-Adresse noch einen Punkt gesetzt hast. .192.168.xx.xx. Das haut nicht hin. Es muss die reine IP 192.168.xx.xx sein. Angesichts dessen ist es fraglich, ob Du Deinen internen Mailserver ansonsten richtig konfiguriert hast. Jedenfalls kein Autodiscover. So musst Du alle Einträge selber setzen. Überall wo da bei Dir noch 'Auto' oder 'Automatisch er...' steht, bist Du jetzt gefordert, die richtigen Einstellungen für Deinen Mailserver manuell zu setzen. Dann funktioniert das auch mit 'Erneut testen' und 'Fertig'. Bist Du Dir mit dem Benutzernahmen sicher? Nicht Benutzer = EMail-Adresse? Muss nicht sein, aber es hängt eben von Deinem Mailserver ab. Solange das nicht 100%ig zu Deinem Server passt, kommst Du hier nicht durch den Dialog. Wenn es mit 'popman' funktioniert hat, schau Dir halt da die Einstellungen ab.

    Gruß

    Sehvornix

    Hallo,

    den Punkt setzt übrigens das Thunderbird setup. Ja, kein Autodiscover. Natürlich hatte ich schon die Werte manuell eingetragen. Das mit dem Benutzer ist so ok. Und natürlich werden die gleichen Werte wie bei Popman verwendet, sonst macht das ja keinen Sinn ;). Der eigentliche "Haken" war, das man nicht nach der Eingabe vom Namen und Mailadresse auf Manuell bearbeiten klicken sollte sondern direkt auf weiter. Dann kommt zwar auch eine Fehlermeldung aber man kann die Einträge editieren. Dann klappts.


    Danke fürs Reply


    Gruß

    Jürgen