Thunderbird startet nach Datenübernahme auf neuen Mac nicht korrekt

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer): 68.10.0
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben):
    • Betriebssystem + Version: Catalina 10.15.5
    • Kontenart (POP / IMAP): alle
    • Postfach-Anbieter (z.B. GMX): alle
    • Eingesetzte Antiviren-Software: --null--
    • Firewall (Betriebssystem-intern/Externe Software): aus
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo zusammen,

    ich habe ein Problem, wenn ich den Thunderbird Ordner von meinem alten mac auf den neuen kopiere startet thunderbird einwandfrei alle Daten sind vorhanden - perfekt. Wenn ich danach Thunderbird schließe und neu startet bekomme ich "keine" Ansicht mehr - ich weiß nicht wie ich es besser beschreiben soll - bitte schaut euch das Bild an.


    Hat jemand eine Idee was das sein kann?


    Heike

  • graba

    Approved the thread.
  • Hallo Ingo ( schlingo) ,


    wegen

    Wenn ich danach Thunderbird schließe und neu startet bekomme ich "keine" Ansicht mehr

    würde ich es so einschätzen, dass der ursprüngliche Klassiker inzwischen oft nicht vorliegt. Dieses Verhalten 'erster Start geht, zweiter Start nicht mehr' deutet meiner Meinung nach auf ein Problem mit einem übrig gebliebenen Sprachpaket hin. Auch die Erläuterung, dass es ein schon lange genutztes Profil ist, welches jetzt auf ein neues Gerät umgezogen ist, stützt als Indiz meine Vermutung.


    Hallo Heike,


    wenn ich richtig liege, nützt der Tipp in dem Link von Ingo, die global-messages-db.sqlite zu löschen nichts. Kannst Du aber probieren. Die Datei baut sich dann automatisch neu auf. Du könntest auch vorher noch probieren, Thunderbird im Abgesicherten Modus zu starten. Dadurch würden sämmtliche Add ons temporär deaktiviert. Funktioniert es dann, ohne dass Du schon irgendwelche Änderungen vorgenommen hast, gesellt sich ein weiteres Indiz zu einem auch schon eine Weile immer wieder auftretenden Problem hinzu. Quasi auch schon ein Klassiker.


    Hier habe ich u.a. eine Lösung zu dem Problem beschrieben. Auch wenn es da um ein HP Notebook unter Windows geht, dürfte es auch für Dich auf einem MAC auf dasselbe Vorgehen hinauslaufen. Die beiden dort bezeichneten Dateien zu löschen ist ebenfalls unkritisch - sie bauen sich mit dem nächsten Start auch wieder neu auf.


    Gruß

    Sehvornix