Passwort des E-Mailanbieters muss immer neu eingegeben werden. Wie und wo kann ich dies dauerhaft speichern?

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer): 72.2.2
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben):
    • Betriebssystem + Version: Win 10 Pro 64 bit
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Telekom
    • Eingesetzte Antiviren-Software: Kaspersky
    • Firewall (Betriebssystem-intern/Externe Software): intern
    • Router-Modellbezeichnung (bei Sende-Problemen): Firefox


    Diese Worte hier können Sie mit Ihrem Text bitte überschreiben.

    Passwort des E-Mailanbieters muss immer neu eingegeben werden. Wie und wo kann ich dies dauerhaft speichern?

    Edited once, last by graba: Thread-Titel in den Beitrag eingefügt. ().

  • graba

    Approved the thread.
  • Hallo Loeberrud und willkommen im Thunderbird-Forum,


    eigentlich sollte bei der Passworteingabe unten ein kleiner Kasten sein, den Du mit einem Häkchen auswählen kannst, so dass das Passwort im Passwortmanager gespeichert wird. Ist das bei Dir nicht der Fall?


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten. Außerdem sind sie käuflich.


    Windows 10 Home (64 Bit) | Thunderbird 91 (64 Bit) | Firefox (64 Bit) | Windows Defender | Fritzbox 7490 | Posteo / web.de | CardBook | OpenPGP

    Android 9 Pie | K9-Mail | OpenKeychain | Business Calendar 2 | DAVx2 | ICSx2

  • Mach mal bitte einen Screenshot und poste ihn hier anonymisiert.

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten. Außerdem sind sie käuflich.


    Windows 10 Home (64 Bit) | Thunderbird 91 (64 Bit) | Firefox (64 Bit) | Windows Defender | Fritzbox 7490 | Posteo / web.de | CardBook | OpenPGP

    Android 9 Pie | K9-Mail | OpenKeychain | Business Calendar 2 | DAVx2 | ICSx2

  • Eingesetzte Antiviren-Software: Kaspersky

    ... vielleicht verursacht diese AV das Problem, wäre nicht das erste mal !

    Eine Warnung vor Antivirus-Programmen, Security Suites, Software-Update-Tools und Säuberungs-Tools

    Also, zum Testen diese mit dem vom Hersteller gelieferten Removal Tool komplett deinstallieren.

    Gruß Micha


    Mein produktiver Mailclient ist der Thunderbird mit der derzeitigen aktuellsten Version.

    Ansonsten in diversen VMs und zu Testzwecken diverse portable TB in den Versionen 91.* und Beta.

  • Ich habe Kaspersky schon über 10 Jahre auf dem Rechner. Thunderbird benötigte bisher trotz Kaspersky nicht bei jedem öffnen das Passwort.

    Also kann es nicht an Kaspersky liegen!

  • Mittlerweile habe ich das Konto gelöscht und neu angelegt. Ich stellte fest, das beim "E-Mail-Adresse" einrichten das "Passwort speichern"-Feld angegraut ist. Ein Hacken einsetzen ist nicht möglich. Wie kann dies geändert werden?

  • Also kann es nicht an Kaspersky liegen!

    Du hast zwar in diesem Fall vermutlich Recht, irrst Dich aber grundlegend: Die Security-Suites machen mehr oder minder täglich Updates im Hintergrund. Da wird also immer wieder unbemerkt etwas verändert, was dann zu neuen Problemen führen kann (und auch immer wieder macht).

  • Mittlerweile habe ich das Konto gelöscht und neu angelegt. Ich stellte fest, das beim "E-Mail-Adresse" einrichten das "Passwort speichern"-Feld angegraut ist. Ein Hacken einsetzen ist nicht möglich. Wie kann dies geändert werden?

    ... das hatte ich dir ja in #7 schon geschrieben, aber du weißt es ja besser und statt unsere Tipps umzusetzen, beharrst du auf deine Meinung !

    Gruß Micha


    Mein produktiver Mailclient ist der Thunderbird mit der derzeitigen aktuellsten Version.

    Ansonsten in diversen VMs und zu Testzwecken diverse portable TB in den Versionen 91.* und Beta.

  • Hallo,

    ich habe so ein ähnliches Problem momentan mit ein paar Nextcloud Kalendern..


    Thunderbird 78.2.2 64 bit, Windows 10 prof 64, mit MS-Virenscanner, Nextcloud 19.0.3 (2 unterschiedliche Instanzen)


    die Kalender der einen Nextcloud funktionieren prima,

    die der zweiten leider nicht, es ist auch so, dass das Eingabefenster OHNE Checkbox erscheint.


    Jedesmal beim Starten werden die Passwörter abgefragt:




    - Es ist ein Master-Passwort gesetzt

    - keepass-rpc ist aktiv


    Addons:


    *cloud

    cardbook

    quicktext


    Grüße, Stefan

  • Schau mal unter "Einstellungen" und "Sicherheit". Wird dort angezeigt, dass thunderbird Passwörter speichern kann? Und hast du ein Master-Passwort gesetzt? Und tritt das Problem bei allen verwalteten Mailkonten auf oder nur bei einem bestimmten?

  • Schau mal unter "Einstellungen" und "Sicherheit". Wird dort angezeigt, dass thunderbird Passwörter speichern kann?

    Da gibt es im Normalfall zwar einen Text, aber keine anklickbare Option. Deshalb der Hinweis auf die versteckte Pref.

  • Hallo Micha, ich habe Kaspersky Total Security Removal Tool komplett vom Rechner entfernt.

    Nach dem Neustart fragt Thunderbird erneut nach dem Passwort.


    Hallo Thunder, die Pref "signon.rememberSignons" steht auf "true"!


    Hallo Murks, unter Einstellungen und Sicherheit kann Thunderbird Passwörter speichern. Es sind allerdings keine vorhanden!

  • Hallo Loeberrud,


    danke für die Rückinfo, dann können wir ja KIS ausschließen.

    Bitte lasse diesen bis zu Fehlerbehebung weg, danach kannst du dann entscheiden ob KIS für deine zukünftige Arbeit mit dem System das richtige ist.

    Gruß Micha


    Mein produktiver Mailclient ist der Thunderbird mit der derzeitigen aktuellsten Version.

    Ansonsten in diversen VMs und zu Testzwecken diverse portable TB in den Versionen 91.* und Beta.

  • Ich habe die Lösung gefunden.

    Entscheidend war die Umstellung von Pref "signon.rememberSignons" auf "true"!

    Danach mussten die E-Mail-Konten gelöscht und neu angelegt werden.

    Jetzt ist das Feld bei "E-Mail-Adresse" einrichten das "Passwort speichern"-nicht mehr angegraut.

    Die Passwörter wurden gespeichert und erscheinen unter "Einstellungen und Sicherheit - gespeicherte Passwörter".

    Ich hoffe Stefan327 kommt auch weiter!


    Besten Dank für Ihre Hilfen!

  • Entscheidend war die Umstellung von Pref "signon.rememberSignons" auf "true"!

    Danach mussten die E-Mail-Konten gelöscht und neu angelegt werden.

    Ein Löschen und neu Erstellen der Konten dürfte NICHT notwendig sein. Vielleicht hätte einfach ein Neustart des Programms geholfen oder ein einmaliger Start im abgesicherten Modus, nachdem die Pref wieder auf "true" gestellt wurde.