"Provider für Google Kalender" nach letztem Update nicht mehr funktionsfähig?

Wenn Sie plötzlich keine E-Mails mehr empfangen können

Bitte lesen Sie die Hinweise zu den beiden derzeit häufigsten Problemursachen!

Hier bitte klicken!

Diese rote Box verschwindet, wenn Sie in der rechten oberen Ecke auf das X klicken.

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer): 78.3.1, 32 bit
    • Lightning-Version: [Heißt dies in den neueren Version überhaupt noch Lightning bzw. braucht man Lightning?]
    • Betriebssystem + Version: Win10
    • Google-Kalender mit "Provider for Google-Calendar" (ja/nein): Ja – https://addons.thunderbird.net…ider-for-google-calendar/
    • Google- oder sonstiger Kalender mit WebDAV / CalDAV (ja/nein/was genau): – hier unbedeutend
    • Eingesetzte Antivirensoftware: Win10-eigene
    • Firewall (Betriebssystem-intern/Externe Software): OS-intern


    Konnte ich wirklich keinen Thread hier und außerhalb entdecken? ... darüber, dass mir meine Google-Kalender nach einem der letzten Updates nicht mehr angezeigt werden und ich zudem keinen neuen anlegen bzw. verknüpfen kann.



    Versuche ich "einen neuen Kalender erstellen im Netzwerk", um entsprechend meinen Google Kalender einzubinden – wie eh und je –, kommt nach Eingabe meiner Google-eMail nur noch die Sanduhr:


    Eigentlich müsste ja nun Passwortabfrage erfolgen – erfolgt jedoch nicht.

    Ich kann hingegen auf "Weiter" klicken mit diesem "Ergebnis ohne Folgen":




    Woran liegts / könnte es liegen?


    Danke!

    mtemp


    PS: gerade entdeckt bzw. wurde mir vorgeschlagen ;)

    Ladekringel nach Speichern eines neuen Termins in Google Kalendern

    müsste ich später mal probieren. Wenn ich wieder Zeit & Nerv habe ...

  • Bin ich tatsächlich der einzige Google-Kalender-User mit diesem Problem? Wieso erscheint die Passwortabfrage nicht?


    Auch das Klicken auf "Weiter" mit der Meldung "Ihr Kalender wurde erstellt" deutet auf einen Bug hin.



    Danke!

  • Hallo mtemp,

    bitte alle Google Kalender abbestellen, den Provider for Google deaktivieren und Thunderbird beende.
    Dann im Unterordner calendar-data des Thunderbird-Profils diese Dateien cache.sqlite und deleted.sqlite löschen.

    Thunderbird wieder starten, den Provider wieder aktivieren und die Kalender neu einrichten.

    Eine Datensicherung vor solchen Aktionen, ist nie ein Fehler.


    Gruß
    EDV-Oldi

  • Danke für Deinen Tipp.


    Doch tut sich nichts. Die Sanduhr dreht sich immer noch im Kreis...


    Mal gelesen, dass die Zweifaktorauthentifizierung bei Google nicht aktiv sein darf. Darum hatte ich diese mal deaktiviert. Machte aber keinen Unterschied.


    Ob das Addon versucht, mit meinem alten Google-Passwort sich einzuloggen, bei diesem Versuch jedoch auch kein Zeitlimit vorgesehen ist?


    Macht es eigentlich einen Unterschied (nicht nur in diesem Zusammenhang), ob ich die 32- oder 64-Bit-Version nutze? aus historischen Gründen isses bei mir noch die 32-er.



    Puh, für all solche Dinge, die mal funktionierten, dann "plötzlich" nicht mehr, geht nicht nur Zeit, sondern auch Nerven und umgekehrt drauf ;)

  • Hallo mtemp,

    Ob das Addon versucht, mit meinem alten Google-Passwort sich einzuloggen, bei diesem Versuch jedoch auch kein Zeitlimit vorgesehen ist?

    das kann ja nicht sein, denn wenn Du alles gelöscht und wieder neu eingerichtet hast, musst Du ja auch das Passwort wieder neu eingeben.
    Du kannst aber im Passwort-Manager nach schaue was für ein Passwort hinterlegt ist.


    Gruß
    EDV-Oldi

  • Ich hatte das gleiche Problem und keines der verschiedenen Tipps hatte funktioniert.

    Dann ist mir aufgefallen, dass die Cookies abgeschalten waren (Einstellungen->Datenschutz & Sicherheit->Web-Inhalte->Cookies von Webseiten akzeptieren). Die musste ich erst wieder zulassen, damit die AnmeldeSeite bei Google überhaupt aufgeht.

    Ob die daurnd eingeschalten bleiben müssen, muss ich erst wieder probieren.

  • Hallo Jiriki ,


    Danke für Deinen wertvollen Tipp!


    Das werde ich auf meinem zweiten Rechner überprüfen – bin gerade an einem anderen und unmittelbar vor Deinem Tipp dort auch auf die 64-bit-Version umgestiegen, nachdem ich zuvor in der 32-er Version ein weiteres Update entdeckt hatte.

    Bin mir nicht ganz sicher, ob ich auf diesem 2. Rechner das selbe Problem hatte. Zumindest wird mir hier der Google-Kalender direkt angezeigt.


    Doch auf dem 1. Rechner MUSS es daran liegen!


    Insofern noch einmal, diesmal auch im Voraus: Danke! :)

  • Hallo zusammen,


    nachdem ich letzten Montag genau das gleiche Problem hatte, hat man mir hier in professioneller Weise geraten, das alte Profil zu löschen und ein neues Profil zu erstellen - mit Erfolg. Das hat aber nur deswegen funktioniert, weil bei einem neuen Profil die Einstellungen für die "Cookies zulassen" aktiviert sind, wie ich später feststellen musste. Nachdem ich die Einstellungen wieder deaktivierte, waren die Kalender wieder verschwunden. Das ganze "Gedöns" mit Google Kalender abbestellen, Provider for Google deaktivieren etc wie oben beschrieben ist so unnötig wie ein Kropf. Ich habe also umsonst die eigentlich funtionierenden Profile gelöscht und mit viel Arbeit neue erstellen müssen.

    Also, bevor ihr euer Profil in den Wind schießt, erst Cookies zulassen und dann nochmal versuchen ;-)

    Freundliche Grüße