Betreff verschwindet

Wenn Sie plötzlich keine E-Mails mehr empfangen können

Bitte lesen Sie die Hinweise zu den beiden derzeit häufigsten Problemursachen!

Hier bitte klicken!

Diese rote Box verschwindet, wenn Sie in der rechten oberen Ecke auf das X klicken.

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer): 78.4.0 (aktuellste)
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): von 68 letzter Version auf 78.4
    • Betriebssystem + Version: Win 8.1
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Web.de, GMX, Mail.de
    • Eingesetzte Antiviren-Software: Windows Defender
    • Firewall (Betriebssystem-intern/Externe Software): Windows-Firewall
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritz!Box


    Hallo,


    meine E-Mail-Umgebung besteht aus 4 IMAP-Konten, Verschlüsselung ist für Konto 1 bei Web.de eingerichtet (übernommen von der Thunderbird-68-Version, Umstieg problemlos und funktioniert). Die anderen Konten haben keine Verschlüsselung.


    Alles funktioniert, jedoch taucht bei Konto 1 (NUR dort) das Problem auf, daß beim Erstellen einer neuen E-Mail und dem temporären Abspeichern der Betreff der E-Mail verschwindet und durch 3 aufeinanderfolgende Punkte ersetzt wird, unabhängig vom vorher eingegebenen Text. Mit diesen 3 Punkten ("...") wird die Mail dann auch verschickt.


    Wird die Mail ohne vorheriges temporäres Abspeichern verschickt, dann funktioniert alles normal, und sie kommt auch richtig an.


    Alle anderen Konten funktionieren problemlos.


    Der Fehler ist reproduzierbar nur bei diesem einen Konto.


    Ist ein solches Problem schon bekannt, gibt es ggf. Hilfe?


    Vielen Dank!

  • graba

    Approved the thread.
  • Vielleicht sind folgende Ergänzungen hilfreich:


    - Für das fragliche Web.de-Konto ist in Thunderbird die Verschlüsselung aktiviert, sie funktioniert auch einwandfrei.

    - Im Browser-Web.de-Postfach ist die Verschlüsselung ebenso eingerichtet, und auch sie funktioniert ohne Probleme.

    - Die Erzeugung einer Mail im Online-Postfach ist problemlos möglich. Beim Abspeichern DORT bleibt der jeweilige Betreff erhalten. In Thunderbird ist dieser neue Entwurf zu sehen, auch mit korrektem Betreff. Öffnet man jedoch den Entwurf unter Thunderbird, nimmt eine kleine Änderung vor und schließt ihn wieder, ist der Betreff wieder verschwunden, s. Anlage.


    Danke für die Unterstützung!

  • Wenn den Entwurf anklickst, sollte der Betreff wieder erscheinen. Jedenfalls ist das bei mir so. Ich meine, dass war sogar bereits früher mit Enigmail so. Schau ich mir nachher mal an.

    Ursache dafür dürfte sein, dass die Entwürfe verschlüsselt abgespeichert werden und dabei auch der Betreff verschlüsselt wird. Im Gegensatz zu früher mit Enigmail lässt sich das nicht mehr auswählen.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

  • - Nein, der Betreff erscheint unter keinen Umständen wieder.

    Bei mir schon.

    Der Betreff wird grundsätzlich nicht verschlüsselt.

    Wenn ein Schlüssel vorhanden ist, dann speichert der Thunderbird die Entwürfe verschlüsselt inklusive Betreff, auch wenn man (noch) nicht entschieden hat, ob man verschlüsselt oder unverschlüsselt senden will.


    Nachtrag;


    Ich meine, dass war sogar bereits früher mit Enigmail so. Schau ich mir nachher mal an.

    Das habe ich nun gemacht. Auch in älteren Versionen mit GnuPG/Enigmail war das schon so.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

    Edited once, last by Susi to visit: Nachtrag: ().

  • Ich verweise auf diese Diskussion, die allerdings schon älter ist:


    Verschlüsselung des Betreffs


    Mein Erfahrungen mit ThB/enigmail war die, daß bei jeglichem verschlüsselten E-Mail-Austausch der Betreff nicht verschlüsselt war. Aber wie auch immer, das ist ja nicht mein Punkt:


    Thunderbird bis 68 und GNU/enigmail hatte über die Jahre in meiner Standardkonfiguration nie das Problem, daß der Betreff verschwand.

  • Ich verstehe nicht, worauf du hinaus willst. Seit Enigmail den Betreff verschlüsseln kann, verhält es sich so, dass verschlüsselte Entwürfe im Betreff zunächst "..." anzeigen. Solange, bis man diesen Entwurf ein Mal öffnet.

    Der Unterschied ist allein der, dass man bei Enigmail die Wahl hatte, ob der Betreff und ob Entwürfe überhaupt verschlüsselt werden sollten. Diese Wahl gibt es jetzt nicht mehr.


    Wenn das mit den "..." bei dir bisher nicht so war, dann hattest du entweder den Betreff nicht verschlüsselt oder die Entwürfe nicht verschlüsseln lassen.


    Sollte man sich dann beim Senden entscheiden, die E-Mail unverschlüsselt zu versenden, dann geht sie auch selbstverständlich unverschlüsselt raus.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

  • Stimmt zumindest bei meiner Standardinstallation nicht. Mit Enigmail wurde der Betreff NICHT verschlüsselt, hatte ich alles schon geschrieben. Es gab auch keine Nachfrage, ob er verschlüsselt werden soll. DIe kam erst dann, wenn verschlüsselt verschickt werden sollte.

    Und ich spreche jetzt bei der neuen ThB-Version auch nicht davon, daß ich verschlüsselte Mails versende. Nein: Ich habe ein Konto, das das verschlüsselte Versenden erlaubt, jedoch ist (s. Screenshot) die Verschlüsselung im Standardzustand abgeklemmt - bis eben auf die Fälle, wo ich die Häkchen anders setze. Die Frage ist dann also, wieso wird - nach Deinen Ausführungen - trotzdem der Betreff verschlüsselt (nämlich als "..."), obwohl das gar nicht gewünscht ist?


    Und noch mal das: Taucht "..." im Betreff auf, dann ist das auch nicht mehr zurückzuholen.

  • Mit Enigmail wurde der Betreff NICHT verschlüsselt, hatte ich alles schon geschrieben. Es gab auch keine Nachfrage, ob er verschlüsselt werden soll. DIe kam erst dann, wenn verschlüsselt verschickt werden sollte.

    Ich schreibe es dir gern ein drittes Mal. Dann ist aber auch gut: In Enigmail konnte/musste man das einstellen. Sprich, wenn du es dort nicht aktiviert hattest, dann hat Enigmail weder den Betreff verschlüsselt noch die Entwürfe überhaupt.

    jedoch ist (s. Screenshot) die Verschlüsselung im Standardzustand abgeklemmt - bis eben auf die Fälle, wo ich die Häkchen anders setze.

    Auch hier wiederhole ich mich. Das ist ab Thunderbird 78 anders. Wenn ein aktiver Schlüssel vorhanden ist, dann werden Entwürfe verschlüsselt gespeichert. Egal ob "abgeklemmt" oder nicht. Das hat nichts damit zu tun, ob die E-Mail am Ende verschlüsselt gesendet wird oder nicht.

    Und noch mal das: Taucht "..." im Betreff auf, dann ist das auch nicht mehr zurückzuholen.

    Wenn das bei dir so ist, dann stimmt irgendetwas anderes anderes nicht. Auf allen Rechnern, auf denen ich diese Funktion gesehen habe, wird der Betreff entschlüsselt, wenn man die E-Mail anklickt und zumindest in der Vorschau öffnet. Das ist mit der 68 und Einignail so und auch bei der 78 mit dem integrierten OpenPGP.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

  • Und wie es aussieht, kann die Nachricht unterschreiben ohne das der Schlüssel mit gesendet wird.


    Gruß
    EDV-Oldi

  • Zur Information:


    Add configuration to disable OpenPGP email subject encryption:

    https://bugzilla.mozilla.org/show_bug.cgi?id=1666073


    OpenPGP - Offer a configuration to not automatically attach the public key when signing:

    https://bugzilla.mozilla.org/show_bug.cgi?id=1654950


    Beides wurde ab 83.0 Beta 3 eingebaut. Ob es noch in die 78er-Reihe übernommen wird, weiß ich nicht.

  • Hallo Thunder,

    Add configuration to disable OpenPGP email subject encryption:

    leider finde ich die Einstellung nicht:(


    Gruß
    EDV-Oldi

  • Hallo Susi,

    Das muss zur Zeit noch von Hand gemacht werden. Siehe im genannten bug.

    danke, ich brauch das eigentlich nicht, aber es ist immer gut zu wissen wo man suchen muss.


    Gruß
    EDV-Oldi

  • Blöd an dem verschlüsselten Betreff ist halt, dass es anscheinend nur wenig Clients gibt, die das unterstützen. In allen alle anderen werden dann nur die "..." angezeigt. Deshalb ist gut, dass man das künftig wieder wie früher deaktivieren kann.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

  • Vielen Dank an alle Mitdiskutanten für ihre Beiträge! Es herrscht jetzt zumindest Klarheit.


    Einen Workaround bzgl. der verschwundenen Anzeige habe ich gefunden: Nach dem Abspeichern die Voranzeige anschauen (F8), dann ist sie wieder da.


    Danke allen!