Thunderbird kann keine Mails mehr versenden. (550 5.7.1) Empfang von Mails funktioniert problemlos

    • Thunderbird-Version 78.4.3 32Bit
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben):
    • Betriebssystem + Version: Windows 10 Pro 2004
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): Vodafone
    • Eingesetzte Antiviren-Software: keine
    • Firewall (Betriebssystem-intern/Externe Software): Windows Defender
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritzbox 7590


    Thunderbird verschickt keine Mails mehr. Letzte Mail wurde am 12.11.2020 verschickt.

    Beim senden erhalte ich die Popup-Warnung:

    "Fehler beim Senden der Nachricht. Der Mail-Server antwortete: 550 5.7.1 Reject for policy reason. Bitte überprüfen Sie die Nachricht und wiederholen Sie den Vorgang."


    Selbst Mails an meine andere Mailadresse beim selben Anbieter funktionieren nicht.

    Normalerweise tauchte sonst immer eine Mail auf in der beschrieben stand warum die Mail nicht versendet werden konnte. Hier kommt nur die POP-Up Warnung. Mehr nicht.


    Habe auch testweise Windows defender deaktiviert. Das hat auch nichts gebracht. Auch das Umstellen der security.tls.version.min von 3 auf 2 oder 1 brachte keine Besserung.

    Vom Handy kann ich Em-Mails über das WLAN verschicken. Dort ist der selbe SMTP-Server eingetragen.


    Daraus schließe ich dass weder WindowsDefender, Netzwerk, Router, ISP, Mailprovider oder die SMTP-Einstellungen fehlerhaft sein können.

    Der Empfang der Mails klappt weiterhin problemlos.


    seltsamerweise kann ich aus Thunderbird aus anderen Mailkonten Mails ohne dieses Popup verschicken. Die Mails kommen auch auf dem Konto bei Thunderbird an.

    Der ISP/Mail Provider kann es ja nicht sein, sonst würde die Mail ja nicht vom Handy über den selben Account mit den selben Einstellungen über mein WLAN und Internetanschluss funktionieren.

    Es sei denn Thunderbird verschickt die Mails jetzt "anders" ???


    Wie kann ich das Problem beheben???

    Edited once, last by gnorf ().

  • Hallo gnorf,


    das ist ein vodafone-spezifisches Problem. Da müsstest Du mal bei deren Support nachfragen, wie sich die Fehlermeldung in Deinem Fall herleitet.

    Der ISP/Mail Provider kann es ja nicht sein, sonst würde die Mail ja nicht vom Handy über den selben Account mit den selben Einstellungen über mein WLAN und Internetanschluss funktionieren.

    Doch. Wenn Du mit dem Suchbegriff "550 5.7.1 Reject for policy reason." mal Google fütterst, landest Du ziemlich sicher bei diversen Treffern, die alle das gleiche Problem beschreiben und dabei insbesondere auch immer wieder beobachten, dass es z. B. mit dem Smartphone geht, aber mit Outlook nicht - am selben Anschluss, über dasselbe WLAN.


    Grund für den Fehler ist eine von Vodafone gesetzte Regel, die beim Versuch des Mailversand mit Thunderbird greift und das dann blockiert. Solange man nicht weiß, gegen welche Regel das läuft, kann man wenig für eine Lösung ansetzen.


    Gruß

    Sehvornix

  • Scheinbar liegt es doch wohl an Vodafone.

    Angeblich wurden dort Mailserver zusammengelegt.

    Habe noch mal die Postfach (POP3 und SMTP) neu eingerichtet. Kann immer noch keine Mails verschicken.


    Der Support Mitarbeiter beim ersten Anruf hatte wohl keine Ahnung und hat behauptet dass es keine Änderungen gegeben hat.

    Hat sich geweigert eine Störung aufzunehmen.

  • Gib einfach nur mal 'Vodafone "Reject for policy reasons" ' (Ohne die einzelnen ') in eine Suchmaschine und staune. Neben geblockten IPs kann demnach u.U. schon eine Signatur, die Links enthält, genügen, um abgewiesen zu werden.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

  • Gib einfach nur mal 'Vodafone "Reject for policy reasons" ' (Ohne die einzelnen ') in eine Suchmaschine und staune. Neben geblockten IPs kann demnach u.U. schon eine Signatur, die Links enthält, genügen, um abgewiesen zu werden.

    Danke. Problem gelöst :D


    Internetverbindung noch mal neu verbinden lassen damit ich eine neue IP Adresse bekommen habe.

    Jetzt kann ich auch wieder Mails verschicken.:thumbup:


    Natürlich hatte ich das auch schon gemacht und alles ausprobiert was ich bei google gefunden habe.

    Aber dass die IP geblockt sein könnte bin ich nicht drauf gekommen.

    Allerdings hatte ich die IP schon seit dem 28.08.2020.


    Was mich nur wundert ist das ich über das Handy übers WLAN die Mail schicken konnte. War also so gesehen auch die selbe IP

  • War also so gesehen auch die selbe IP

    Richtig. Deshalb hatte ich für mich auf eine Signatur getippt. Leider teilt Vodafone in der Statusmeldung nicht mit, welche Policy oder Policies verletzt wurde(n). Vielleicht war etwas in Summe.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)