eingebettete Grafiken werden seit dem letzten Update vom 24.03.2021 nicht mehr versandt

Wenn Sie plötzlich keine E-Mails mehr empfangen können

Bitte lesen Sie die Hinweise zu den beiden derzeit häufigsten Problemursachen!

Hier bitte klicken!

Diese rote Box verschwindet, wenn Sie in der rechten oberen Ecke auf das X klicken.

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (78.9.0):
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (nein):
    • Betriebssystem + Version: Win10 20H2 64bit
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): ALLE
    • Eingesetzte Antiviren-Software: AVira
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritz!Box 7560


    Seit dem letzten Update lassen sich keine eingebetteten Grafiken (24.03.2021) mehr versenden. Sie werden im Text angezeigt, sind nach dem Versand aber nicht mehr vorhanden. Auch im Ordner "Gesendet" sind sie nicht vorhanden. Einen Tag vor dem Update hat es noch funktioniert. Betroffen sind alle meine Postfach-Anbieter und alle meine Endgeräte.


    Inzwischen habe ich den Übeltäter gefunden. Es ist die Erweiterung CardBook Version 57.8, wenn ich das Teil deaktiviere, funktionieren die eingebetteten Grafiken wieder. Eine Update scheint es nicht zu geben. Ist die Erweiterungen dann mit TB 78.9.0 nicht mehr kompatibel? Gibt es eine Lösung?


    Gruß Detlef

    Edited once, last by detbo: Ursache gefunden, aber noch keine Lösung ().

  • graba

    Approved the thread.
  • Vorher beschreibe mal, um was für eine Grafik es sich handelt (lokal, remote) und wie du sie einfügst. Ich habe es eben über Einfügen -> Grafik mit einer lokalen *.gif getestet. Der Fehler tritt bei mir nicht auf. An einen Fehler in Cardbook glaube ich deshalb zunächst einmal nicht.


    Win10, TB 78.9, CB 57.8

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

  • Ich habe das Problem bei *.gif und *.jpg gehabt. Eingefügt habe ich über TB-Menü >>Einfügen, Grafik<<. Die Dateien liegen auf dem NAS. Allerdings habe ich auch probiert, die Dateien auf meinem Desktop abzulegen und dann in TB einzubetten. Wieder das gleiche Problem. Ich hab's mit einem Laptop probiert und meinem Desktop-PC. Auf CardBook bin ich gekommen, weil das Problem nur auftritt, wenn die Erweiterung aktiviert ist. Deaktiviere ich das Teil, funktioniert ist. Meine anderen Erweiterungen machen keinen Unterschied.


    Das Einfügen funktioniert auch einwandfrei. Nur wenn ich versende, ist nur noch der Alternativtext vorhanden oder der Dateiname, aber keine Grafik mehr.

  • Ich habe versucht, das geschilderte Problem in meinem Testprofil mit CB 57.8 nachzuvollziehen, es ist mir nicht gelungen. Egal ob ich die jpeg Grafik ûber Einfügen > Grafik oder per drag & drop in den Text eingefügt habe.


    Zufall ? Gerade gestern habe ich eine Benachrichtigung zu diesem neuen Bug-Report erhalten:

    https://bugzilla.mozilla.org/show_bug.cgi?id=1703236 "Pasted pictures into the body of emails, the recipients do not receive them.."

    Es ist allerdings noch unklar ob es sich um einen echten Bug handelt oder vielmehr um ein Support-Problem.

  • Zufall ??? ist schon komisch.


    Würde aber passen, ist genau mein Problem und definitiv seit dem Update auf TB 78.9 an unterschiedlichen Endgeräten mit CB 57.8..

  • So, ich hab nochmal weiter getestet. Einen alten Laptop mit einer TB-Version 60.xx versionsweise die Updates durchlaufen lassen mit aktivierten Cardbook. Der Versand der Mails mit eingebetteten Grafiken funktioniert einwandfrei. Vorbei ist es mit dem Versionssprung von TB auf 78.9.0, dann wird die html-Mail grundsätzlich als Reintext-Mail versandt. Die Mail wird eindeutig im html-Modus geschrieben. Beim Versand dann aber im Reintext-Modus.


    Im Menue ist im Verfassen-Fenster unter Optionen // E-Mail-Format // Autom. bestimmen eingestellt. Wenn ich an dieser Stelle vor dem Versand auf // Nur HTML // umstelle, funktioniert alles wie es soll. Wenn ich Cardbook deaktiviere, funtioniert auch die Einstellung // Autom. bestimmen // und die Mail geht als HTML mit eingebetteten Grafiken raus.


    Diese Eigenart habe ich auf allen 3 Rechnern (2x TB 64bit 1x 32bit). Ich habe es auch mit Testprofilen probiert und mit neuen Nutzern unter Win10. Immer das gleiche Ergebnis.


    Jetzt kam mir die Idee das HTML-Format zwingend in TB vorzugeben. Allerdings habe ich keinen entsprechenden Eintrag gefunden. Gibt es dafür in der // Konfiguration bearbeiten // eine entsprechende Zeile? Meine kompletten Vorlagen habe ich entsprechend neu gespeichert mit dem // E-Mail-Format // Nur HTML


    Insofern ist dort das Problem gelöst.

  • In den letzten Tagen habe ich mich ein wenig mit dem Thema HTML im Thunderbird beschäftigt. Vieles davon ist mir inzwischen klar geworden. Unter anderem das Thema Grafiken habe ich mir noch nicht näher angeschaut. Ich hoffe ja immer noch auf Mithilfe.


    Folgende Hinweise kann ich geben:


    Wenn man im Thunderbird die Option HTML + Text gewählt hat, dann eine E-Mail in HTML verfasst, die variable Breite benutzt, in der E-Mail aber keine HTML-Elemente verwendet, dann sendet der Thunderbird sie nicht in HTML sondern nur als Textmail.

    Hinzukommt, dass man getrennt davon einstellen kann, wie empfangene Mails angezeigt werden sollen.


    Was das Thema Cardbook betrifft. Im Adressbuch des Thunderbird lässt für jeden Empfänger einstellen, in welchem Format gesendet werden soll. Dies Option gibt es in Cardbook nicht.

    Das bedeutet, dass wenn du für deinen Empfänger im Adressbuch ein Format gewählt hast, dies vermutlich nicht mehr funktioniert, wenn du Cardbook verwendest.

    Wenn die Ursache nicht darin zu finden ist, sei so nett und nimm das Angebot des Entwicklers an, siehe #2 oben. Dann hätten ggf. alle etwas davon.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

  • Hallo,

    Allerdings habe ich keinen entsprechenden Eintrag gefunden. Gibt es dafür in der // Konfiguration bearbeiten // eine entsprechende Zeile?

    Extras - Konteneinstellungen - Verfassen & Adressieren - Verfassen und Häkchen setzen bei 'Nachrichten im HTML-Format verfassen'


    dann eine E-Mail in HTML verfasst, die variable Breite benutzt,

    Extras -Einstellungen - Verfassen - HTML-Optionen und gewünschte Schriftart einstellen

    Diese Schriftart wird dann auch im Verfassen-Fenster in der Format-Leiste angezeigt.


    Weiterhin viel Spaß beim Arbeiten mit HTML-Mails ^^

    Stylist

  • Diese Schriftart wird dann auch im Verfassen-Fenster in der Format-Leiste angezeigt.

    Das stimmt schon. Allerdings wollte ich auf etwas anderes hinweisen. Die gewählte Schriftart wird in diesem Fall zwar beim Verfassen angezeigt, sie wird aber nicht in den Quelltext der HTML-Mail übernommen. Das bedeutet, der Empfänger erfährt nicht welche Schriftart der Verfasser im Thunderbird gewählt hatte und muss sich folglich selbst für irgendeine entscheiden. Wenn du dir selbst eine solche Mails sendest und im Thunderbird öffnest, bemerkst du das nicht. Aber schau einfach in den Quelltext. Dann wirst du sehen, dass die Schriftart in diesem Fall nicht angegeben ist.


    Das verhält sich anders, wenn man beim Verfassen nicht variable Breite benutzt sondern explizit eine Schriftart auswählt. Die wird dann in HTML-Tags übernommen.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

  • Hallo,

    Extras -Einstellungen - Verfassen - HTML-Optionen und gewünschte Schriftart einstellen

    Diese Schriftart wird dann auch im Verfassen-Fenster in der Format-Leiste angezeigt.

    ich fürchte, Du hast nur den zweiten Satz betrachtet! Daher bitte komplett lesen!

    Die gewählte Schriftart wird in diesem Fall zwar beim Verfassen angezeigt, sie wird aber nicht in den Quelltext der HTML-Mail übernommen. Das bedeutet, der Empfänger erfährt nicht welche Schriftart der Verfasser im Thunderbird gewählt hatte und muss sich folglich selbst für irgendeine entscheiden. Wenn du dir selbst eine solche Mails sendest und im Thunderbird öffnest, bemerkst du das nicht. Aber schau einfach in den Quelltext. Dann wirst du sehen, dass die Schriftart in diesem Fall nicht angegeben ist.

    Ich weiß nicht, was bei Dir falsch gelaufen ist!

    Extras - Einstellungen - Verfassen - HTML-Optionen 'Variable Breite' eingestellt

    Im Verfassen-Fenster 'Calibri' eingestellt (den Text markiert) und versendet.

    Beim Empfänger im Quelltext

    HTML
    --------------3D93C1E8AF2616FEDA52C9BF
    Content-Type: text/html; charset=utf-8
    Content-Transfer-Encoding: 7bit
    
    <html>  <head>
        <meta http-equiv="content-type" content="text/html; charset=UTF-8">  </head>  <body>    <font face="Calibri">Hallo Stylist,<br>      <br>      noch einmal!</font><br>  </body>
    </html>
    
    --------------3D93C1E8AF2616FEDA52C9BF--

    Gruß

    Stylist

  • Hier sieht man gut, dass das Thema Schriften im Thunderbird doch recht kompliziert ist und auch schwierig zu erklären ist. Ein weiterer Grund, weshalb ich die angeregte Anleitung keinesfalls allein schreiben werde.

    Ich weiß nicht, was bei Dir falsch gelaufen ist!

    Bei mir ist nichts falsch gelaufen. Schau' noch mal hin, auch auf die Reihenfolge der Beiträge. Mein erster Hinweis an detbo war

    Wenn man im Thunderbird die Option HTML + Text gewählt hat, dann eine E-Mail in HTML verfasst, die variable Breite benutzt, in der E-Mail aber keine HTML-Elemente verwendet, dann sendet der Thunderbird sie nicht in HTML sondern nur als Textmail.

    und darauf folgend noch ergänzend:

    Das verhält sich anders, wenn man [...] explizit eine Schriftart auswählt. Die wird dann in HTML-Tags übernommen.

    Genau letzteres hast du in deinem Beispiel gemacht. Du hast explizit die Schriftart Calibri ausgewählt. Für die gibt es dann einen HTML-Tag, genau so wie ich es geschrieben hatte.


    Auf was ich in Beitrag #8 und den folgenden hinweisen wollte ist aber genau der andere Fall. Man benutzt variable Breite, stellt aber keine explizite Schriftart ein. Das ist die Standardeinstellung im Thunderbird.

    Abhängig von anderen Einstellungen bekommt man im Verfassenfenster nun eine proportionale Schriftart angezeigt. Da man in HTML schreibt, könnte man nun meinen, die Mail ginge auch in dieser Schriftart raus. Genau das passiert aber nicht!

    Übrigens hat auch mrb erst vor ein paar Tagen hier bestätigt, dass in diesem Fall kein Font in Quelltext angegeben wird. Und wie ich gerade sehe, warst du sogar selbst in dem Beitrag aktiv.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

  • Hallo,


    Das stimmt schon. Allerdings wollte ich auf etwas anderes hinweisen. Die gewählte Schriftart wird in diesem Fall zwar beim Verfassen angezeigt, sie wird aber nicht in den Quelltext der HTML-Mail übernommen. Das bedeutet, der Empfänger erfährt nicht welche Schriftart der Verfasser im Thunderbird gewählt hatte und muss sich folglich selbst für irgendeine entscheiden. Wenn du dir selbst eine solche Mails sendest und im Thunderbird öffnest, bemerkst du das nicht. Aber schau einfach in den Quelltext. Dann wirst du sehen, dass die Schriftart in diesem Fall nicht angegeben ist.

    vielleicht solltest Du diese Vorgehensweise deutlich erklären!

    Wo wird die Schriftart gewählt?

    Wo wird die gewählte Schriftart beim Verfassen angezeigt?


    Noch einmal:

    Extras - Einstellungen - Verfassen - HTML-Optionen - 'Variable Breite' eingestellt

    Verfassen-Fenster geöffnet - An und Betreff eingegeben - 'Variable Breite' geändert in 'Lucida Handwriting' - Text eingegeben und Mail versendet

    Beim Empfänger muss Häkchen gesetzt sein bei Extras - Einstellungen - Allgemein - Schriftarten und Farben - Erweitert - 'Nachrichten das Verwenden ...'

    Die Mail wird beim Empfänger mit der Schriftart 'Lucida Handwriting' angezeigt, in Quelltext steht

    Code
     </head>  <body>    <font face="Lucida Handwriting">Hallo Stylist,<br>      <br>      ein weiteres Mal!<br>    </font>  </body>

    Wenn ich das Häkchen entferne, wird die Mail in einer Proportionalschrift, vermutlich Systemschrift, angezeigt.


    Hier sieht man gut, dass das Thema Schriften im Thunderbird doch recht kompliziert ist und auch schwierig zu erklären ist.

    Extras - Einstellungen - Allgemein - Schriftarten und Farben - Erweitert, dies ist einfach nur unsinnig!

    Ein Beispiel:

    Ich kann unter 'Feste Breite' 'Lucida Handwriting' einstellen, meine Reintext-Mail wird auch so verfasst, nur der Empfänger sieht diese Mail in seiner gewählten Schriftart.


    Gruß

    Stylist

  • Damit wir hier nicht den Rahmen des Threads sprengen, vielleicht nochmals der Reihe nach. Meine Antwort in #8 war an detbo als den Eröffner des Fadens gerichtet. Konkret hatte er oben geschrieben:

    Die Mail wird eindeutig im html-Modus geschrieben. Beim Versand dann aber im Reintext-Modus.

    Dazu habe ich eine mögliche Erklärung genannt und auch so gut ich kann erläutert. Es lässt sich von jedem sehr leicht ausprobieren. Mit den Standardeinstellungen des Thunderbird einfach eine HTML-Mail verfassen, im Verfassenfenster keine dedizierte Schrift wählen, auch sonst keine HTML-Elemente verwenden. An sich selbst senden und schon sieht man im Quelltext, dass dort keine Schriftart angegeben ist.


    Noch einmal:

    Extras - Einstellungen - Verfassen - HTML-Optionen - 'Variable Breite' eingestellt

    Verfassen-Fenster geöffnet - An und Betreff eingegeben - 'Variable Breite' geändert in 'Lucida Handwriting' - Text eingegeben und Mail versendet

    Dazu gern auch noch einmal, siehe oben: Das Problem tritt nur auf, wenn man keine dedizierte Schriftart auswählt!


    Extras - Einstellungen - Allgemein - Schriftarten und Farben - Erweitert, dies ist einfach nur unsinnig!

    Das Thema ist ohne Frage durchaus komplexer. Aber soweit würde ich nicht gehen. Ich glaube, ich habe das Prinzip dahinter inzwischen zumindest weitgehend verstanden. Es ist sicher alles andere als intuitiv, aber es passt schon alles zusammen, zumindest soweit, wie ich vorgedrungen bin.

    Man muss halt bedenken, dass es hier um E-Mail geht. Je nach Sprache kann eine E-Mail in einem bestimmten Zeichensatz (Charset) verfasst ein. Außerdem gilt es zu berücksichtigen, dass der Empfänger eine vom Verfasser verwendete Schriftart vielleicht gar nicht auf dem System hat. Last but not least, der Empfänger verwendet in den meisten Fällen gar keinen Thunderbird. Trotzdem müssen die E-Mailprogramme die E-Mail möglichst nahe am Ursprung anzeigen.


    Ich kann unter 'Feste Breite' 'Lucida Handwriting' einstellen, meine Reintext-Mail wird auch so verfasst, nur der Empfänger sieht diese Mail in seiner gewählten Schriftart.

    Wenn es sich um eine Reintext-Mail handelt, dann wird sie nicht so verfasst. Sie wird dir beim Verfassen im Thunderbird lediglich in dieser Schriftart angezeigt. Die E-Mail selbst enthält keine Angabe über die Schriftart.

    Somit wird sie beim Empfänger in der Schriftart angezeigt, die er in seinem Client für diesen Fall eingestellt hat. Bei 3 Empfängern können das auch 3 unterschiedlich Schriftarten sein.

    Auch bei HTML kann es sein, dass der Empfänger eine Schriftart nicht hat oder das Anzeigen unterbindet, was ja zumindest im Thunderbird möglich ist.


    Das alles genauer zu erläutern, ist m.E. nicht in einem Beitrag möglich. Das wäre ein Thema für eine (eher umfangreich) Anleitung.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

  • Hallo,

    Das stimmt schon. Allerdings wollte ich auf etwas anderes hinweisen. Die gewählte Schriftart wird in diesem Fall zwar beim Verfassen angezeigt, sie wird aber nicht in den Quelltext der HTML-Mail übernommen. Das bedeutet, der Empfänger erfährt nicht welche Schriftart der Verfasser im Thunderbird gewählt hatte und muss sich folglich selbst für irgendeine entscheiden. Wenn du dir selbst eine solche Mails sendest und im Thunderbird öffnest, bemerkst du das nicht. Aber schau einfach in den Quelltext. Dann wirst du sehen, dass die Schriftart in diesem Fall nicht angegeben ist.

    die gewählte Schriftart?

    Ich musste daher annehmen, dass im Verfassen-Fenster sehr wohl eine Schriftart gewählt wurde und diese wird übernommen.

    Variable Breite ist für mich keine Schriftart!

    Somit wird sie beim Empfänger in der Schriftart angezeigt, die er in seinem Client für diesen Fall eingestellt hat. Bei 3 Empfängern können das auch 3 unterschiedlich Schriftarten sein.

    Und wo soll dies eingestellt sein?

    Das Thema ist ohne Frage durchaus komplexer. Aber soweit würde ich nicht gehen. Ich glaube, ich habe das Prinzip dahinter inzwischen zumindest weitgehend verstanden. Es ist sicher alles andere als intuitiv, aber es passt schon alles zusammen, zumindest soweit, wie ich vorgedrungen bin.

    Wann wird die Schriftart unter

    Extras - Einstellungen - Allgemein - Schriftarten und Farben - Standard-Schriftart

    verwendet?

    Eine mögliche Erklärung:

    Die Standard-Schriftart wird z.B. im Verfassen-Fenster einer HTML-Mail verwendet, wenn 'Variable Breite' in der Format-Leiste eingestellt.



    Die Schriftart unter

    Extras - Einstellungen - Allgemein - Schriftarten und Farben - Erweitert - Feste Breite

    wird zum Verfassen einer Reintext-Mail verwendet.

    Bei Reintext-Mails wird keine Schriftart übermittelt, mir durchaus bekannt. aber anderen auch?


    Gruß

    Stylist

    Edited once, last by Stylist: Frage selbst beantwortet ().

  • Ich musste daher annehmen, dass im Verfassen-Fenster sehr wohl eine Schriftart gewählt wurde und diese wird übernommen.

    Ich habe doch oben und auch in dem anderem Thema mehrfach geschrieben und es sogar fett und rot markiert, dass eben keine dedizierte Schriftart ausgewählt werden soll. Wie soll ich denn das noch deutlicher machen?

    Und wo soll dies eingestellt sein?

    Das hängt ganz vom Client ab. Ich werde das hier für den Thunderbird nicht weiter ausführen, weil es in diesem Thema etwas ganz anderes geht. Wenn du konkrete Fragen hast, solltest du ein eigenes starten. Es wirklich so, dass man die gesamte Thematik nicht auf eine Seite bringt. Ich möchte mich nicht darin verlieren, seitenweise Erklärungen zu Einzelfragen zu schreiben, die dann später keiner mehr liest. Deshalb hatte ich angeboten unter Mithilfe von anderen eine bebilderte Anleitung zu verfassen.


    Wichtig ist, zu verstehen, dass man im Thunderbird einstellen kann, in welcher Schriftart man selbst eine E-Mail verfasst und unabhängig davon, in welchen Schriftarten empfangene E-Mails angezeigt werden. Das sind zwei paar Schuhe. Streng genommen müsste man, wie das Beispiel oben zeigt, sogar beim Verfassen nochmals unterscheiden zwischen keiner gewählten Schriftart und einer dediziert ausgewählten.

    Eines sollte in jedem Fall klar werden: Egal wie viel Mühe man in die Erstellung einer HTML-Mail steckt, am Ende entscheidet es sich immer beim Empfänger, wie sie angezeigt wird. Auch dann, wenn dieser HTML anzeigen lässt.


    Falls du das nicht glauben magst, der Fall, dass der Empfänger eine vom Absender verwendete Schrift gar nicht installiert hat, sollte dich überzeugen. Und wie B. Mueller zurecht geschrieben hat, tritt dieser Fall gar nicht so selten auf. Die Schriften, die ich unter Linux verwende, hat ein Windows-Nutzer in der Regel nicht und umgekehrt. Der Empfänger kann dann bestenfalls eine möglichst ähnliche Schrift wählen.

    Du kannst es auch leicht ausprobieren. Wähle eine exotische Schriftart, die du am Smartphone nicht hast und schau dir die E-Mail dort an.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

  • Eines sollte in jedem Fall klar werden: Egal wie viel Mühe man in die Erstellung einer HTML-Mail steckt, am Ende entscheidet es sich immer beim Empfänger, wie sie angezeigt wird. Auch dann, wenn dieser HTML anzeigen lässt.

    Wie ich schon einmal schrieb:

    Wer auf den Inhalt Wert legt, sollte bei Text bleiben - wem die Form wichtiger ist, könnte auf das PDF Format als Anhang ausweichen. Da ist die Wahrscheinlichkeit, daß der Empfänger die Nachricht so sieht, wie der Absender sich das vorstellt, deutlich größer.

  • wem die Form wichtiger ist, könnte auf das PDF Format als Anhang ausweichen

    Es wird dich nicht wundern, auch das sehe etwas differenzierter, obwohl ich selbst ebenfalls Textformat bevorzuge. Natürlich ist pdf sehr geeignet, schon allein, weil man die Schriften einbetten kann. Das macht aber kaum jemand, weil es viel zu umständlich ist.


    Wenn man die man die Optionen, die HTML bietet, sparsam einsetzt, kann man aber sehr wohl gut formatierte E-Mails erstellen, die ihr Format auch beim Empfänger behalten und gut aussehen. Total verhunzte E-Mails kommen nur selten vor.

    Außerdem sollte man nicht vergessen, dass die überwiegende Mehrheit der E-Mails in HTML verfasst werden.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

  • Hallo,

    Ich habe doch oben und auch in dem anderem Thema mehrfach geschrieben und es sogar fett und rot markiert, dass eben keine dedizierte Schriftart ausgewählt werden soll. Wie soll ich denn das noch deutlicher machen?

    es geht nicht darum, was Du oben und in einem anderen Thema geschrieben hast, sondern ausschließlich um

    Die gewählte Schriftart wird in diesem Fall zwar beim Verfassen angezeigt,

    Offensichtlich ist Dir nicht bewusst, dass diese Aussage durchaus missverständlich ist und von mir wohl auch falsch verstanden wurde.

    Es wirklich so, dass man die gesamte Thematik nicht auf eine Seite bringt.

    Dies sehe ich nicht so! Ich denke, dass ich sehr wohl die Einstellungen zum Schreiben einer HTML-Mail erklären kann.


    Wie ich schon einmal schrieb:

    Wer auf den Inhalt Wert legt, sollte bei Text bleiben - wem die Form wichtiger ist, könnte auf das PDF Format als Anhang ausweichen. Da ist die Wahrscheinlichkeit, daß der Empfänger die Nachricht so sieht, wie der Absender sich das vorstellt, deutlich größer.

    Dem möchte ich ausdrücklich zustimmen!


    Bin dann mal weg

    Stylist