MT: Zeitüberschreitung + Probleme Emailempfang [Erl.]

  • Thunderbird-Version: 17.0.8
    Betriebssystem + Version: Windows
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): Net Housting


    Hallo miteinander,


    ich hoffe, ihr könnt mir helfen. Seit ca. einer Woche habe ich plötzlich folgende gravierende Probleme (2 geschäftliche Emailadressen, daher pünktlicher Empfang sehr wichtig), ohne wissentlich etwas an den Einstellungen geändert zu haben:
    - Emailempfang über MT: manchmal zeitgleich mit Webmailschnittstelle, manchmal einige Minuten bis zu einigen Stunden später
    - wenn ich eine Email schreibe oder in Entwürfe speichern will, kommt Fehlermeldung "Kopieren in Entwürfe nicht möglich"
    - beim Versenden einer Email wurden die meisten Emails nicht in Gesendet-Ordner kopiert; Änderung des Gesendet-Ordner in lokalen Ordner brachte Abhilfe, ist aber nicht wirklich optimal, da ich Emails aus lokalem Ordner meistens nicht in anderem Ordner ablegen kann
    - Weiterhin kommen ständig Fehlermeldungen wg. Verbindungsaufbau zu Server
    - wenn ich auf einen Ordner klicke, braucht es sehr lange bis die > Ansicht geladen ist bzw. geht in dem Moment gar nicht, sondern erst wieder später; wenn ich z. B. einen sehr grossen Anhang löschen möchte, um die Email kleiner abzulegen, dauert das sehr lange oder funktioniert in dem Moment gar nicht


    Ich habe MT bereits deinstalliert und wieder neu installiert. Ich habe auch den Virenscanner (Microsoft Security Essentials) deaktiviert. Ausserdem habe ich den Zeitabstand, in dem MT neue Emails abruft von 1 Minute auf 5 Minuten erweitert.
    Hat leider alles nichts gebracht.
    Habt ihr eine Ahnung, ob es an Router (Firewall) oder Virenscanner liegen kann?
    Was evtl. noch wichtig sein könnte ist, dass mein Laptop ca. 12m und einige Wände bzw. Treppenhaus vom Router entfernt steht.


    Wenn ich Infos vergessen habe zu erwähnen, bitte fragen.


    Vielen Dank schon mal!!

  • Hallo keineahnung und willkommen im TB-Forum,


    wie groß sind denn die Ordner? Installiere dazu Extra Folder Columns, denn nur so kannst Du die Größe wirklich feststellen. Lies dazu auch: Das Mbox-Format - Grund für Probleme.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Hallo slengfe,


    danke für Deine Nachricht.
    Allerdings habe ich in über 30 Ordnern + Unterordnern gerade mal 1GB insgesamt.

  • Hallo,


    was ist denn eigentlich "MT"? Ich komme nicht drauf!


    Zum eigentlichen Problem:
    Ich vermute hier schnöde Verbindungsprobleme. Was sagt denn der bekannte Test mit telnet?



    MG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Zitat von "Peter_Lehmann"

    was ist denn eigentlich "MT"? Ich komme nicht drauf!


    Musste auch erst überlegen - - - (man beachte die dramatisierende Pause!) - - - aber dann wie ein Blitz: Mozilla Thunderbird :mrgreen:

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • DANKE! Jetzt kann ich beruhigt in den Tag gehen ;-)
    Ja, da muss einer mal drauf kommen ... (Wobei diese Abkürzung ja auch keinesfalls falsch ist!)


    Ich bleibe allerdings bei der (auch keinesfalls "offiziellen") Abkürzung "TB".



    Es lebe der AKüFi!


    MfG => auch wieder eine ...
    Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    Mozilla Thunderbird (MT)....
    Ich habe seit 2 Tagen parallel zu Mozilla Thunderbird auch die Webmailing-Seite auf und vergleiche so, welche Emails zu welcher Uhrzeit eingehen. Ergebnis: auf Webmailing pünktlich (mit angegebener Uhrzeit übereinstimmend), auch der Quelltext der Emails sagt das gleiche aus. Auf Thunderbird allerdings teilweise mit Verspätungen. Rätest Du mir, diesen telnet-Test trotzdem zu machen? Wie funktioniert das?
    Welcher Virenscanner ist denn in Verbindung mit Thunderbird zu empfehlen? Ich hatte Microsoft Security Essentials und habe ihn seit gestern deaktiviert. Seitdem ist die Verbindung zu und Funktionen von Thunderbird gut. Kann das einen Zusammenhang haben oder ist es nur Zufall?


    Danke und viele Grüsse

  • Zitat von "keineahnung"

    ... Welcher Virenscanner ist denn in Verbindung mit Thunderbird zu empfehlen? Ich hatte Microsoft Security Essentials und habe ihn seit gestern deaktiviert. Seitdem ist die Verbindung zu und Funktionen von Thunderbird gut. Kann das einen Zusammenhang haben oder ist es nur Zufall? ...


    Hallo keineahnung,


    das ist kein Zufall und hat einen Zusammenhang!


    Lektürempfehlungen aus den Anleitungen dieses Forums (Button rechts oben):
    Datenverlust vorbeugen
    Antivirus-Software - Datenverlust droht!


    Und ein lesenswerter Beitrag von Peter_Lehmann dazu:
    Peter Lehmann zu Virenscannern


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo!
    Ok, danke. Leider habe ich noch nicht verstanden, welchen Virenscanner ich nun verwenden kann/soll (oder gar keinen?).
    Wie kann ich prüfen, ob bzw. welche Firewall benutzt wird?

  • So, weiter gehts ... .


    Der Test mit telnet ist (wo auch sonst ...) in unserer Anleitung beschrieben: Mit Hilfe von Telnet die Erreichbarkeit eines Servers überprüfen


    Wenn du diesen Test (mit den richtig eingetragenen Servernamen und natürlich auch Ports) ein paar mal hintereinander machst, kannst du an den Reaktionen zumindest "abschätzen" ob da etwas klemmt oder nicht. Das ist keine Messung, aber auf jeden Fall kannst du damit eine Nicht-Erreichbarkeit des Servers ausschließen.


    Dann müssten wir wissen, ob dein (mir persönlich nicht näher bekannter) Mailprovider das so genannte "Ideling" unterstützt. Ein seriöser Provider schreibt dazu etwas auf seiner Webseite - oder antwortet zumindest auf entsprechende Supportanfragen!
    "Ideling" bedeutet, dass der Mailserver von sich aus Verbindungen zu den entsprechenden angemeldeten Mailclients aufbaut und diese hält. Und über diese Verbindungen puscht, also schiebt, er die Information über Maileingänge von sich aus zum Client.
    Was passiert, wenn im TB noch kein (nachweislich vorhandener) Maileingang angezeigt wird, und du mal auf "Abrufen" klickst. Spätestens dann müssten die Mails im TB aber angezeigt werden. Und macht er das?


    Das mit dem nicht richtigen Kopieren gesendeter Mails in den "Gesendet"-Ordner ist leider ein alter Hut. Bei manchen Providern geht es eben nicht oder nur sehr schlecht. Warum, habe ich trotz vieler Untersuchungen nie richtig ermitteln können. Mein Lösungsweg: alle gesendeten Mails per BCC an eine meiner eigenen Mailadressen senden und dann per Filter in den entsprechenden Ordner verschieben. Denn: das Senden per SMTP funktioniert immer und hat nichts mit dem Verschieben per IMAP zu tun. Das Verschieben einer empfangenen Mail per Filter funktioniert kurioserweise immer.


    Fast vergessen: der AV-Scanner.
    Du solltest (nur zum Test!) einmal alles deaktivieren, was die Verbindung irgendwie behindern könnte. Also den AV-Scanner und evtl. zusätzlich installierte (IMHO sinnfreie!) so genannte "Firewall" so konfigurieren, dass sie nicht mit dem Betriebssystem gestartet werden, Reboot und zuerst testen, ob die o.g. wirklich nicht gestartet wurden. Dann mit dem TB testen.
    Selbstverständlich solltest du in diesem Zustand keine Mailanhänge öffnen!
    Auf jeden Fall kannst du damit recht eindeutig diese "Sicherheits"-Programme als Fehlerquelle definieren oder auch ausschließen. Je nach Ergebnis können wir dann weiter darauf herumdenken.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo und danke!
    Leider funktioniert der telnet-Test bei mir nicht: "Der Befehl "telnet" ist entweder falsch geschrieben oder konnte nicht gefunden werden." Und jetzt?
    Laut Homepage hat net-housting.de die Idle/Push Funktion.
    Gerade habe ich eine Email auf der Webschnittstelle erhalten, im MT nicht. Daher Button "Abrufen" -> Verbindungsprobleme. Nach einigen Minuten ist die Email auch im MT eingegangen.
    AV-Scanner ist seit gestern deinstalliert, seitdem funktioniert wie gesagt alles besser (weniger Fehlermeldungen bezüglich nicht möglicher Verbindungsaufbau, Emails kommen zeitnaher in MT an), aber das Problem ist nicht behoben. Einige Emails kommen immer noch deutlich später und auch mit Abrufen-Button nicht in MT an; weiterhin Fehlermeldungen Verbindungsaufbau und wenn ich ein Email noch schreibe, kommt schon die Fehlermeldung "Email konnte nicht in Ordner Entwürfe kopiert werden").
    Firewall habe ich meines Wissens nach nicht installiert, kann es aber nicht 100% ausschliessen, da ich davon nichts verstehe.


    Das zentrale Problem ist ja immer wieder die Verbindung. Inwiefern kann denn die Tatsache beeinflussen, dass ich nicht ganz nah am Router sitze (Verbindung besteht immer, wird nicht unterbrochen, aber ist halt auch nur 2-3 Balken von 5)?

  • Hallo,


    welchen Router hast du denn genau?
    Und bist du direkt oder per Repeater an dem Router?
    Gibt es weitere angebundene Geräte, funzt dort alles bestens?

  • Und dass man in solchen Fällen auch mal auf das Sch****-WLAN verzichtet und den Rechner direkt mit einem ordentlichen Kabel an den Router anschließt - auf diese Idee bis du noch nicht gekommen?

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo!
    Wir haben den Router von der Telekom: Speedport W 722V Typ B.
    Keinen Repeater.
    Insgesamt sind dort 2 Laptops und 1 Tablet kabellos verbunden. Bei beiden Laptops besteht das beschriebene Problem mit Mozilla Thunderbird (gleicher Provider, zwei verschiedene Emailadressen). Ansonsten passt alles (Aufruf von Internetseiten usw). Tablet wird nur für Internetseiten genutzt, nicht für Emails.
    @ Peter: nein, auf die Idee bin ich noch nicht gekommen; vielen Dank für Deine freundliche Nachricht. Mit meinem Laptop kann ich es probeweise versuchen, obwohl weit vom Router weg; aber beim anderen geht das definitiv nicht (anderes Stockwerk).


    Danke an alle für eure Hilfe.

  • Hallo,


    Zitat von "Peter_Lehmann"

    den Rechner direkt mit einem ordentlichen Kabel an den Router anschließt - auf diese Idee bis du noch nicht gekommen?

    uii, aber inzwischen gibt es sogar tragbare Laptops :rolleyes::mrgreen:


    SCNR :flehan:

  • Wir nutzen die Laptops geschäftlich und die Arbeitsplätze sind eben ein Stück weg vom Router.
    Auch nachdem ich meinen Laptop mit Kabel an den Router angeschlossen habe, kommen weiterhin die Fehlermeldungen bzgl. Verbindungsaufbau..... :-((((

  • Zitat von "keineahnung"

    Hallo!
    Leider habe ich noch nicht verstanden, welchen Virenscanner ich nun verwenden kann/soll


    Hallo :)


    die MSE sind völlig ok. Du solltest nur unbedingt das TB-Profil als Ausnahme setzen.


    Zitat


    oder gar keinen?


    Laut Computersicherheit - Virenscanner theoretisch möglich. Ich würde es aber keinem ONU empfehlen. Wichtig ist, dass Brain 1.0 installiert und ständig aktuell ist.


    Zitat


    Wie kann ich prüfen, ob bzw. welche Firewall benutzt wird?


    Das sollte im Sicherheitscenter ersichtlich sein.


    Zitat von "keineahnung"


    Leider funktioniert der telnet-Test bei mir nicht: "Der Befehl "telnet" ist entweder falsch geschrieben oder konnte nicht gefunden werden."


    Leider sind oben Deine Angaben zum System unvollständig. Ich gehe jetzt einmal von einer aktuellen WinDOSe aus: Aktivierung des Telnet-Clients unter Windows 7.


    Zitat


    Und jetzt?


    HTH
    Gruß Ingo

  • Danke, Ingo. Nun klappt es (Telnet). Die Verbindung wurde 2 x ohne Weiteres aufgebaut.
    Microsoft Essentials Security ist nun wieder aktiviert (Mozilla Thunderbird.exe ausgenommen).
    Windows Firewall habe ich gefunden und - vorübergehend - deaktiviert.
    Gerade kam wieder eine Email mit 10 Minuten zeitlicher Verzögerung in Mozilla Thunderbird an, in der Webschnittschnelle war der Eingang dagegen sofort sichtbar.

  • Zitat von "keineahnung"

    Microsoft Essentials Security ist nun wieder aktiviert (Mozilla Thunderbird.exe ausgenommen).


    Hallo,


    da besteht wohl ein Mißverständnis. Du sollst nicht das Programm selber vom Scan ausnehmen, sondern dein Thunderbird-Profil.


    MfG
    Drachen

  • Danke für den Hinweis - ich denke, nun habe ich es richtig eingestellt.
    Allerdings bin ich mit Mozilla Thunderbird am Verzweifeln. Seit Minuten öffnet sich zwar das Programm, aber lädt und lädt und lädt und lädt dabei aber nicht die Emails herunter, die ich laut der Webmailschnittstelle vor Stunden erhalten habe....