Nach Upgrade auf Win10, TB erkennt Profilordner nicht

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.2.1 (32 bit)
    • Betriebssystem + Version: Win10 Pro
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): Arcor
    • Eingesetzte Antiviren-Software: Kaspersky
    • Firewall (Betriebssystem-intern/Externe Software): Kaspersky/Fritz-Box
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritz-Box 7390


    Hier können Sie Ihren Text schreiben:


    Hallo Liebe Gemeinde.


    Ich nutze TB eigentlich so gut wie nie. Habe es nur installiert um mein altes Arcor-Postfach zu sichern. Auf Win7 hat immer alles problemlos funktioniert. Nun habe ich ein Upgrade zu Windows 10 gemacht und Festgestellt, dass beim Starten von TB mein Profil nicht geladen wird. Es ist allerdings unter Benutzer/AppData/Roaming/Thunderbird ein Profil mit über 600 MB vorhanden. Ich gehe Davon aus, dass dies mein Profil ist, allerdings spielt TB es beim Start nicht ein.

    Da ich einen vergleichbaren Vorfall nicht gefunden habe und selbst keine Experimente mit bösen Erwachen brauch, möchte ich hier die Kenner der Software TB um Hilfe bitten, wie ich das Problem lösen kann.

    Einmal editiert, zuletzt von graba () aus folgendem Grund: rote Schriftfarbe entfernt

  • Hallo,


    zeigt Thunderbird beim Start eine Fehlermeldung ("Ihr Profil kann nicht geladen werden...") oder öffnet er sich wie bei einem Erststart und lädt zum Erstellen eines Kontos ein?

    Falls letzteres: gibt es im Profilordner xxxxxxxx.default neben einer "prefs.js" Datei eine weitere Datei "prefs-1.js" oder "invalidprefs,js"?

    Kam in letzter Zeit CCleaner zum Einsatz?


    Gruß

    Mapenzi

  • Hallo Mapenzi,


    ja ccleaner ist vor kurzem zum Einsatz gekommen, direkt nachdem das Upgrade auf Win 10 abgeschlossen war.


    Im Profilordner sind die Dateien prefs.js und invalidprevs.js vorhanden.


    Eine prefs-1.js Datei ist nicht vorhanden.


    TB startet als hätte ich es neu installiert, ohne Fehlermeldung. Ein Assistent fragt ob ich eine neue E-Mailadresse haben möchte.


    Frage: Bei Firefox hatte ich mal ein ähnliches Problem. Den habe ich dann neu installiert. Und in das von Firefox im Zusammenhang mit der Neuinstallation neu erstellte Profilverzeichnis habe ich dann meine alten Profildateien einfach reinkopiert. Dann hat der Firefox alles wiedererkannt.


    Funktioniert das bei TB auch?

  • ccleaner ist vor kurzem zum Einsatz gekommen

    Hallo Andreas und willkommen im Forum :)


    dann schau mal hier.

    Bei Firefox hatte ich mal ein ähnliches Problem. Den habe ich dann neu installiert. Und in das von Firefox im Zusammenhang mit der Neuinstallation neu erstellte Profilverzeichnis habe ich dann meine alten Profildateien einfach reinkopiert. Dann hat der Firefox alles wiedererkannt.


    Funktioniert das bei TB auch?

    Ja: Profilordner - Sichern und aus Backup wiederherstellen. De- und Neuinstallation ist übrigens sowohl bei FF als auch TB völlig sinnfrei. In diesem Fall reicht es, mit dem Profil-Manager einfach ein neues Profil zu erstellen. Wenn die Vermutung stimmt, dass der tolle CCleaner Dein Profil geschrottet hat, hilft Dir das hier aber nur teilweise,


    Gruß Ingo

  • Hallo Ingo,


    ich habe neu installiert und den Profilordner kopiert, das hat leider nicht funktioniert. Nun habe ich die importexport tools Erweiterung installiert. Wenn ich die ImportExportTools im Menü ansteuere, ist der Menüpunkt Impotiere NAchrichten gau und nicht auswählbar.


    Kannst Du mir sagen woran das liegt?

  • Ich habe den Ordner in dem die Mails importiert werden sollen angeklickt und dann ist der Menüpunkt auch anklickbar. Aber ich bekomme die Mails aus dem alten Profilordner nicht importiert. Der Alte Profilordner ist über 600 MB groß, da müssten ja die Mails auch drin sein, oder?


    Da ich im TB nur Mails habe und keine Kontakte oder sonstiges, ist mir nur wichtig, dass ich wieder an meine Mails komme.


    Gibt es da eine einfache Möglichkeit die Mails aus dem alden ins neue Profil zu bringen?

  • Ich habe neu installiert und den Profilordner kopiert, das hat leider nicht funktioniert.

    Hallo Andreas :)

    Wenn die Vermutung stimmt, dass der tolle CCleaner Dein Profil geschrottet hat, hilft Dir das hier aber nur teilweise,

    Du hast ein anderes Problem:

    schau mal hier.

    Du hattest diesen Thread aufmerksam gelesen?

    Gibt es da eine einfache Möglichkeit die Mails aus dem alden ins neue Profil zu bringen?

    Die Möglichkeiten werden in diesem Thread genannt.


    Gruß Ingo

  • Ingo ich habe den Thread aufmerksam gelesen. Aber da es in diesem Thread hauptsächlich um irgendwelche zwischenmechliche Probleme von verschiedenen Forenmitgliedern geht, ist die Lösung sehr schwer zu finden. Aber vielleicht kannst Du mir sagen, wo ich die Lösung genau finde Oder hier kurz reinkopieren, da der von dir genannte Thread sehr unübersichtlich ist.


    Mit den ImportExportTools habe ich es nicht geschafft, da mir in den ImportExportTools keine MAils angezeigt werden. Das habe ich aber in #5 und #6 bereits mitgeteilt. Die im besagten Thread beschriebene Datei im Profilordner, die ich umbenennen soll, damit das Profil wieder gefunden wird, ist in meinem Profilordner nicht vorhanden.


    Falls du diese Lösungsvorschläge gemeint hast, haben sie nicht geholfen.


    Vielleicht gibt es noch andere Möglichkeiten die mails zu importieren?

  • So kurzes Update:


    Hier ist in ganz einfachen Schritten beschrieben wie die Mails aus dem alten/kaputten Profil in das neu angelegte Profil importiert werden können.


    Dauert keine 5 Minuten.


    Also falls jemand sein altes Profil mit dem CCleaner zerschossen hat oder es durch ein Windows Upgrade nicht mehr funktioniert:


    1. alten Profilordner sichern

    2. neues Profil anlegen

    3. Mailklient-Konto einrichten

    4. ImportExportTools installieren: Nachrichten (E-Mails) importieren

    5. und die Mails wie im Thread beschrieben in das neue Profil importiren


    Und fertig.


    Die Kalender oder Kontaktdaten sind bei dieser Beschreibung unberücksichtigt, da ich diese nicht benötige!

  • da es in diesem Thread hauptsächlich um irgendwelche zwischenmechliche Probleme von verschiedenen Forenmitgliedern geht, ist die Lösung sehr schwer zu finden.

    Hallo Andreas :)


    das ist leider nicht ganz von der Hand zu weisen :(

    vielleicht kannst Du mir sagen, wo ich die Lösung genau finde

    Da fallen mir z.B. die Beiträge #19 bis #23 oder #41 ein.

    Hier ist in ganz einfachen Schritten beschrieben wie die Mails aus dem alten/kaputten Profil in das neu angelegte Profil importiert werden können.

    Das ist dann die alternative (saubere) Methode.


    Und fertig.

    Fein, dass Du wieder Zugriff auf Deine Daten hast. Vielleicht solltest Du aus gegebenem Anlass mal über den Gebrauch solcher (sogenannten) "Tuning"-Tools kritisch nachdenken.


    Gruß Ingo

  • Danke für dein Feedback Ingo. Seit 1991 bin ich mit Rechenmaschinen Vertraut. Damals ein c64. Heute ein i7 und verschiedene Bürorechner, wo auch das Problem entstanden ist. Dem CCleaner kann ich aus meiner Erfahrung nichts schlechtes nachsagen. Bei dem o.g. Problem müsste man erörtern, wie es zu der Problematik letztendlich gekommen ist. Damit meine ich, warum die Dateien vom CCleaner entfernt wurden. Dabei muss natürlich auch die Dateisignatur von den betroffenen TB-Dateien hinterfragt werden. Ich selbst nutze Wie gesagt den CCleaner seit es ihn gibt und hatte nie ein ernsthaftes Problem, wenn überhaupt Unstimmigkeiten mit installierter Software.


    By the way nutze ich seit ich denken kann outlook und würde alleine schon wegen der nutzerunfreundlichen Benutzeroberfläche sowie vom Funktionsumfang nie auf TB umsteigen. Aber dass ist nur eine Meinung von vielen ;)


    Abschließend möchte ich mich noch einmal für die Hilfe im Forum bedanken und allen usern einen möglichst problemfreien Alltag mit TB wünschen.