Ich habe Probleme beim Erstellen eines Kontos (iCloud) / Status:400

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.1
    • Betriebssystem + Version: win 10 64bit 1903
    • Kontenart (POP / IMAP):IMAP
    • Postfachanbieter (z.B. GMX): verschiedene
    • TbSync-Version und "Provider"-Module dazu: TbSync 2.4 + Provider CalDAV 1.3
    • Eingesetzte Antivirensoftware: Norton Security Online
    • Firewall (Betriebssystem-intern/Externe Software): Norton Security Online

    Hallo,

    ich bin heute auf TB 68.1 auf Win 10 (aktuell) umgestiegen und habe die aktuelle Version von TcSync und Provider füre CALDAV,
    Norton Security Online ausschalten hilft auch nicht!
    Beim Versuch das Konto zu reaktivieren bekomme ich den Fehler Status:400 zurück.

    Ich habe das Konto gelöscht eine neues App-Kennwort bei Apple erzeugt,
    Beim Anlegen eines neuen Kontos kommt der gleiche Fehler (siehe Bild).
    Hat jemand eine Idde?

    Danke im voraus!

  • graba

    Approved the thread.
  • Sieht so aus, als ob Apple wieder was an den Servern geändert hat, oder es gibt eine Störung. Ich guck es mir an.


    Es geht weder mit TB60 noch mit TB68

  • Bei mir auch :)

    Eine andere Frage in diesem Zusammenhang: bedeutet "TB-Sync: Leerlauf" unten rechts in der Statusleiste (war mir bisher noch nicht aufgefallen), dass TB-Sync gerade nicht mit einer Synchronisation beschäftigt ist?

  • Bzgl. Leerlauf: Ja, im englischen ist das idle. TbSync tut dann gerade nix.

  • Hallo Zusammen,

    vielen Dank für die schnelle Antwort.:thumbsup:
    Bei mir läuft es wieder problemlos!:)

    Hat jemand eine Idee zur Ursache?
    Passiert das öfter?

  • Ursache: Apple liefert immer öfter unfertige Software aus, bzw. testet Updates nicht mehr richtig. Die haben ihren Server jetzt zum zweiten Mal innerhalb von 6 Wochen gekillt. Apple hatte früher mal die beste CalDAV/CardDAV Implementierung, lange her ...