Probleme nach Update auf 68.1.0

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:68.1.0
    • Betriebssystem + Version: Windows 10, aktuell
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): 1und1
    • Eingesetzte Antiviren-Software: Bitdefender
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritz!Box 7580

    Nach langer Zeit habe ich mal wieder ein Problem mit Thunderbird:

    Nach dem automatischen Update auf 68.1.0 war es nicht mehr möglich, Emails zu versenden.

    Die Fehlermeldung sagte etwas vom nicht gefundenen Passwort.

    In den Weiten des Internet fand ich diverse Vorschläge, das Problem zu beheben, die aber alle nicht halfen.

    Ich habe dann zuletzt ein neues E-Mail-Konto mit den Daten des alten eingerichtet.

    Und der E-Mail-Versand klappt wieder!

    Also alles okay? Nein, es gibt noch einen Schönheitsfehler:

    In der Übersicht sehe ich nun 2 Konten, beide mit der gleichen E-Mail-Adresse bezeichnet.

    Im ersten finde ich wie bisher meinen gesammelten E-Mail-Verkehr der letzten Jahre.

    Im zweiten wird der laufende E-Mail-Verkehr seit gestern dokumentiert.

    Das ganze funktioniert ist aber doch recht unübersichtlich.

    Gibt es eine Möglichkeit, die Inhalte wieder zusammenzufassen, z.B. die Daten des alten Kontos in das neue herüber zu holen?

    Für nützliche Hinweise bin ich sehr dankbar.

    Alles Gute wünscht

    Herbert

  • hgrimm

    Changed the title of the thread from “Pronleme nach Update auf 68.1.0” to “Probleme nach Update auf 68.1.0”.
  • Hallo,

    In der Übersicht sehe ich nun 2 Konten, beide mit der gleichen E-Mail-Adresse bezeichnet.

    Im ersten finde ich wie bisher meinen gesammelten E-Mail-Verkehr der letzten Jahre.

    Im zweiten wird der laufende E-Mail-Verkehr seit gestern dokumentiert.

    Sollen wir wetten?

    Du hast dein altes POP-Konto noch mal neu eingerichtet, diesmal als IMAP-Konto :)


    Mfg

    Mapenzi

  • Hallo Mapenzi,

    ich wollte schon auf die Wette eingehen, hab mich aber entschlossen, die Sache erst zu überprüfen.

    Aber das gelingt mir nicht. Bei den Konto-Einstellungen gibt es bei mir nur 1 Fenster.

    Der Menü-Eintrag "Server-Einstellungen" (wie auch alle anderen Einstellungen) lässt sich nicht öffnen.

    In bin nun nicht in der Lage, festzustellen, welche Art von Posteingangsserver meine beiden Konten verwenden.

    Alles sehr merkwürdig!

    Aber wie dem auch sei, wäre es denn möglich meine Mails vom alten POP-Server in den neuen IMAP-Server (wenn es denn einer ist) zu importieren und ersteren dann zu löschen ?

    1000 Dank !

    Herbert

  • Der Menü-Eintrag "Server-Einstellungen" (wie auch alle anderen Einstellungen) lässt sich nicht öffnen.

    Da ist was faul in deinem Profil.

    Aber wie dem auch sei, wäre es denn möglich meine Mails vom alten POP-Server in den neuen IMAP-Server (wenn es denn einer ist) zu importieren und ersteren dann zu löschen ?

    Du kannst z. B. die Nachrichten des Posteingangs im POP-Konto (also die alten Nachrichten) in den Posteingang des neuen IMAP-Kontos kopieren. Das kann u. U. bei sehr vielen Nachrichten etwas langwierig werden. Ich würde deshalb anders vorgehen.


    Als erstes eine Sicherungskopie des Profilordners von Thunderbird (TB) erstellen: Menü Hilfe > Infos zur Fehlerbehebung > Profilordner > Ordner öffnen, dann TB beenden und den Profilordner xxxxxxxx.default an einen sicheren Ort, z. B . externen Datenträger, kopieren.

    Im Original des Profilordners zu ...\Mail\pop.1und1.de\ gehen, die Mailbox-Dateien (ohne Endung!!!) "Inbox" und "Sent" kopieren und in ...\Mail\Local Folders\ einfügen.

    TB wieder starten, die "Lokalen Ordner" anzeigen und überprûfen, ob sich darin die Ordner Posteingang und Gesendet mit den älteren Mails des PoP-Kontos befinden. Wenn OK, könntest du theoretisch das POP-Konto löschen, falls dein Konten-Manager (Konten-Einstellungen) das erlaubt. Falls du in deinem POP-Konto weitere Ordner erstellt hattest, würde ich mit dem Löschen des POP-kontos noch warten und zunächst mal einen Screenshot mit dem Inhalt des Konten-Ordners pop.1und1.de zeigen.

  • Ich glaube immer noch nicht so recht, dass ich ein IMAP-Konto neu eingerichtet habe.

    Die auf dem neuen Konto (seit Freitag) eingegangenen Mails liegen im Profilordner unter Mail/pop.1und1.de/Inbox

    die alten Mails unter pop.onlinehome.de/inbox.

    Daneben gibt es noch einen Mail-Ordener in Mail/Local Folders/ , der aber keinen Inbox-Ordner enthält. Die Ordner Sent und Drafts dort sind leer.


    Auf das Verschieben bzw. kopieren der alten Nachrichten verzichte ich zunächst erst einmal. Zu Groß ist die Angst vor dem Verlust.

    Auf jeden Fall habe ich den Profilordner noch einmal gesichert.


    Mehr interessiert mich, wie ich das vermutlich beschädigte Profil repariert bekomme.

    Ich vermute, dass dort die Ursache für meine Probleme liegen.


    Ist es sinnvoll Thunderbird neu zu Installieren oder reicht es, ein neues Profil anzulegen?

    Auf jeden Fall muss mein alter Mailverkehr erhalten bleiben!!!


    Ich bedanke mich noch einmal für die tolle Unterstützung und entschuldige mich für die laienhaften Fragen.

  • Ich glaube immer noch nicht so recht, dass ich ein IMAP-Konto neu eingerichtet habe.

    Und ich glaube inzwischen, dass ich meine Wette verloren habe :)

    Das bedeutet aber auch, dass das Problem wesentlich komplizierter ist, als ich ursprünglich annahm.

    Die auf dem neuen Konto (seit Freitag) eingegangenen Mails liegen im Profilordner unter Mail/pop.1und1.de/Inbox

    die alten Mails unter pop.onlinehome.de/inbox.

    Hier ist der Knackpunkt! Und leider habe ich zu wenige Informationen, um das zu entwirren.

    Da ich deinen Bildschirm nicht sehen kann, gibt es jetzt viele Fragen:


    • Hast du nur eine einzige E-Mail-Adresse?


    • Wenn du zwei Adressen hast, mit welcher E-Mail-Adresse und mit welchem Postfachanbieter wurde der Ordner "pop.onlinehome.de" angelegt? [ich kann keine Info zu onlinehome.de finden. Ist es ein alter Domain-Name von 1und1 ??)


    • Bist du vielleicht beim Update auf TB 68.1.0 von einer 32bit auf eine 64bit Version gewechselt?


    • Hat TB dich nach dem Update aufgefordert, ein neues Konto zu erstellen?


    • Wie viele Profilordner befinden sich in ...\AppData\Roaming\Thunderbird\Profiles\ und welche Namen haben sie?


    • Kannst den Inhalt der Datei "profiles.ini" kopieren und hier einstellen?


    • Was passiert, wenn du über das Menü Extras das modale Fenster der Konten-Einstellungen öffnest? Hast du Zugang zu den Server-Einstellungen usw. oder gibt es eine Fehlermeldung?

    Daneben gibt es noch einen Mail-Ordener in Mail/Local Folders/ , der aber keinen Inbox-Ordner enthält.

    Wie heißen die Mbox-Dateien (ohne Endung) außer "Trash" und "Unsent Messages", die sich im Ordner "Local Folders" befinden?

    Ist es sinnvoll Thunderbird neu zu Installieren oder reicht es, ein neues Profil anzulegen?

    Das Programm neu installieren bringt nichts, dein Problem liegt im Profil und ist möglicherweise die Folge von deinen bisherigen Versuchen (die ich nicht im Detail kenne), es zu lösen. Vor allem verstehe ich nicht, wie du es geschafft hast, ein POP-Konto neu als POP-Konto einzurichten, ohne das erste zunächst in den Konten-Einstellungen zu entfernen.

    Ob es nötig ist ein neues Profil zu erstellen, kann ich noch nicht sagen. Es wird letztlich davon abhängen, ob dein Account-Manager (Konten-Einstellungen) funktionell ist oder nicht.

    Auf jeden Fall muss mein alter Mailverkehr erhalten bleiben!!!

    Deine alten Mails bleiben erhalten, und wenn du eine Sicherungskopie des Profilordners gemacht hast, sind sie endgültig sicher.

  • Bevor ich versuche, deine Fragen zu beantworten möchte ich noch auf ein Phänomen aufmerksam machen, dass mich zweifeln lässt, ob du wirklich die Wette verloren hast.

    Ich lese meine E-Mails unterwegs noch auf dem Smartphone und dem Tablet (beide IMAP).

    Wenn ich meine Post dann per PC (POP) abgeholt habe, waren sie per Handy und Tablet nicht mehr abrufbar. Das war ja auch zu erwarten.

    Seit den Veränderungen, die wir hier diskutieren, bleiben die Mails aber auch nach Abruf per PC auf den IMAP-Geräten erhalten.

    IMAP im POP-Gewand auf dem PC ?


    Nur der Reihe nach die Fragen:

    1. In Thunderbird (und eigentlich fast ausschließlich) verwende ich nur eine E-Mail-Adresse: mail@herbertgrimm.de.

    2. "pop.onlinehome.de" war meiner Erinnerung nach früher der Posteingangsserver für POP-Konten von 1&1 (was jetzt pop.1und1.de ist).

    3. TB 68.1.0 ist auch weiterhin die 32bit-Version.

    4. TB hat mich nicht aufgefordert, ein neues Konto anzulegen. Ich konnte keine Mails mehr senden (wohl aber empfangen) und habe diverse Dinge ausprobiert, die ich leider nicht dokumentiert habe. Nach dem Anlegen des neuen Kontos war der Mail-Versand wieder möglich.

    5. In ...\AppData\Roaming\Thunderbird\Profiles\ gibt es nur ein Profil: "b37ophnh.default".

    6. Die Datei "Profiles.ini" hat den folgenden Inhalt:


    [Install8216C80C92C4E828]

    Default=Profiles/b37ophnh.default


    [Profile0]

    Name=default

    IsRelative=1

    Path=Profiles/b37ophnh.default

    Default=1


    [General]

    StartWithLastProfile=1

    Version=2


    7. Im Fenster "Konten-Einstellungen" (Ich hänge ein Screenshot an.) kann ich nur im rechten Teil, der sofort erscheint, Einstellungen verändern.

    Alle im linken (weiß unterlegten Teil) wählbaren weiteren Einstellmöglichkeiten, z.B. "Server-Einstellungen", lassen sich nicht anwählen.

    Es gibt keinerlei Reaktion, auch keine Fehlermeldung.

    8. Den Inhalt des Verzeichnisses "Local Folders" hänge ich auch als Screenshot an.


    Ich bin ja mal sehr gespannt, ob uns das weiter bringt.

    Auf jeden Fall ein dickes Danke !!!



    Edit: U. a. aus Datenschutzgründen wäre es empfehlenswert, persönliche Angaben wie Namen, E-Mail-Adressen ... zu anonymisieren. graba, Gl.-Mod.

    Edited 2 times, last by graba ().

  • Seit den Veränderungen, die wir hier diskutieren, bleiben die Mails aber auch nach Abruf per PC auf den IMAP-Geräten erhalten.

    Ich habe seit Jahren kein Pop mehr am laufen, aber von ganz früher her erinnere ich mich an eine Option bei POP explizit anzuweisen die Nachrichten auf dem Server nicht zu löschen. Also ggf mal die Konteneinstellungen auf dem PC durchforsten.


    Außerdem man einen Blick unter "Synchronisation&Speicherplatz" bei den IMAP Konten werfen. Werden die Nachrichten lokal bereitgehalten?


    Zu 4.) . Ich vermute das du andere Einstellungen im Postausgangsserver bei Verbindungssicherheit / Authentifizierungsmethode hattest und deswegen eventuell nichts raus ging.
    Ich kann beobachten das TB 68 das jetzt anders handhabt, ich beobachte hier ein anders Verhalten beim Umgang mit Zertifikaten, kann, muss aer nicht damit in Verbindung stehen.


    zu 7.) Das ist schlecht und klingt oberfaul.


    Mal Program deinstalliert und geprüft ob es mit Version 60.x noch korrekt läuft? Nachdem man Adressbücher usw gesichert hat.....

  • Ich lese meine E-Mails unterwegs noch auf dem Smartphone und dem Tablet (beide IMAP).

    Das macht die Lösung nicht einfacher!

    Wenn ich meine Post dann per PC (POP) abgeholt habe, waren sie per Handy und Tablet nicht mehr abrufbar. Das war ja auch zu erwarten.

    Wenn du in TB eingestellt hattest, dass die Mails nach dem Abruf im Pop-Konto vom Server gelöscht werden, konnten sie natürlich nicht mehr per IMAP von den anderen Geräten gesehen werden.

    Seit den Veränderungen, die wir hier diskutieren, bleiben die Mails aber auch nach Abruf per PC auf den IMAP-Geräten erhalten.

    IMAP im POP-Gewand auf dem PC ?

    Ich weiß jetzt nicht, welche diskutierten Änderungen du meinst, aber wenn du im neu eingerichteten POP-Konto die standardmäßige Aufbewahrungsdauer auf dem Server von 14 Tagen nicht geändert hast, kannst du natürlich die auf dem PC abgerufenen Mails jetzt noch jeweils 14 Tage lang in den anderen Geräten lesen.

    Ich muss dir leider sagen, dass das eine höchst ungünstige Konstruktion ist.

    1. In Thunderbird (und eigentlich fast ausschließlich) verwende ich nur eine E-Mail-Adresse:

    Was heißt "eigentlich fast ausschließlich"?

    Hast du eine oder mehrere E-Mail-Adressen? Oder eine E-Mail-Adresse mit Alias-Adressen?

    5. In ...\AppData\Roaming\Thunderbird\Profiles\ gibt es nur ein Profil: "b37ophnh.default".

    OK, jetzt weiß ich, dass nur das eine Profil vorhanden ist.


    7. Im Fenster "Konten-Einstellungen" (Ich hänge ein Screenshot an.) kann ich nur im rechten Teil, der sofort erscheint, Einstellungen verändern.

    Alle im linken (weiß unterlegten Teil) wählbaren weiteren Einstellmöglichkeiten, z.B. "Server-Einstellungen", lassen sich nicht anwählen.

    Das ist für mich eine absolute Indikation, ein völlig neues Profil zu erstellen.

    Ich schicke dir eine Nachricht per "Konversation" (wenn du eingeloggt bist, bitte auf das mittlere Symbol oben rechts in der Symbolleiste des Forums achten).

  • Dank der ganz tollen Hilfe von Mapenzi läuft mein Thunderbird wieder ganz hervorragend.

    Ein neues Profil wurde erstellt, die alten Mails importiert, ebenso die Adressbücher ....

    Jetzt ist nur noch ein wenig Aufräumen angesagt.

    Schön, dass es dieses Forum und seine Helfer gibt !!!

    Ein ganz großes Dankeschön an Mapenzi !


    Das Thema ist nun erledigt.