Umlaute werden als ? angezeigt AOL Postfach

  • Hallo zusammen,



    mir ist aufgefallen, dass seit einiger Zeit in von mir über Thunderbird verschickte E-Mails (AOL Postfach) Umlaute Ä,Ü,Ö als Fragezeichen ? versendet wurden.


    Woran kann das liegen?


    Über antworten wäre ich euch sehr dankbar!


    Viele Grüße



    • Thunderbird-Version: 69.1.0
    • Betriebssystem + Version: Windows 10


      • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): AOL
    • Eingesetzte Antiviren-Software: GDATA
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):
  • Thunderbird Version 68.2.0, mit Vermerk Thunderbird ist aktuell. Windows 10 -1903 64 bit prof Deutsch. Einstellung senden wie empfangen UTF-8.

    Umlaute, resp. erweiterte Zeichen werden als ? dargestellt. Im gegebenen Fall handelt es sich um eine e-mail in spanischer Sprache abgesendet via hotmail.com aus word. Aus dem Quelltext des mails ist zu entnehmen:

    Content-Type: text/html; charset="iso-8859-1"

    Content-Transfer-Encoding: quoted-printable


    Wenn das mail im Browser (Firefox 70.0) direkt auf dem Server geöffnet wird, werden alle Zeichen korrekt dargestellt. Im HTML-Quellcode wird lang=de Charset=UTF-8 angegeben!

    Eine Änderung des charsets für eingehende mails auf iso-8859-1 ändert nichts an der Darstellung der erweiterten Zeichen als ? (Fragezeichen).

    Mein Antwortmail wurde UTF-8 base 64 codiert gesendet und so ist auch die darauf folgende Antwort des ursprünglichen Senders zurück gekommen. In dieser Antwort werden nun alle Zeichen korrekt dargestellt, wobei sich im Urspungsmail des mail-thread an den Fragezeichen für unverständliche Zeichen nichts geändert hat.


    Nach meiner Meinung liegt das Problem nicht bei AOL oder wo auch immer, sondern bei Thunderbird, der offensichtlich den im mail angegebenen charachterset nicht beachtet oder richtig interpretiert.

  • Hallo juerg_b69,


    Nach meiner Meinung liegt das Problem nicht bei AOL oder wo auch immer, sondern bei Thunderbird, der offensichtlich den im mail angegebenen charachterset nicht beachtet oder richtig interpretiert.


    lies Dir mal diesen Faden durch. Darin findest Du auch eine Lösung dieses Problems.

    Betrifft im übrigen auch Yahoo, die das ebenso wie AOL nicht in den Griff bekommen.


    Gruß

    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier