Thunderbird+GMX. Emfpängt Nachrichten, aber SENDET KEINE Nachrichten mehr

  • Danke Mapenzi,


    habe über mail nun eingrichtet. Emails wurden direkt abgerufen. Aber senden klappt nicht. Das ist wirklich wie verhext.

    Edited 3 times, last by graba: Screenshot auf Wunsch gelöscht. ().

  • Hallo Maryy,


    hast Du denn für Dein GMX-Konto in Thunderbird auch einen SMTP-Server eingerichtet bzw., falls dieser automatisch eingerichtet wurde, hat dieser die richtigen Einstellungen?


    Zur Lektüre: Postausgangs-Server (SMTP) bearbeiten.


    Gruß

    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Ergänzend:


    Und wenn Du über mehrere unabhängige GMX-Konten verfügst (mit jeweils eigenem Passwort), dann musst Du in Thunderbird für jedes Konto einen jeweils eigenen SMTP-Postausgangsserver anlegen. Du kannst diesen ja "sprechende Namen" geben:


    GMX Konto 1 oder GMX Privat

    GMX Konto 2 oder GMX Beruf

    GMX Konto 3 oder GMX Verein

    ...


    Gruß

    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo Feuerdrache und Mapenzi,


    danke für eure nachrichten.


    Ich fasse den fall noch mal zusammen:


    Ausgangssituation:
    Immer habe ich Thunderbird benutzt für gmx emails. von einem auf den anderen tag konnte ich keine emails mehr senden (fehlermeldung "policy restrictions"), aber thunderbird ruft nach wie vor emails von gmx ab. Empfang also ok, Senden geht nicht mehr. einstellung hatte ich bis dahin keine verändert, es ging einfach von einem tag auf den anderen nicht mehr.


    Unternommene Schritte: ERSTNS:

    hatte die fehlehrmeldung mit den 3 möglichen "policy restrictions" geprüft. mir ist nichts ungewöhnliches aufgefallen, gab auch keine änderungen meinerseits, nur hatte ich nicht verstanden was "HALO senden" bedeutet.

    Mein Eintrag von

    ZWEITENS

    Thunderbird im abgesicherten Modus gestartet - keine veränderung


    DIRTTENS:

    a) In Thunderbird habe ich mit gmx helpdesk am telefon den port neu eingestellt (es gibt wohl 2 ports über die man senden kann) b) dann auch von pop auf imap umgestellt. c) eines meiner beiden konten (für die jeweils auch ein smtp existiert) gelöscht und neu aufgesetzt.Alle DREI versuche halfen nichts.


    VIERTENS

    dann habe ich heute thurnderbird 68 installiert und hier neues konto eingerichtet, auch hier: abrufen der mails ok, senden geht nicht.


    FÜNFTENS:

    nun habe ich auch über mac mail eingerichtet, auch hier: abrufen der mails ok, senden geht nicht. (s. eintrag von mir oben)


    Was kann ich noch probieren? Was ist eure Schlussfolgerung, woran es liegen mag (mein MAC; Thunderbird; GMX) nachdem diverse Dinge ausprobiert wurden.


    Vielleicht hat noch jemand eine Idee. Da bei mir oft das Internet ausfällt, hätte ich gerne meine MAils auf dem MAC, damit ich auch offline lesen, schreiben kann usw..... und nicht übers www online in gmx sein muss.


    DANKE für jeden tip

    Mary

  • Vielleicht hat noch jemand eine Idee.

    Sechsten:

    hast du, wie ich vorgeschlagen hatte, die Hilfe-Seite von GMX aufgesucht und die dort vorgegebenen SMTP-Einstellungen mit den deinen in Thunderbird bzw. Mail verglichen?


    In Thunderbird > Extras > Konten-Einstellungen > Postausgang-Server (SMTP) > Bearbeiten siehst du ein ähnliches Fenster wie in meinem Screenshot. Die Einstellungen sind bei dir wahrscheinlich anders, da ich kein GMX Konto habe:



  • Die Zugangsdaten für GMX lauten wie folgt:


    Server: mail.gmx.net

    Port: 587 (eventuell geht auch 465)

    Verbindungssicherheit: SSL/TLS

    Authentifizierungsmethode: Verschlüsseltes Passwort

    Benutzername: Deine GMX-Adresse


    Hier mit meinem SeaMonkey und meiner steinalten GMX-Adresse funktioniert das so jedenfalls seit Jahren.

  • Hallo Mapenzi und TmoWizard,


    ja, das habe ich zweimal gemacht. (s. drittens) einmal mit der vorlage aus dem netz, und dann mit der dame vom gmx helpdesk am telefon. abrufen geht noch, senden nicht. es wurde pop mit 2 verschiedenen ports und auch imap ausprobiert.

    Ausgansserver SMTP... im "Benutzername" steht natürlich meine email adresse!


  • Mir ist noch etwas aufgefallen


    wenn ich in thunderbird ein neues email konto anlege, wird mithilfe Name, Email und passwort automatisch nach den Verbindungsdaten gesucht.


    Dort hiess es

    auf Mozilla ISP Datenbank gefunden. Was ist diese Datenbank? Vielleicht ist da der fehler begraben?

  • es wurde pop mit 2 verschiedenen ports und auch imap ausprobiert.

    Hast du auch die Variante mit verschlüsseltem Passwort getestet?

    Bist du sicher, dass deine IP nicht auf einer Blacklist eingetragen ist?

    Ein Antiviren-Software hast du nicht installiert?


    Hole dir eine Adresse bei einem anderen Postfachanbieter, richte ein Konto mit der neuen Adresse ein und teste das Senden von Nachrichten.

  • Teste doch mal diese Einstellung




    Damit funktionieren meine 3 GMX-Konten mit IMAP


  • Hallo Mapenzi


    Habe auch mit "verschlüsseltem Passwort" getestet

    Habe meine IP die ich jetzt hier habe über diese webseite spamhouse eingetragen. Nicht gelistet.

    Hatte ich nicht, habe ich gestern installiert, laufen lassen, nichts gefunden, wieder deinstalliert.



    Hallo Mental,


    habe die einstellung wie du sie genannt hast auch nochmals getestet (auch mit GMX Telefoncenter). Leider keine veränderung

  • die letzten ca 3 jahre hat ja alles fabelhaft funktioniert.


    nur auf einmal, von einem auf den anderen tag, geht senden nicht mehr. habe aber bewusst keine veränderungen an einstellungen vorgenommen.

  • Maryy : Warum verwendest Du STARTTLS und nicht wie von uns gefordert SSL/TLS? Da brauchst Du dich nicht wundern, wenn das nicht funktioniert!

  • Warum verwendest Du STARTTLS und nicht wie von uns gefordert SSL/TLS?

    Hat sie doch, wie aus ihrer Antwort an Mental hervorgeht:


    Hallo Mental,


    habe die einstellung wie du sie genannt hast auch nochmals getestet (auch mit GMX Telefoncenter). Leider keine veränderung

  • so, nun habe ich alles noch einmal aufgesetzt, mit gleichen daten, aber eben nochmals neu.

    folgende beobachtung :

    nun kann ich emails als replay senden (die kommen auch an)

    aber aktiv geschriebenen emails werden lediglich im postausgang gelegt und kommen beim empfänger nicht an.

  • Warum verwendest Du STARTTLS und nicht wie von uns gefordert SSL/TLS?

    Hat sie doch, wie aus ihrer Antwort an Mental hervorgeht:


    Der Beitrag #28 bzw. der Screenshot zeigt da aber eindeutig was anderes, nämlich STARTTLS und damit geht das bei GMX einfach nicht!

  • aber aktiv geschriebenen emails werden lediglich im postausgang gelegt

    Au, das ist ja ganz was Neues :)

    Starte TB im abgesicherten Modus, indem du die Alt (Option) Taste gedrückt hältst, und teste dann das Senden einer neuen Mail.

  • Der Beitrag #28 bzw. der Screenshot zeigt da aber eindeutig was anderes, nämlich STARTTLS

    Der Screenshot wurde vor VOR dem Beitrag von Mental erstellt. Ich glaube nicht, dass Maryy den Unterschied nicht mitbekommen hat.