fehlerhafter Start

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:
    • Betriebssystem + Version:
    • Kontenart (POP / IMAP):
    • Postfach-Anbieter (z.B. GMX):
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Seit dem Update auf Version 68.3 startet TB einmal korrekt. Wenn er beendet wird kommt beim nächsten Neustart die Meldung, dass TB bereits ausgeführt wird und erst beendet werden muss. Im Taskmanager sieht man aber keinen laufenden Prozess. Der Fehler ist jederzeit reproduzierbar. Mehrmaliger Neustart des Rechners brachte keinen Erfolg. Es gibt 4 User mit eigenen Benutzerprofilen auf dem Rechner und bei jedem passiert dasselbe.

    Was kann man unternehmen, um den Fehler zu beseitigen?

    Danke für eine Antwort.

    Grüße Norbert

  • Hallo,

    du hast übersehen unsere sorgfältig überlegten Fragen zu beantworten. Hol das bitte nach.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • 'tschuldigung

    • Thunderbird-Version: 68.3.1
    • Betriebssystem + Version: WIN 10 Pro 1909
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Telekom
    • Eingesetzte Antiviren-Software: ESET
    • Firewall (Betriebssystem-intern/Externe Software): ESET
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritzbox 7490
  • Was kann man unternehmen, um den Fehler zu beseitigen?

    Es ist nur ein Test und ein Versuch wert. Bitte deinstalliere ESET mit dem vom Hersteller gelieferten Removal Tool und mache anschließend einen Neustart. Ist anschließend alles OK, hast du den Verursacher gefunden und kannst den dann weglassen. Unter Windows 10 wird keinerlei ext. Antivirensoftware mehr benötigt und verursacht oft ungeahnte Probleme.

    Gruß Micha


    Mein produktiver Mailclient ist der portable TB mit der derzeit aktuellsten Version.

    Ansonsten zu Testzwecken diverse portable TB in den Versionen 68.* , 78.* und 80.*

  • Hab den Virenscanner deaktiviert. Hat nicht geholfen. Im Taskmanager sehe ich noch einen Hintergrundprozess. Wenn ich den kille, startet TB wieder normal. Beim Beenden ist der Hintergrundprozess wieder da. Er belegt über 150 MB Arbeitsspeicher! Und ab und zu kommt auch diese Meldung:


  • Hab den Virenscanner deaktiviert. Hat nicht geholfen. Im Taskmanager sehe ich noch einen Hintergrundprozess. Wenn ich den kille, startet TB wieder normal. Beim Beenden ist der Hintergrundprozess wieder da.

    ... ich habe nichts vom Deaktivieren gesagt ! Es musst bei einem solchen Test das AV deinstalliert werden.

    Gruß Micha


    Mein produktiver Mailclient ist der portable TB mit der derzeit aktuellsten Version.

    Ansonsten zu Testzwecken diverse portable TB in den Versionen 68.* , 78.* und 80.*

  • Ich weiss nicht, ob das eine so gute Idee ist. Zumal Heiner S in seinem Beitrag "Roter Quelltext ..." genau dasselbe Problem schildert und nicht der Meinung ist, dass es am Virenscanner liegt. Wir haben auch andere WIN 10 Rechner mit ESET, auf denen TB problemlos läuft.


    Den Virenscanner zu deinstallieren ist ein riesiges Unterfangen. Für "dauerhaft" geht nicht, da wir in unserem sensiblen Bereich die Auflage haben, nicht ohne zu arbeiten. Und nur mal so als "Test" bedeutet, dass man alle Einstellungen und Regeln verliert und es Tage dauert, alles wieder so neu einzurichten.


    Gibt es noch andere Ideen?

  • Danke!

    Na so ganz gleich ist es wohl doch nicht. Ein Quelltext geht nicht auf. Eine Profilübernahme hat nicht stattgefunden. Sprachpakete sind nicht installiert. Soll ich dennoch mal versuchen, Lightning neu zu installieren? Ich scheue mich ein bisschen davor, da wir 8 Kalender (für jede Mitarbeiterin einen eigenen mit eigenen Farben und eigenen Kategorien) haben und das alles genauso wieder hinzubekommen ist schon aufwändig. Die Kalender liegen in einer Sabredav MySql Datenbank auf einem Samba-Server. Oder kann ich die Kalender irgendwie sichern und nach Lightning-Neuinstallation wieder einspielen?

  • Am besten das Profil komplett auf einem anderen Datenträger zu kopieren (sichern) und danach kannst du ja testweise Lightning deinstallieren. Sollte es das nicht gewesen sein, was ich vermute, kannst du ja den Inhalt des gesicherten Profils wieder in den aktuellen einfügen.

    ! Wobei der TB beim Backup und Restore geschlossen sein muss.

    Gruß Micha


    Mein produktiver Mailclient ist der portable TB mit der derzeit aktuellsten Version.

    Ansonsten zu Testzwecken diverse portable TB in den Versionen 68.* , 78.* und 80.*

  • Zumal Heiner S in seinem Beitrag "Roter Quelltext ..." genau dasselbe Problem schildert

    Ein Quelltext geht nicht auf.

    strzata Hast Du nun diese roten "Text-Zeilen" in der unteren Hälfte des Bildschirms, wenn Du Thunderbird startest, oder nicht? Du widersprichst Dir bzw. verstehst scheinbar nicht, dass der rote Text Teil des Programm-Codes (bzw. Add-on-Codes) ist?!


    Sorge dafür, dass Du ein aktuelles Backup des Profil-Ordners hast, dann kannst Du Dich vielleicht überwinden meinen Empfehlungen zu folgen.

  • Okay, Danke. Werde es am Wochenande in Angriff nehmen.

    Und nein - diese roten "Text-Zeilen" erscheinen nicht. Und ich habe Ähnliches auch bis jetzt nicht gesehen. Deshalb weiss ich tatsächlich nicht, was sie bedeuten. Fest steht, dass TB auf diesem Rechner nicht korrekt beendet wird und ein Hintergrundprozess aktiv bleibt, der das Neustarten beeinträchtigt. Ob das tatsächlich an Lightning liegt werde ich wissen, wenn ich es deinstalliert habe.

    Viele Grüße

    Norbert

  • Und nein - diese roten "Text-Zeilen" erscheinen nicht. Und ich habe Ähnliches auch bis jetzt nicht gesehen.

    Dann frage ich mich, wieso Du Dein Problem oben mit dem von Heiner S. verglichen hast. Ich hatte dessen Beitrag ja extra aus Deinem Thema heraus geholt. Aber gut, dass dies nun soweit schon mal geklärt ist.

  • Nachdem ich Lightning deinstalliert hatte, läuft TB ohne Probleme. Hab es heute neu installiert. Ist ja glücklicherweise eine Sache von wenigen Sekunden. Aber sofort ist das Problem wieder da: TB meldet, dass er erst beendet werden muss, damit er neu gestartet werden kann. Das kommt jedesmal beim Start. Und ab und zu kommt auch der Absturzmelder dazwischen. Schuld ist ein Hintergrundtask (zu sehen im Taskmanager), der nach dem Schliessen von TB weiter läuft.


    Habe jetzt Lightning mehrere Male de- und wieder installiert. Das oben beschriebene ist reproduzierbar.

  • Habe jetzt Lightning mehrere Male de- und wieder installiert. Das oben beschriebene ist reproduzierbar.

    ... und warum deaktivierst du nicht sämtliche AddOns bis auf Lightning und findest heraus welches AddOn sich ev. nicht mit Lightning verträgt ?

    Gruß Micha


    Mein produktiver Mailclient ist der portable TB mit der derzeit aktuellsten Version.

    Ansonsten zu Testzwecken diverse portable TB in den Versionen 68.* , 78.* und 80.*

  • ... und warum deaktivierst du nicht sämtliche AddOns bis auf Lightning und findest heraus welches AddOn sich ev. nicht mit Lightning verträgt ?

    Das hilft nicht immer. Er ist womöglich auch ein Opfer der verdammten Datei, die ich im verlinkten Thema als Ursache für Cache-Crashs ab dem zweiten Start herausgefunden habe.

  • Es gibt keine weiteren AddOns! TB ist jungfräulich. Der Kalender ist das einzige. Und der ist für uns absolut lebenswichtig. Sonst könnten wir unsere Praxis dicht machen (oder mit einem dicken Buch durch die Gegend rennen). Da ist Google eingebunden und hierüber wird eine AVM Steckdose in unserer Aussenstelle geschaltet (Technik hochfahren wenn wir auf dem Weg dorthin sind). Jede Mitarbeiterin hat den Kalender auf ihrem Handy und kann Termine einsehen, vergeben und löschen. Die sabredav Tabellen liegen auf einem SAMBA-Server in unserem Praxisnetz. Wir machen da mit TB keine Experimente. Wir hatten bis zur 60er Version noch ein Purge drauf, damit die Datenbank auf dem Server nicht voll läuft. Aber das haben wir mittlerweile auch deinstalliert, da zu lesen war, dass es mit der 68er nicht mehr geht (weiss da jemand Ersatz?).


    Irgendwas im Profil auf dem einem Rechner ist korrupt. Die 68 haben wir noch auf drei weiteren Rechnern unter WIN 10. UInd hier gibt es keine Probleme. Wie gehe ich nun vor, um mir die wenigste Arbeit zu machen? Alle Mailadressen und Kalender möchte ich nicht neu eingeben müssen. Sonst hätte ich schon alles von TB vom Rechner geworfen und eine Neuinstallation gemacht. Den Inhalt der Profile (es sind auf diesem Rechner 4 Stück für 4 Mitarbeiterinnen) könnte ich ja eventuell von den funktionierenden Rechnern rüberkopieren. Aber wie hier im Forum zu lesen ist, hat das ja auch seine Tücken. Welche "kleineren" Schritte könnte ich nun erstmal unternehmen?

  • Ich muss mal nochmal nachhaken - auch wenn es Dich nicht direkt weiter bringt.


    Es sind mehrere PCs. Betroffen ist nur einer der PCs, auf dem dann aber gleich alle 4 Profile. Die Profile befinden sich auf jedem PC nur lokal - es handelt sich nicht um einen Netzwerkspeicher. Eine Synchronisation wird "lediglich" über einen Online-Kalender vorgenommen. Es werden nur Kalender mit Hilfe von SabreDAV synchronisiert (wieso dann eigentlich Google?). Es werden keine E-Mails synchronisiert.


    Ist das so alles richtig?


    Am Anfang hattest Du gesagt, dass man im Task-Manager keinen Prozess mehr laufen sieht. Später sagst Du, dass man immer den Hintergrund-Prozess sieht. Könnte es sich um den Hintergrund-Prozess des Update-Systems von Thunderbird handeln? Könnte es sein, dass der Update-Prozess behindert wird (siehe hier - auch wenn Du nicht KIS verwendest)?

  • Danke! Jetzt gehts wohl ans Eingemachte. Und durch Deine vielen Fragen merke ich erstmal, dass ich selbst nicht so richtig in die Tiefe gegangen bin. Ich muss also dringend nachsehen, ob alle vier Profile betroffen sind. Dann muss ich auch noch die Versionen 32-64 vergleichen.

    wieso dann eigentlich Google?

    Weil wir es nicht hinbekommen haben, von der Aussenstelle über den bestehenden VPN-Tunnel Fritzbox zu Fritzbox auf die sabredav-Datenbank zuzugreifen. Es war für uns leichter: Hauptstelle-Kalender synchronisiert Google und Aussenstelle benutzt Google-Kalender.


    Die Profile befinden sich auf jedem PC nur lokal - es handelt sich nicht um einen Netzwerkspeicher.

    Genauso isses.


    Eine Synchronisation wird "lediglich" über einen Online-Kalender vorgenommen. Es werden nur Kalender mit Hilfe von SabreDAV synchronisiert

    Ja. Auf die Datenbank auf dem zentralen SAMBA-Server haben alle Zugriff.


    Es werden keine E-Mails synchronisiert.

    Mailkonten auf allen Rechnern gleich. Jeder holt direkt bei der Telekom ab (secureimap).

    Am Anfang hattest Du gesagt, dass man im Task-Manager keinen Prozess mehr laufen sieht. Später sagst Du, dass man immer den Hintergrund-Prozess sieht.

    Da lag ein Tag dazwischen. Habe zuerst keinen TB-Prozess gesehen. Dann aber gründlicher gesucht und den Hintergrundprozess entdeckt. Wenn ich den kille, dann startet TB ohne Probleme (siehe #5).


    Ich werde mich jetzt aufmachen, die noch offenen Fragen zu klären und mich mit dem "Update-Prozess" zu beschäftigen. Ich habe große Hoffnung, dass Du das dann "knacken" kannst. Ich bin Dir wirklich sehr dankbar!


    Viele Grüße Norbert