Seit Update(?) alles weg - Konten, Profile, Adressen, Termine

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:68.4.1
    • Betriebssystem + Version: Windows 10 64 bit
    • Kontenart (POP / IMAP): beides
    • Postfach-Anbieter (z.B. GMX): Diverse
    • Eingesetzte Antiviren-Software: Avira
    • Firewall (Betriebssystem-intern/Externe Software): Windows
    • Router-Modellbezeichnung (bei Sende-Problemen):

    Hallo alle,

    als ich heute früh mein TB öffne ist die Überraschung richtig groß - alles ist weg! Mails, Konten, Adressen, Termine - einfach alles! WOW! Habe dann vieles durchsucht und auch versucht. Relativ schnell kam der Verdacht auf, dass es das Update gwesen sein muß. Das hier habe ich auch gefunden. Leider hilft das auch nur ein ganz kleines bißchen. Ein Bruchteil meiner Konten wird wieder hergestellt und ein paar alte Adressbücher auch - leider kaum hilfreich. Gewöhnlich mache ich (gelegentlich) ein Backup mit Mozbackup. Das letzte war im September 19 - lange her aber besser als nix. Leider tut sich rein garnichts bei der Wiederherstellung. Ich bin reichlich verzweifelt.:wall: Viele Eingangs-Mails kann ich auf den Servern der jeweiligen Provider sehen und ggfs. noch einmal abrufen. An dieser Stelle fehlen mir hauptsächlich die gesendeten Mails.

    Im Moment suche ich meine Festplatten nach alten Ordnern mit "Sent" o.ä. in der Hoffnung, dass ich die dann wieder meinen Mailkonten zuordnen und so halbwegs wieder herstellen kann. Allerdings tue ich mich etwas schwer mit der Suche, da die Bezeichnungen für mich alle etwas kryptisch sind.


    Hat jemand noch eine Idee zum Thema? Kann man das Update rückgängig machen?


    Vielen Dank vorab!

    Stephan


    PS. Mein erster Versuch war eine Systemwiederherstellung von Windows. Leider ohne Erfolg.

    Edited once, last by stiwi ().

  • Hallo Stephan,


    es muss nicht immer ein Update schuld sein am Verschwinden aller Konten. Leider vergisst man aufgrund des notorischen Update-Debakels mit der Version TB 68.*, dass auch eine korrumpierte Datei prefs.js im Profil von Thunderbird ein sehr ähnliches Szenario verursacht: beim Start von TB sind alle Konten und Ordner weg und TB fordert auf, ein Konto einzurichten.


    Zeige bitte den Profilordner von TB an und überprüfe, ob er neben einer neu erstellten Datei prefs.js noch eine Datei prefs-1.js oder invalidprefs.js enthält (Windows sollte so parametriert sein, dass die Dateiendungen sichtbar sind!).

    Profilordner - Wo ist er zu finden?


    Wenn das nicht der Fall ist, müssen wir eine andere Ursache suchen. Gehe in den eine Etage höher gelegenen Ordner "Profiles" und überprüfe, wie viele Ordner dieser enthält und wie sie heißen. Wenn es sich um mehrere Profilordner in "Profiles" handelt, untersuche deren Inhalte (Änderungsdaten und Größen von Dateien, insbesondere von Mailbox-Dateien), um deinen alten Profilordner zu identifizieren.


    Gruß

  • Gewöhnlich mache ich (gelegentlich) ein Backup mit Mozbackup.

    Hallo Stephan :)

    MozBackup is not being developed anymore. There are known issues and there is no time on my side to fix all issues and develop new features. Use MozBackup only on your risk.

    Die letzte (Beta-) Version ist inzwischen fast 8 (in Worten: acht!) Jahre alt.


    Gruß Ingo

  • Hallo Mapenzi,

    danke für Deine Antwort. Ja, die Sache mit den korrumpierten Dateien hatte ich gestern auch schon gelesen. Es befindet sich weder eine prefs-1.js noch eine invalidprefs.js auf dem Rechner. Dafür allerdings jede Menge prefs.js-Dateien. Die meisten allerdings schon ziemlich alt. Das sieht jetzt ziemlich chaotisch aus und ist es sicher auch, aber bis gestern hat es ganz vernünftig funktioniert.


    Nun zum zweiten Teil Deiner Antwort. Ich habe nacheinander die beiden ersten Dateipfade geöffnet, aber weder bei dem einen noch bei dem anderen finde ich "Profiles".

    Viele Grüße und vielen Dank im Voraus

    Stephan

  • Hallo Ingo, danke für den Hinweis :). Da muß ich wohl was verpaßt haben....

    Gibt es was anderes zum Sichern?

    Gruß

    Stephan

  • Hallo stiwi,

    Dafür allerdings jede Menge prefs.js-Dateien.

    Wie viele prefs.js Dateien sich insgesamt auf deinem PC befinden, wollte ich gar nicht wissen. Ich hatte lediglich gefragt, ob sich in deinem Thunderbird-Profilordner (und nicht Firefox) außer einer Datei prefs.js noch eine Datei prefs-1. js oder invalidprefs.js befindet. Das kann ich im zweiten Screenshot nicht sehen, da er nur die obere Hälfte des Inhalts des Profilordners zeigt. Aber ich gehe jetzt davon aus, dass sich weiter unten nur eine prefs.js befindet.

    Der dritte Screenshot mit dem Inhalt des Ordners chrome_debugger_profile interessiert in diesem Zusammenhang nicht.


    Die Screenshots 2 und 3 sind aber insofern interessant als sie zeigen, dass dein Profil nicht im Standard-Verzeichnis

    C:\Benutzer\%Benutzername%\AppData\Roaming\Thunderbird\Profiles\ liegt, sondern von dir ausgelagert wurde auf die Partition D.

    Wenn du jetzt nach C:\Benutzer\%Benutzername%\AppData\Roaming\Thunderbird\Profiles\ gehst, wirst du vermutlich einen neu angelegten Profilordner xxxxxxxxx.default-release finden. kannst du das nachprüfen?

    Mich würde ebenfalls interessieren, welche Profile angezeigt werden, wenn du den Profil-Manager von TB öffnest.

    Desgleichen der Inhalt der Datei profiles.ini, die sich in C:\Benutzer\%Benutzername%\AppData\Roaming\Thunderbird\ hier befindet.

  • Gibt es was anderes zum Sichern?

    Hallo Stephan :)

    Das Erstellen einer Sicherung Ihres Profilordners ist einfach, es sind keinerlei Zusatzprogramme notwendig

    Die genaue Vorgehensweise findest Du in der Hilfe & Lexikon (siehe den Link rechts oben) im Artikel Profilordner - Sichern und aus Backup wiederherstellen. Dort findest Du übrigens viele weitere interessante Artikel. Schau doch mal rein.


    Und noch eine allgemeine Bitte, damit Deine Beiträge und das Forum übersichtlicher werden: schau da doch auch mal in die FAQ Diese Webseite: Zitate verwenden rein.


    Gruß Ingo

  • Hallo Mapenzi,

    danke für Deine Geduld. Ich dachte, die prefs hätten alle was mit TB zu tun.

    Unter C:\Benutzer\%Benutzername%\AppData\Roaming\Thunderbird\Profiles\ gibt es tatsächlich einen neuen Ordner von gestern als default-release.

    Im Profil-Manager finde ich default und default-release. Ist es das, was Du meinst?


    Desgleichen der Inhalt der Datei profiles.ini, die sich in C:\Benutzer\%Benutzername%\AppData\Roaming\Thunderbird\ hier befindet.

    Hier bin ich ratlos. Unter C:\Benutzer\%Benutzername%\AppData\Roaming\Thunderbird\Profiles\ gibt es bei mir keine profiles.ini. Kann das sein??

  • Im Profil-Manager finde ich default und default-release. Ist es das, was Du meinst?

    Ja, danke.

    Hier bin ich ratlos. Unter C:\Benutzer\%Benutzername%\AppData\Roaming\Thunderbird\Profiles\ gibt es bei mir keine profiles.ini. Kann das sein??

    Nein das kann nicht sein.

    Vermutlich hast du im falschen Ordner gesucht, nämlich im Ordner "Profiles" statt im Ordner "Thunderbird" wie ich es im Pfad angegeben habe. Die Datei heißt "profiles.ini", wenn du allerdings keine Dateiendungen anzeigen lässt, siehst du nur "profiles".


    Vielleciht können wir aber die Lösungsversuche abkürzen:

    starte Thunderbird, drücke den Konten-Assistenten weg, falls er sich sofort öffnet, gehe zum Menü Hilfe > informationen zur Fehlerbehebung > Allgemeine Informationen > Profile und klicke auf about:profiles

    Danach öffnet sich ein neuer Tab "Über Profile", der dem in meinem Screenshot gezeigten Tab ähnelt:



    Wenn unter "Profil : default" der Wurzelordner "pzso35jn.default" heißt, klicke auf "Profil zusätzlich ausführen" und berichte, was geschieht. Vermutlich musst du diese zweite Thunderbird-Instanz erst in den Vordergrund holen, denn bei mir öffnet sie sich stets im Hintergrund, und wenn ein anderes Fenster den gesamten Bildschirm beansprucht, kann man das zweite Thunderbird-Fenster leicht übersehen.

  • Nein das kann nicht sein.

    Vermutlich hast du im falschen Ordner gesucht, nämlich im Ordner "Profiles" statt im Ordner "Thunderbird" wie ich es im Pfad angegeben habe. Die Datei heißt "profiles.ini", wenn du allerdings keine Dateiendungen anzeigen lässt, siehst du nur "profiles".

    Stimmt. Ich hab im falschen Ordner gesucht. hier der Inhalt:

    [InstallD78BF5DD33499EC2]

    Default=D:\Thunderbird\pzso35jn.default

    Locked=1


    [Profile1]

    Name=default-release

    IsRelative=1

    Path=Profiles/g83xmfvr.default-release


    [Profile0]

    Name=default

    IsRelative=0

    Path=D:\Thunderbird\pzso35jn.default

    Default=1


    [General]

    Version=2


    Wenn unter "Profil : default" der Wurzelordner "pzso35jn.default" heißt, klicke auf "Profil zusätzlich ausführen" und berichte, was geschieht.

    Dann öffnet sich ein weiteres TB und eine Vielzahl von mails kommen rein. Allerdings von nur einem Konto, das ich gestern testweise neu (wieder) eingerichtet hatte. Alle anderen sind weg, Kalender und Adressbuch sind leer.

  • Dann öffnet sich ein weiteres TB und eine Vielzahl von mails kommen rein. Allerdings von nur einem Konto, das ich gestern testweise neu (wieder) eingerichtet hatte.

    Das ist doch nicht möglich. Dann hast du wahrscheinlich das Profil default-release geöffnet, in dem du gestern ein Konto eingerichtet hast. Ich kann das natürlich nicht nachprüfen, weil ich deinen Bildschirm nicht sehe.


    Versuchen wir jetzt eine andere Vorgehensweise, wobei ich deine Datei profiles.ini in Anlehnung an meine eigene profiles.ini Datei ändere, die derzeit mit fünf verschiedenen Profilen funktioniert (eins für TB 60.9.1, zwei für TB 68.4.1, eins für TB 72.0b3 und eins für TB Daily). Wenn es bei mir für fünf Profile funktioniert, warum sollte es dann bei dir mit zwei Profilen nicht funktionieren?


    Bei beendetem Thunderbird mache eine Kopie der Datei profiles.ini und hebe sie auf dem Desktop auf.

    Öffne das Original der Datei profiles.in in einem Text-Editor und, ändere sie ab wie folgt und speichere die Änderungen:


    [General]

    StartWithLastProfile=1


    [Profile0]

    Name=default

    IsRelative=0

    Path=D:\Thunderbird\pzso35jn.default

    Default=1


    [Profile1]

    Name=default-release

    IsRelative=1

    Path=Profiles/g83xmfvr.default-release


    Dann starte Thunderbird und teile uns das Ergebnis mit.

  • Hab ich genau so gemacht. Ändert auf den ersten Blick nichts. Ich hab es zur Sicherheit auch noch mal anders herum gemacht. Tatsächlich keine Änderung. Auch wenn ich beide gleichzeitig starte.

    Gibt es eine andere Möglichkeit nach den verschollenen Profilen zu suchen? Mittlerweile würde es mir nichts mehr ausmachen, das Ganze neu aufzusetzen. Wäre vielleicht auch ganz gut um es etwas strukturierter zu machen. Allerdings wäre es sehr hilfreich die alten Mails zurück zu kriegen. Und die Mailadressen. Termine kann ich aus meinem Handy rekonstruieren.

  • Hab ich genau so gemacht. Ändert auf den ersten Blick nichts.

    Geht es vielleicht etwas genauer? Was heißt ändert auf den ersten Blick nichts? Startet TB und fordert sofort auf, ein Konto einzurichten?

    Ich hab es zur Sicherheit auch noch mal anders herum gemacht.

    Auch das müsstest du genauer beschreiben. Ich weiß eben nicht, was du "anders herum" gemacht hast.

    Gibt es eine andere Möglichkeit nach den verschollenen Profilen zu suchen?

    Deine Profile sind nicht verschollen. So weit ich verstanden habe, hattest du nur eines und TB findet offenbar keinen Zugang zu dem Profilordner auf D. Das könnte der Kollateralschaden einer Entscheidung von Mozilla sein, die in TB 68 umgesetzt wurde (ein Profil pro Version)

    https://bugzilla.mozilla.org/show_bug.cgi?id=1542025

    https://bugzilla.mozilla.org/show_bug.cgi?id=1593540


    Bitte mache noch einen Screenshot mit dem Inhalt des Profilordners in DD:\Thunderbird\pzso35jn.default, und zwar der Elemente unterhalb von blocklist.xml.


    Du kannst auch einen weiteren Versuch machen, indem du den Profil-Manager von TB startest, ein neues Profil erstellst, dann auf Ordner wählen klickst, es mit dem Profilordner pzso35jn.default auf D verknüpfst und dann TB startest. Das heißt TB startet im neuen Profil, wird aber zu deinem alten Profilordner auf D gelenkt.

    1 Den Profil-Manager öffnen

  • Startet TB und fordert sofort auf, ein Konto einzurichten?

    Ach so, nein das hat es nur gestern getan. Dann habe ich ein (zweites) Konto eingerichtet.

    Bitte mache noch einen Screenshot mit dem Inhalt des Profilordners in DD:\Thunderbird\pzso35jn.default, und zwar der Elemente unterhalb von blocklist.xml.

    Hoffentlich meinst Du die. Ich mußte es in 3 Screenshots aufteilen.

    Du kannst auch einen weiteren Versuch machen, indem du den Profil-Manager von TB startest, ein neues Profil erstellst, dann auf Ordner wählen klickst, es mit dem Profilordner pzso35jn.default auf D verknüpfst und dann TB startest. Das heißt TB startet im neuen Profil, wird aber zu deinem alten Profilordner auf D gelenkt.

    Hab ich gemacht. Ändert aber auch nichts.

  • Hoffentlich meinst Du die. Ich mußte es in 3 Screenshots aufteilen.

    Ja, jetzt sind die vollständig.

    An den Änderungsdaten wichtiger Dateien sehe ich, dass TB tatsächlich in deinem alten Profil gestartet wurde. Es ist aber vollkommen unklar, warum deine Konten und Ordner nicht angezeigt werden, weil du dich darüber nicht auslässt, sondern jedes Mal lapidar antwortest

    Hab ich gemacht. Ändert aber auch nichts.

    Ich habe dich in meinem Beitrag #15 gebeten, genauer zu beschreiben, was "ändert aber auch nichts" heißen soll.

    Ändert sich nichts im Vergleich zu was ? Nochmals, ich kann deinen Bildschirm nicht sehen und bin darauf angewiesen, dass du alles haarklein beschreibst oder entsprechende Screenshots zeigst.

    WAS PASSIERT, wenn du wie vorgeschlagen TB in dem gerade neu angelegten Profil startest, das mit deinem alten Profilordner Thunderbird\pzso35jn.default auf D verknüpft ist?

    Öffnet sich TB oder gibt es eine Fehlermeldung? Wenn das Hauptfenster von TB angezeigt wird, was sieht man darin (notfalls anonymisierter Screenshot)? Sind alle Konten weg, auch die Adressbücher, ... etc ?


    Leider hilft das auch nur ein ganz kleines bißchen. Ein Bruchteil meiner Konten wird wieder hergestellt und ein paar alte Adressbücher auch - leider kaum hilfreich. Gewöhnlich mache ich (gelegentlich) ein Backup mit Mozbackup. Das letzte war im September 19 - lange her aber besser als nix. Leider tut sich rein garnichts bei der Wiederherstellung.

    Ich habe hier nochmals aus deinem Eingangs-Post zitiert. Leider habe ich inzwischen den Eindruck, dass du schon bestimmte Manipulationen im Profil oder Wiederherstellungsaktionen durchgeführt hattest, bevor du ins Forum gekommen bist, weswegen man jetzt keinen Durchblick mehr hat, zumal man nicht sehen kann, welche Ansicht du hast, wenn TB startet.

  • Hallo Mapenzi,

    vielen Dank für Deine Geduld! Wenn ich nach Deiner Meinung "lapidar" antworte liegt das nicht daran, dass ich nicht ernsthaft versuche Deine Fragen zu beantworten. Allerdings bin ich nun mal weit entfernt davon ein Fachmann für IT oder TB zu sein deshalb verstehe vermutlich nicht genau, worauf Du hinaus willst.


    Also - ich habe aktuell 3 Profile in TB

    Das Profil stiwi habe ich gestern auf Deinen Vorschlag hin angelegt:

    Du kannst auch einen weiteren Versuch machen, indem du den Profil-Manager von TB startest, ein neues Profil erstellst, dann auf Ordner wählen klickst, es mit dem Profilordner pzso35jn.default auf D verknüpfst und dann TB startest. Das heißt TB startet im neuen Profil, wird aber zu deinem alten Profilordner auf D gelenkt.

    Die beiden anderen Profile waren schon da.

    Wenn ich "default-release" öffne sieht das so aus:

    Mittlerweile weiß ich tatsächlich nicht mehr ganz genau, was ich wann versucht habe um alles wieder herzustellen. Wenn ich mich richtig erinnere war das folgendermaßen - als am Montag TB völlig leer gestartet war, wurde ich aufgefordert ein neues Konto anzulegen. Ich habe das zunächst nicht getan, TB geschlossen und eine Systemwiederherstellung in Windows versucht (hatte ich an anderer Stelle gelesen).

    In Bezug auf TB hatte das jedoch keine - für mich erkennbaren - Folgen.

    Daraufhin habe ich dann in TB ein neues Konto angelegt mit einer meiner Mail-Adressen bei Arcor. Das Ergebnis siehst Du im Bild oben. Auf einen Schlag wurden über 4000 Mails abgerufen, die ältesten sind vom August 2019. Der Postausgang jedoch ist komplett leer. Kalender und Adressbuch sind ebenfalls leer. Weitere Mailadressen, die ich bis dahin auch in einem gemeinsamen Profil hatte sind weg. Das ist jedenfalls jetzt das, was ich sehe wenn ich "default-release" öffne.


    Wenn ich "default" öffne sieht das so aus:


    Das sieht aus wie eine Uralt-Version von TB, die ich früher einmal verwendet habe. Das Konto "Arcor" ist zwar da, es kommen jedoch keine Mails rein. Es sind noch eine Reihe meiner Ordner da, jedoch nicht alle, in einigen befinden sich auch Mails. Im Kalender sind nur solche Termine vorhanden, die regelmäßig wiederholt werden (Geburts-, Jahrestage etc.). Das Adressbuch hat den Stand von September 2019 schätze ich.


    Das Profil stiwi ist eine exakte Kopie von default.


    Danke nochmal für Deine Geduld.

    Stephan

  • Also - ich habe aktuell 3 Profile in TB

    Das Profil stiwi habe ich gestern auf Deinen Vorschlag hin angelegt:

    Richtig. Dein altes Profil heißt default und der zugehörige Profilordner hei߆ pzso35jn.default, das Profil default-release wurde unglücklicherweise (und gänzlich ohne dein Zutun) beim Update auf TB 68.* angelegt (und hat indirekt dein jetziges Problem ausgelöst), und Stiwi auf meinen Vorschlag, wobei stiwi ebenfalls mit dem alten Profilordner pzso35jn.default verknüpft ist. Das heißt, gleichgültig ob du TB im default oder stiwi startest, du hast die selbe Ansicht, nämlich die, die wir jetzt endlich in deinem neuen "Screenshot TB_2.JPG" zu sehen bekommen.

    Wenn ich "default-release" öffne sieht das so aus:

    Das ist das beim Update neu angelegte Profil mit dem zugehörigen Profilordner g83xmfvr.default-release, in dem du inzwischen schon ein Konto eingerichtet hast.

    Daraufhin habe ich dann in TB ein neues Konto angelegt mit einer meiner Mail-Adressen bei Arcor. Das Ergebnis siehst Du im Bild oben. Auf einen Schlag wurden über 4000 Mails abgerufen, die ältesten sind vom August 2019. Der Postausgang jedoch ist komplett leer.

    Vermutlich handelt es sich bei dem Arcor-Konto um ein POP-Konto und die eingehenden Mails wurden auf dem Server belassen, konnten also neu herunter geladen werden. Bei POP-Konten werden die aus TB gesendeten Mails nicht auf dem Server gespeichert. Oder es handelte sich ursprünglich um ein IMAP-Konto (im alten Profil default) und du hast es jetzt im Profil default-release vershenetlich als POP-Konto angelegt.

    Kalender und Adressbuch sind ebenfalls leer. Weitere Mailadressen, die ich bis dahin auch in einem gemeinsamen Profil hatte sind weg. Das ist jedenfalls jetzt das, was ich sehe wenn ich "default-release" öffne.

    Auch das ist "normal". Du darfst nicht vergessen, dass default-release automatisch von TB als jungfräuliches Profil neu angelegt wurde und dass sich in diesem neuen Profil keinerlei Daten aus deinem alten Profil default befinden!

    Zu diesem Zeitpunkt gab es meiner Ansicht nach eine 100%ige Chance, dein altes Profil, das ja immer noch existierte, wieder zu aktivieren, wie wir es in den ergangenen Wochen hier Dutzende Male gemacht haben. Leider hast du vermutlich etwas zu spät ins Forum geschaut oder nicht das richtige Thema gefunden.

    Wenn ich "default" öffne sieht das so aus:

    Jetzt endlich kann ich sehen, wobei es sich bei "es ändert sich nichts" handelt :)

    Das sieht aus wie eine Uralt-Version von TB, die ich früher einmal verwendet habe. Das Konto "Arcor" ist zwar da, es kommen jedoch keine Mails rein.

    Für mich sieht es oberflächlich wie eine ganz normale TB-installation aus, und ich verstehe nicht, wieso du von einer Uraltversion sprichst. Ich sehe links zwei Konten und die Lokalen Ordner, deren Ordner darauf schließen lassen, dass es ein weiteres POP-Konto gibt, für das der "globale Posteingang" gewählt wurde.

    Dass im Arcor Konto keine Mails rein kommen, kann u. U. dadurch erklärt werden, dass du das selbe Konto im default-release Profil ebenfalls angelegt hast und dort 4000 Mails abgerufen hast. Bei entsprechender Server-Einstellung (Löschen auf dem Server nach Abruf) kannst du die selben Mails in einem anderen Profil nicht erneut abrufen.


    Du kannst natürlich besser beurteilen als ich was in diesem Profil fehlt, da ich nicht weiß wie viele Konten, Adressbücher, ...usw du angelegt hattest. Vielleicht hast du mit Wiederherstellungsaktionen bestimmte Dinge geändert, aber für mich handelt es sich einwandfrei um dein altes Profil, wenn auch wahrscheinlich etwas verändert.

    Das Profil stiwi ist eine exakte Kopie von default.

    Auch das ist "normal", denn egal ob TB das default oder das stiwi Profil benutzt, er benutzt jedes Mal den alten Profilordner pzso35jn.default. Ich hatte dich ja nur deshalb gebeten, ein neues Profil zu erstellen und mit dem alten Profilordner zu verknüpfen, weil du mir nach der Änderung der Datei profiles.ini sagtest "es ändert sich nichts". In Wirklichkeit hatte TB jedoch das alte Profil geöffnet, was ich ohne Kristallkugel nicht sehen konnte.


    Idealerweise hättest du jetzt eine vor kurzem erstellte Sicherungskopie deines Thunderbird Profilordners und wir würden jetzt den nach dem Update offenbar von dir veränderten Profilordner pzso35jn.default durch das Backup ersetzen. Da wir aber nicht in einer idealen Welt leben, gibt es vermutlich kein Backup und wir müssen eine andere Lösung suchen.

    Je nach deiner Antwort gebe ich dir eine neue Anleitung oder ich schreibe dir eine Nachricht innerhalb einer "Konversation" im Forum (auf das "Chat"-Symbol oben rechts in der Werkzeugleiste dieser Seite achten, wenn du eingeloggt bist).

  • Für mich sieht es oberflächlich wie eine ganz normale TB-installation aus, und ich verstehe nicht, wieso du von einer Uraltversion sprichst.

    Da habe ich mal wieder mißverständlich ausgedrückt. Ich meinte, dass die Konfiguration der Ordner etc. in etwa so aussieht wie sie bei mir vor mehreren Jahren aussah. Mittlerweile sind eine Reihe von Konten, Ordner etc. hinzugekommen, die jetzt weg sind.

    Idealerweise hättest du jetzt eine vor kurzem erstellte Sicherungskopie deines Thunderbird Profilordners und wir würden jetzt den nach dem Update offenbar von dir veränderten Profilordner pzso35jn.default durch das Backup ersetzen. Da wir aber nicht in einer idealen Welt leben, gibt es vermutlich kein Backup und wir müssen eine andere Lösung suchen.

    Tja, so isses leider ;(

    Je nach deiner Antwort gebe ich dir eine neue Anleitung oder ich schreibe dir eine Nachricht innerhalb einer "Konversation" im Forum (auf das "Chat"-Symbol oben rechts in der Werkzeugleiste dieser Seite achten, wenn du eingeloggt bist).

    Ich sehe, dass Du momentan offline bist. Also wäre Anleitung vermutlich das Beste. DANKE!