Kein senden von Mails mehr möglich

  • Es wäre denkbar, dass die gemeinsame Basis von Firefox und Thunderbird die Systemeinstellung ausliest und damit bewusst interagiert. Das könnte womöglich auch das Funktionieren im abgesicherten Modus des OS erklären...oder auch nicht.

    Ja lange hat es gedauert um den "einfachen Fehler" zu finden, geoogelt habe ich, Thunderbird runtergeschmissen wieder neu draufgespielt, ein Testprofil eingerichtet alles hat nichts gebracht, nur im abgesicherten Modus funktionierte es. Ich war schon am aufgeben als ich dann nachgefragt habe wer mir über Fernsteuerung helfen kann und da hat sich Mapenzi gemeldet und wir haben es dann heute in Angriff genommen. Danke dafür das Du dir die Zeit genommen hast ist nicht grad selbstverständlich in viellen anderen Foren bekommt man nicht so eine tolle Hilfe. Auch allen anderen hier die mit beigetragen haben mir bei der Lösung des Problems zu helfen.....Danke Danke Danke !!!!:thumbup::thumbup::thumbup::thumbup:

  • Hallo Nicole,


    ich meinte jetzt nicht einen Screenshot der Verbindungs-Einstellungen für den Proxy in den Einstellungen von Thunderbird, sondern in den System-Einstellungen (von macOS) > Netzwerk > Erweitert > Proxys wie in meinem Screenshot in Beitrag #60 gezeigt.

  • Hier

    Danke für den neuen Screenshot. Jetzt sehe ich, dass bei dir - im Unterschied zu meiner Einstellung - der SOCKS-Proxy aktiviert ist.

    damit haben wir auch den Schuldigen, denn dazu habe ich gerade Berichte gefunden, die von Verbindungsproblemen zum Internet bei aktiviertem SOCKS-Proxy handeln:

    https://www.experts-exchange.c…turning-on-by-itself.html

    https://www.bleepingcomputer.c…nabling-at-every-startup/

    https://discussions.apple.com/thread/8618855

    Zitat aus letzterem:

    "After updating to Mojave, I started having connection issues (email mostly but also internet at times). It turns out, I had SOCKS Proxy selected in my Network Preferences. I deselected and applied my changes. But whenever I restart my computer, SOCKS Proxy autoselects. Is this Malware or a Virus?"


    Ich würde an deiner Stelle den Haken entfernen bei SOCKS-Proxy und später nach einem Neustart des Mac überprüfen, ob er wieder reaktiviert wird. Auf jedem Fall solltest du in den Einstellungen von Thunderbird bei "Kein Proxy" bleiben, damit hat der SOCKS-proxy zumindest auf die Verbindungen mit den POP- und SMTP Servern keinen Einfluss mehr.

    Ein Test mit MalwareBytes könnte auch nicht schaden, wenn dieser SOCKS-Proxy sich ständig auto-aktiviert....