Nachrichten werden beim Programmstart nicht mehr abgerufen

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.8.0
    • Betriebssystem + Version: Windows 10 Pro, Version 1909, Build 18363.778
    • Kontenart (POP / IMAP): Beide
    • Postfach-Anbieter (z.B. GMX): GMX, Freenet und andere
    • Eingesetzte Antiviren-Software: Windows eigene
    • Firewall (Betriebssystem-intern/Externe Software): Windows eigene
    • Router-Modellbezeichnung (bei Sende-Problemen): FritzBox 7590

    Hallo Zusammen,


    seit vielen Jahren habe ich die Kombination Thunderbird im Autostart-Ordner und „Beim Starten auf neuen Nachrichten prüfen“ und „Neue Nachrichten automatisch herunterladen“, bzw. „Bei Eingang neuer Nachrichten auf Server sofort benachrichtigen“. Also bei POP- und IMAP Konten.


    Das funktioniert seit ein paar Wochen nicht mehr. Wenn ich dann die Nachrichten von Hand abrufe kommen die Mails. Auch die eingestellten Abrufezyklen werden beachtet. Normalerweise hätte ich mich bei meinem Serviceprovider gemeldet und nachgefragt. Da aber meine Newsfeeds beim Start heruntergeladen werden vermute ich, dass das Problem Thunderbird liegt. Kann mir da jemand weiterhelfen?


    Danke fürs Lesen

    Edited once, last by MaxKra: Rechtschreibkorrektur ().

  • Thunder

    Approved the thread.
  • MaxKra

    Changed the title of the thread from “Nachrichten werden beim Programmstart nicht meher abgerufen” to “Nachrichten werden beim Programmstart nicht mehr abgerufen”.
  • Kann mir da jemand weiterhelfen?


    leider nicht wirklich. Besteht das Problem auch im abgesicherten Modus?

    Ich habe es mit dem abgesicherten Modus getestet. Vielen Dank für den Link (1.4 Methode 4). Alleine wäre ich nicht darauf gekommen, wie ich das umsetzten sollte.

    Leider keine Änderung. Ich habe im Bereich Add Ons auch keine Änderungen gehabt.


    Freue mich auf weitere Vorschläge. ;)

  • das gleiche fällt mir seit einigen Tagen auch auf - muss auch mal den safe-mode probieren... neue Addons wurden hier

    nicht installiert

  • Möglicherweise macht es Sinn, wenn du MaxKra , Thunderbird nicht im Autostartordner von Windows belässt, sondern zunächst das System startest und dann TB aufrufst. Ggf. wird TB bisher vor der Herstellung einer Internetverbindung gestartet und kann dann logischerweise die Mails noch nicht abholen..

    Hier halte ich es genauso. TB und auch Firefox werden nach dem Systemstart mit einer Batch-Datei gestartet und dann klappt alles.

    Diese sieht hier so aus:

    Code
    start H:\"Thunderbird/thunderbird.exe"
    start H:\"Firefox Nightly/firefox.exe" -purgecaches

    Mit einem Editor erstellen und als Wunschname.bat in Ordner C:// speichern...

    Pfade müssten natürlich an dein System angepasst werden.

  • Auch bei mir fragt Thunderbird 68.8 beim Programmstart das Masterpasswort nicht mehr ab und holt erst auf manuelle Aufforderung neue Nachrichten ab (dann auch vorher Abfrage des Passwortes). Dieses Verhalten zeigt das Programm erst seit heute. Abhilfe bringt ein Backup vom 28.04.2020. Danach habe ich den aktuellen - vorher gesicherten - Mail-Ordner aus den Thunderbird profiles noch übernommen. Nun funktionert TB wieder.

  • Möglicherweise macht es Sinn, wenn du MaxKra , Thunderbird nicht im Autostartordner von Windows belässt, sondern zunächst das System startest und dann TB aufrufst. Ggf. wird TB bisher vor der Herstellung einer Internetverbindung gestartet und kann dann logischerweise die Mails noch nicht abholen..

    Hier halte ich es genauso. TB und auch Firefox werden nach dem Systemstart mit einer Batch-Datei gestartet und dann klappt alles.

    Diese sieht hier so aus:

    Code
    start H:\"Thunderbird/thunderbird.exe"
    start H:\"Firefox Nightly/firefox.exe" -purgecaches

    Mit einem Editor erstellen und als Wunschname.bat in Ordner C:// speichern...

    Pfade müssten natürlich an dein System angepasst werden.

    Sehr guter Ansatz. Ich werde zuerst die Verküpfung löschen. Dann ein paar Tage das Programm von Hand starten und dann nochmals eine neue Verknüpfung setzen. Und wenn es immer noch nicht geht, Deinen Tipp mit der Batchdatei versuchen. Also Daumendrücken nicht vergessen. :thumbsup:

  • Zwischenbericht

    Ich habe wie angekündigt, Thunderbird aus dem Autostartordner genommen. Jetzt starte ich das Programm von Hand. Was passiert? Als Erstes stellte ich fest, dass die Feeds nicht mehr automatisch heruntergeladen werden. Was bisher noch funktionierte. Ich sehe noch den Aktualisierungsbalken. Wenn ich es recht erkannt habe, die Daten von den Kalendern. Dann gehe ich auf alle Konten abrufen und die Mails und die Feeds sind da.


    In der Signatur von Boersenfeger steht Thunderbird 68.8. Da bin ich doch etwas irritiert. Ich habe nachgeschaut und die Version gibt es tatsächlich. Ich lese die c't habe Technik/Software-Feeds abonniert. Ich habe letztes Jahr mir einen neuen Rechner zugelegt und Thunderbird aktuell heruntergeladen. Da fiel mir aber nicht auf, dass es eine 64 Bit Version gibt. War ich von Aliens entführt? :ziehtdenhut:


    Die Fragen die sich mir stellen, soll ich es mal die 64 Bit versuchen? Das Profil einfach, wie schon viele Male zuvor reinkopieren, oder kopiere ich da den Fehler mit?

    Bei den IMAP-Konten ist es ja kein Problem. Die POP-Konten müsste ich die Mail Ordner halt einzeln sicheren. Bei den Addons müsste ich Screenshots von den Einstellungen machen. Auch die Einstellungen die ich über die Jahre in about:config gemacht habe, müsste ich sichern.

    Oder einfach wie von Boersenfeger vorgeschlagen eine Batchdatei einrichten. Batchdatei wäre, wenn ich sie hinbekomme, wohl die schnellste Lösung. Was sagen die Profis?


    Vielen Dank fürs Lesen und Helfen.

    Edited once, last by graba: Schriftgröße angepasst ().

  • Zwischenbericht II


    Hallo Zusammen,


    ich habe mittlerweile die Batchdatei ausprobiert. Hat bei mir leider nicht funktioniert. Dann habe ich Thunderbird und auch gleich den Firefox auf die 64 Bit Version geändert. (Ich habe das alte Profil übernommen). Auch das brachte keine Änderung.

    Jetzt lasse ich das alles ruhen bis ich wieder mehr Zeit und Lust habe und das Wetter schlechter ist. :thumbup:Dann werde ich das Profil erneuern und alle Einstellungen überprüfen.


    Hier sage ich erst mal vielen Dank an alle für die Rückmeldungen.


    Ich wünsche allen eine gute Zeit.


    PS: Soll ich den Thread schließen? Oder offen lassen, falls sich noch was ergibt.