Welche Version muß ich nehmen?