Keine reaktion mehr

  • Hallo,


    mein Thunderbird (aktuelle Version) kann ich starten, es werden auch alle Mails beim start abgrufen, diese kommen auch wie immer an. Ich habe sehr viele eMail Adresse und viele Ordner, sodass ich endlos scrollen muss, dass geht auch noch ohne Probleme, auch die eMails kann ich rauf und runter scrollen, aber ich kann das Programm nicht minimiren, ich kann nichts anklicken, und ich kann das Programm auch nicht schließen. Dies geht nur über den Task Manager. Ich hatte meinen PC jetzt 4 Tage nicht an, und bis dahin ging alles ohne Probleme. Woran kann es liegen ? Was mache ich falsch ? Ich habe es auch schon als Administrator ausgeführt, leider auch hier ohne Erfolg.



    Mark-Peter

  • Go to Best Answer
  • Hallo Mark-Peter,

    Was mache ich falsch ?

    Zuerst einmal hast Du vergessen, die benötigten Informationen zu liefern:

    Quote

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer):
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben):
    • Betriebssystem + Version:
    • Kontenart (POP / IMAP):
    • Postfach-Anbieter (z.B. GMX):
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):

    Dann teste zuerst einmal im abgesicherten Modus von TB.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten. Außerdem sind sie käuflich.


    Windows 10 Home (64 Bit) | Thunderbird 78 (64 Bit) | Firefox (64 Bit) | Avira Free Security Suite | Fritzbox 7490 | Posteo / web.de | CardBook | Lightning | PGP

    Android 9 Pie | K9-Mail | OpenKeychain | | iOS 13 | Apple Mail

  • Thunderbird Version kann ich nicht sagen, da ich nicht mehr rein komme, aber es ist die aktuellste installierte Version drauf. Die habe ich jedoch gerade erst installiert, aber nachdem das Problem schon bestand, also kann es daran nicht liegen.


    Betriebssystem ist: Windows 10 Pro Version 1909

    Kontoart ist: POP3

    Postfach Anbiieter: selbst gehostete Domain

    Viren Software: Avira Pro

    Firewall: Intern und Rouiter

    Router: FritzBox 6591 Cable


    Wie komme ich denn in den abgesicherten Modus ?

    • Best Answer

    Wie komme ich denn in den abgesicherten Modus ?

    Versuch es bitte einmal im Abgesicherter Modus.
    Das dient nur zum testen, und ist keine Lösung des Problems!

    Über: Hilfe>Mit deaktivierten Add-ons neu starten ...


    Oder starte Thunderbird im abgesicherten Modus, indem du gleichzeitig auf die Umschalttaste drückst, während du TB startest.

    Im Safe-Mode ist mein Problem behoben. Was nun?


    Gruß
    EDV-Oldi

  • ja im abgesicherten Modus funktioniert es einwandfrei ohne Addons.

    Im Safe-Mode ist mein Problem behoben. Was nun?


    Gruß
    EDV-Oldi

  • OK, ein IMPORT/EXPORT Addon war dran schuld, habe es nun gelöscht und jetzt funktioniert Thunderbird wieder. Wenn ich den im abgesicherten Modus gestartet habe, dann beende, und dann wieder durch normales anklicken starte, dann bin ich wieder im normalen/standard Modus, oder ?

  • Wenn ich den im abgesicherten Modus gestartet habe, dann beende, und dann wieder durch normales anklicken starte, dann bin ich wieder im normalen/standard Modus, oder ?

    Richtig


    Gruß
    EDV-Oldi