Gesendete E-Mails werden nicht ordnungsgemäß gespeichert

Wenn Sie plötzlich keine E-Mails mehr empfangen können

Bitte lesen Sie die Hinweise zu den beiden derzeit häufigsten Problemursachen!

Hier bitte klicken!

Diese rote Box verschwindet, wenn Sie in der rechten oberen Ecke auf das X klicken.

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (78.2.2):
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (von der aktuellsten 68 Version):
    • Betriebssystem + Version: Windows 10 64 Bit 1909
    • Kontenart (POP / IMAP): Imap
    • Postfach-Anbieter (z.B. GMX): Strato, GMX, jp Mail Berlin
    • Eingesetzte Antiviren-Software: Eset
    • Firewall (Betriebssystem-intern/Externe Software): Eset
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritzbox 7590


    Gestern hatte mir Thunderbird vorgeschlagen ein Programm-Update durchzuführen. Anschließend wurde die Version 78.2.2 installiert. Da ich auch Enig-Mail benutze, dachte ich zuerst, dass es mit der neuen Version und Enig-Mail Probleme gibt. Daraufhin habe ich Enig-Mail deaktiviert.

    Folgende Probleme:
    es werden mir keine neuen E-Mails angezeigt. Allerdings erscheint auch keine Fehlermeldung. Nirgends ein Hinweis, dass E-Mails nicht empfangen werden können. Alle meine E-Mail Konten sind betroffen.
    Ich kann E-Mails versenden, aber die E-Mails werden nicht in den gesendeten E-Mails in dem korrekten Ordner abgespeichert. Darüber bekomme ich eine Fehlermeldung: Die Nachricht wurde gesendet, aber es wurde keine Kopie im gesendet-Ordner (Sent Items) gespeichert, da es zu Problemen beim Zugriff auf das Netzwerk oder Dateien kam. Sie können es erneut versuchen oder die Nachricht lokal unter Lokale Ordner/Sent Items-........ speichern.


    Ich habe schon zweimal versucht Thunderbird neu zu installieren, allerdings ohne dass die Fehler behoben wurden.


    Es wäre super, wenn ihr mir schnell helfen könntet:saint:.

  • Hallo butch_triathlet,


    das scheint nicht der genaue Wortlaut der Fehlermeldung zu sein. Falls es sich um das hier geschilderte Problem handelt, kannst Du das mit dem beschriebenen Workaround ja mal probieren. Es geht darum, den 'Gesendet'-Ordner explizit zuzuordnen und nicht die Standardeinstellung zu belassen (die ja eigentlich auch auf diesen Ordner zeigt).


    Zum Empfangsproblem kann ich mit den Infos wenig sagen. Sollten Verbindungsprobleme bestehen, wird das eigentlich auf der Statuszeile auch ausgewiesen. Die Statuszeile kann man in 78.2.2 immer noch Doppelklicken, woraufhin sich ein 'Aktivitäten'-Fenster öffnet. Geht man dann auf den Button 'Abrufen', sollte sich im Aktiviäten-Fenster etwas tun. Ggf. ist da eine Fehlermeldung länger ersichtlich.


    Gruß

    Sehvornix

  • Hallo Sehvornix,

    danke für die Rückmeldung. Meiner Einschätzung nach ist das ein anderes Problem. Auch habe ich den Lösungsvorschlag des anderen Users kontrolliert und bei mir werden die Kopien der gesendeten E-Mails alle unter "anderer Ordner" abgelegt.

    Die Fehlermeldung lautet exakt so. Das einzige was ich weggelassen habe, war meine andere E-Mail-Adresse.
    Die Fehlermeldung betrifft kein einzelnes Konto, sondern alle E-Mail Konten (6 Stück)

    in der Statuszeile (die ich natürlich geprüft hatte) wird auch keine Fehlermeldung ausgewiesen. Ich habe Dir einen Screenshot der Aktivitäten gemacht.

    Darin sieht man nichts. Auch keine Aktivität, obwohl ich abrufen angeklickt hatte.

  • Hallo butch_triathlet,


    eine vorgesehen Testmethode eingebaut in Thunderbird ist mir nicht bekannt. Aber Du könntest eine bereits vorhandene Mailadresse testweise noch mal unter einer anderen Bezeichnung einrichten. Dabei wird der Einrichtungsassistent die Verbindung prüfen. Die kann man später ja wieder löschen.


    Auch jetzt, wenn Du ein IMAP-Konto, den Posteingang, anklickst, müsste sich etwas rühren - oder nach einer gewissen Zeit ein Timeout als Fehlermeldung auftreten. Gewisse Zeit bedeutet ~ein paar Minuten.


    Möglicherweise steht nach dem Update im Moment auch ESET quer. Falls es Dir nicht zu viel Mühe macht, deinstalliere den Virenwächter und prüfe dann noch mal, ob sich das Verhalten geändert hat.


    Ansonsten bleibt auch noch, akribisch die Servereinstellungen der Konten zu prüfen, ob dort noch die vorgesehenen Daten drinstehen.


    Gruß

    Sehvornix

  • Hallo Sehvornix,


    Immer getreu nach dem Motto, wenn man keine Arbeit hat, dann macht man sich welche. Ich arbeite ja nun auch schon 3-4 Jahre mit Thunderbird, aber das mir ein Update einen solchen Schaden anrichtet habe ich auch noch nicht erlebt.

    Ich habe den Fehler nicht gefunden. Weder das Löschen einzelner E-Mail Konten noch das Abschalten der Antivirensoftware haben mich weitergebracht. Ich habe 2 Rechner mit der genau gleichen Konfiguration. Einen von HP und einen von Dell. Bei HP habe ich keine Probleme mit dem Update gemerkt und beim Dell hatte mir das Profil so dermaßen zerschossen, dass sich ein Neues anlegen musste. Natürlich mit dem zusätzlichen Aufwand dass ich die ganzen personenbezogenen Einstellungen wieder neu einrichten muss. Aber soweit ich das jetzt beurteilen kann, funktioniert es wenigstens. Ich finde das schon ziemlich ätzend. Solltest Du einen Draht zu einem Ansprechpartner bei Thunderbird haben, so wäre ich Dir dankbar wenn Du das weitergibst.

  • Hallo butch_triathlet,


    schön, dass Du einen Weg gefunden hast, wenn auch mühselig.

    Solltest Du einen Draht zu einem Ansprechpartner bei Thunderbird haben, so wäre ich Dir dankbar wenn Du das weitergibst.

    Nee, hab ich nicht. Auch sonst wohl keiner, der hier im Forum unterwegs ist. Es gibt hier vielleicht eine Hand voll Entwickler von Add-ons, aber selbst für die dürfte der direkte Kontakt zu Thunderbird-Entwicklern schwierig sein. Wir sind hier alle nur Anwender wie Du.


    Bin gestern auch mit 78.2.2 'beglückt' worden, obwohl das nicht mein Wunsch war. Die Info, dass Mozilla nun doch die Updatefunktion von 68.x freigegeben hat, hab ich nicht rechtzeitig mitbekommen, obwohl ich hier z.B. täglich on bin. Dies von eben auf jetzt findet nicht meinen Zustimmung. Probleme hatte ich danach in meiner Installation allerdings nicht. Ein Unterschied zu Deiner Installation ist Enigmail - das setze ich nicht ein. Es wäre für mich nicht so abwegig, wenn das System an der Stelle geklemmt hat.


    Die Updateautomatik ist jetzt auf dem System deaktiviert. Meine letzte verbliebene 68.x Installation werde ich ebenfalls noch von der Updateautomatik ausnehmen. Irgendwie hat Mozilla momentan kein gutes Händchen mit der Umstellung von 68.x zu 78.x.


    Gruß

    Sehvornix