Update auf 78.3.2 ist Katastrophe, TB unbrauchbar

  • Um. Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (78.3.2):
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (die Letzte diec vorher hatte auf 78.3.2):
    • opensuse tumbleweed
    • Kontenart POP
    • Postfach-Anbieter GMX, ionos (1und1) Vofafone
    • Eingesetzte Antiviren-Software: keine
    • Firewall Betriebssystem-intern
    • Router-Modellbezeichnung Fritzbox 6951cable

    das Update von opensuse Tumbleweed hat u. A. auch Thunderbird auf 78.3.2 aktualisiert. Nach dem Update ging erst einmal nix, es gab nur 4 Reiter, einer davon mit der Enigmal-Migration, die Anzeige unten rechts das Thunderbird irgend etwas tut lief, das Ganze über mehrere Stunden.


    Mittlerweile bin ich durch viele Neustarts auf nur noch einen Reiter und mit Glück und Schnelligkeit gelingt es eine Mail zu sehen und das war es das.


    Die Kontenansicht zeigt alle Ordner und Unterordner an, mit dem Mausrad kann man herunter und herauf blättern. sonst Die Maus kannie Menüpunkte öffnen aber keine Funktion. In diesem Zustand läßt sich TB nur über die Funktion "Beenden" beenden - sonst geht nichts - aber auch gar nichts.:cursing:


    Beim nächsten Start ist das TB-Fenster leer, die Anzeige der Konten, Ordner und Unterordner ist leer, man kann nur über "Datei > schließen" TB beenden. beim nächsten Neustart gibt es wieder die Anzeige der Konten, Ordner und mal kann 1 (in Worten eine) Nachricht lesen.


    Das Schreiben von Mails ist in Grenzen möglich, die Bedienung mit der Maus ist stark ein geschränkt weil viele Menüfunktionen nicht funktionieren


    Manchmal läßt sich TB allerdings nur per Taskmanager killen manchmal läuft die Anzeige das TB etwas tut links unten, wenn ich TB nicht beende auch gerne stundenlang.


    bin völlig ratlos.


    So - Deinstllation und Neuinstallation (letzeres ohne Plasma) durchgeführt, jetzt sieht es so aus als ob alles funktioniert.:)


    Gruß

    chrialt

    Gruß

    chrialt

    Edited once, last by chrialt ().

  • Thunder

    Approved the thread.
  • Es gab einige Berichte über Probleme unter OpenSuse beim Update of TB 78.3.x, geholfen hat in nahezu allen Fällen, das separate Sprachpaket zu de-installieren, alles einzurichten und erst danach wieder das Sprachpaket zu installieren.

    Ich hatte keinerlei Probleme beim Update, allerdings lösche ich schon immer sämtliche Sprachen außer Deutsch im TB Installationsordner vor einem TB-Start nach einem Update..