Add-ons ab Thunderbird 60 - Rückmeldung zu Problemen und Vorschläge für alternative Add-ons

  • Die impl. von CardBook basiert aber auf der unvollständigen CardDAV API von Google, nicht auf der voll-umfänglichen Contacts API (wie gContactSync). Nur als Hinweis.

  • Die impl. von CardBook basiert aber auf der unvollständigen CardDAV API von Google, nicht auf der voll-umfänglichen Contacts API (wie gContactSync). Nur als Hinweis.

    Danke für den Hinweis, aber was heisst das für die tägliche Arbeit?

  • Das hat nichts mit der Kompatibilität mit Thunderird zu tun. Die Frage war nach einem Ersatz für Google Contact Sync (welches die Contacts API benutzte) und es wurden zwei Alternativen aufgeführt: CardBook und gContactSync. Ich wollte auf den Umstand hinweisen, das CardBook im Gegensatz zu gContactSync nicht die Contacts API benutzt und damit kein 1-zu-1 Ersatz ist.


    Benutzen kann natürlich jeder was er möchte. CardBook wird aber u.U. nicht alle Felder der Google Kontakte darstellen können.

  • Das hat nichts mit der Kompatibilität mit Thunderird zu tun. Die Frage war nach einem Ersatz für Google Contact Sync (welches die Contacts API benutzte) und es wurden zwei Alternativen aufgeführt: CardBook und gContactSync. Ich wollte auf den Umstand hinweisen, das CardBook im Gegensatz zu gContactSync nicht die Contacts API benutzt und damit kein 1-zu-1 Ersatz ist.


    Benutzen kann natürlich jeder was er möchte. CardBook wird aber u.U. nicht alle Felder der Google Kontakte darstellen können.

    Besten Dank. gContactSync funktioniert nicht mit TB 60.6.1. Das ist Fakt. CardBook möchte ich natürlich nicht einsetzen, wenn u.U. nicht alle Felder der Google Kontakte dargestellt werden können.


    Besten Dank für die Infos.

  • Sorry, dass ich jetzt erst antworte. gContactSync lässt sich nicht installieren. TB verweigert die Installation.

  • Bei Versuch der Installation aus einer Datei:


    gcontactsync

    Version 3.0.0 Fehlermeldung: gContactSync konnte nicht installiert werden, da es nicht kompatibel mit Thunderbird 60.6.1 ist

    Version 3.1.4 Fehlermeldung: wie vor.

    Version 3.1.5 Fehlermeldung: wie vor.


    wie geschrieben, ich nutze TB 60.6.1 (32bit)

  • Dann muss ich leider aufgeben. Ich kann es problemlos unter Thunderbird 60.6.1 32bit installieren. Direkt über der AddOn Manager.


    :-(

  • Hallo ihr beiden, also auch bei mir lässt sich gcontactsync 3.0.0 problemlos installieren. Ich nutze allerdings die 64bit version von TB 60.6.1

    Gcontactsync habe ich eben ganz normal probeweise über die Suche im AddOn Menü gefunden und installiert.

    Vielleicht behakt sich gcontaktsync ja mit einem anderen AddOn.


    V. G. Axel

  • ich habe natürlich auch schon alle AddOn deaktiviert. Weiss der Teufel, wo der Fehler liegt.

    Nochmals danke für die Unterstützung.