TbSync testen

  • DichterNebel : Hat das mit OAuth jemals für dein Microsoft Konto funktioniert? Es ist korrekt, dass ich alle Konten, die auf outlook.office.com zugreifen auf OAuth umgestellt habe, aber es scheint, dass Microsoft Konten für den EAS scope keine Berechtigung haben.


    Selbst mit einer alten beta version kriege ich den Fehler. Daher die Frage: Hat das mit OAuth und TbSync jemals bei deinem Konto funktioniert?


    Ich vermute eher, dass ich die automatische Umstellung zurücknehmen muss und OAuth nur für Konten verwende, die explizit mit dem neuen Setup Wizard für Office 365 eingerichtet wuren.

  • Gute Frage! Das Konto ist definitiv "personal", steinalt und ich habe mich ehrlich gesagt gar nicht damit beschäftigt, wie die Authentifizierung bis dato in TbSync stattgefunden hat. Ich habe lediglich als DAU meine Credentials eingetragen und es klappte direkt... ;-)

    Ich habe mir die Beta installiert und dort die "Custom Configuration" verwendet. Das klappt prima und vor allem musste ich nicht mal folgendes konfigurieren.

    Code
    extensions.eas4tbsync.OAuth = false

    Besten Dank für Dein schnelles Feedback!

    Hättest du sowas hier eigentlich lieber in GitHub oder hier im Forum?


    You rock! :thumbsup:

  • Die Version 1.9 des Providers ist jetzt auch auf ATN verfügbar. Die Beta brauchst du also nicht mehr. Und richtig, die OAuth Einstellung ist auch nicht mehr nötig, bzw. gibt es garnicht mehr.


    Bzgl. Github oder hier, GitHub ist glaube ich besser, aber halt english.


    VG

    Hallo John,

    ich habe da noch eine Frage.
    In meinem Google-Kalender habe ich 3 Kalender, ich glaube per URL-Link, eingebunden, es sind Kalender die ich nur lesen kann.

    Diese Kalender werden im meinem Google Kalender auf Google angezeigt und auch mit TBSync synchronisiert.


    In diesem Google-Kalender werden auch andere Google-Kalender, die ich auf dem Vereins Google-Konto erstellt habe und für meine private Adresse freigegeben habe, angezeigt.
    Nur leider nicht in TbSync.

    Wo könnte das Problem liegen.


    Gruß
    EDV-Oldi