Fehler beim Verschieben eines existierenden Profils

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.7.0 (32-Bit)
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): nein
    • Betriebssystem + Version: Win 10 (64-Bit, aktuell)
    • Kontenart (POP / IMAP): beides
    • Postfach-Anbieter (z.B. GMX): diverse
    • Eingesetzte Antiviren-Software: AVAST
    • Firewall (Betriebssystem-intern/Externe Software): Windows intern
    • Router-Modellbezeichnung (bei Sende-Problemen): nicht relevant


    Hallo,


    nachdem ich ca. zwei Jahrzehnte lang alle (wenigen!:)) Probleme mit TB ausnahmslos in den Griff bekam, stecke ich nun doch das erste Mal richtig fest:(.


    Mein eigentlich mehr als simples Problem ist, dass ich den Ablageort meines TB-Profils ändern möchte (bisher "E:\_Aktuelle Mozzila-Profile\TB xxx"). Dies war während der vielen Jahre nie ein Problem. Da es nun aber eines darstellt, verglich ich meine Vorgehensweise mit der unter "Ein existierendes Profil verschieben oder ein Profil aus einem Backup wiederherstellen". Genau so, wie dort angegeben, ging ich (auch bisher immer) vor. Im Gegensatz zu früheren Malen (das letzte ist allerdings bestimmt schon einige Jahre her) funktioniert es jetzt aber nicht mehr, sondern ich erhalte diverse Fehlermeldungen und Fehlfunktionen:thumbdown:.


    Im Detail gehe ich so vor bzw. passiert dabei Folgendes:


    1. TB schließen
    2. Profilordner (mittels Windows-Explorer) an den von mir gewünschten neuen Speicherort kopieren (nicht verschieben - um den alten zunächst als Sicherung zu behalten).
    3. TB-Profilmanager starten, darin neues Profil erstellen und als Ordner den neuen Speicherort angeben. Dann dieses Profil starten.
    4. Während des Startvorgangs erscheint zunächst die Fehlermeldung:
    5. Nach Bestätigen mit "OK" sind tatsächlich alle Inhalte der Adressbücher (anscheinend) verschwunden:


      Auffällig ist dabei auch, dass nicht (wie gewohnt) die Abfrage des Passworts für die Konten erfolgt!
    6. TB wieder schließen und im Anschluss wieder mit dem vorhin neu erstellten Profil starten.
      Nun scheint zunächst alles soweit i. O. Das zuvor nicht geladene Adressbuch ist wieder vorhanden und auch die Inhalte aller Bücher8).


      Aber leider zu früh gefreut ;(...
    7. Da die E-Mails weiter nicht (wie normal) automatisch abgerufen werden, Abruf aller Konten manuell auslösen. Es erscheint die Passwort-Abfrage und nach dessen Eingabe die nächste Fehlermeldung bzgl. eines (von vielen) meiner eingerichteten Filter:
    8. Danach anklicken einiger Ordner meiner TB-Struktur. Dabei werden jeweils der Ordnerinhalt und die Anzahlen der darin enthaltenen Nachrichten angezeigt.
    9. TB wieder schließen und neu starten. Dann Testmail an mich selbst senden. Ergebnis:
    10. Diejenigen Mails, die nach den angelegten Filtern in Ordner verschoben werden, die bereits angeklickt waren, werden nun wieder korrekt gefiltert und verschoben. Bei denjenigen Ordnern, die noch nicht angeklickt waren, erscheint jedoch wieder die entsprechende Fehlermeldung wie unter 7.


    Übrigens: Um auszuschließen, dass die beschriebene Fehlerkette mit der von mir verwendeten TB-Version zusammenhängt, versuchte ich bereits einen Downgrade zur TB-Version 60.9.1. Sinngemäß ergab sich dabei jedoch leider das selbe Schlamassel, so dass ich bereits ausschließen kann, dass es an der verwendeten TB-Version liegt ...


    Wäre schön, wenn sich eventuell ein helfender Hinweis zu diesem Problem geben lässt.


    P. S.: Ein ergänzender Hinweis noch: Bei einer Textsuche nach "Mozzila-Profile" in den Dateien der Ordnerstruktur unter Windows wurden (jeweils im Stammverzeichnis des Profils) vier Dateien gefunden, die den angegebenen Suchstring (und damit den Profilpfad - leider jeweils mannigfaltig:(, so dass auch das manuelle Abändern des Pfades nicht praktikabel erscheint;() im Klartext enthielten (extensions.ini, extensions.json, panacea.dat und prefs.js):

  • Thunder

    Approved the thread.
  • Hallo und willkommen im Forum!

    Profilordner (mittels Windows-Explorer) an den von mir gewünschten neuen Speicherort kopieren (nicht verschieben - um den alten zunächst als Sicherung zu behalten).

    Nur, dass wir nicht aneinander vorbeireden: Was verstehst du unter "Profilordner", den Ordner "Thunderbird" oder den Ordner "xxxxxxxx.default"? Letzteren nennen wir meistens "Profil".


    TB-Profilmanager starten, darin neues Profil erstellen und als Ordner den neuen Speicherort angeben

    Den gibst du ja nicht direkt ein sondern suchst im Windows-Explorer-Fenster den Pfad und den Ordner. In diesem Fenster steht dann unten links der Name dieses Ordners und der müsste dann xxxxxxxx.default (das sind die Standardnamen sein, es gibt aber keine Norm oder Vorgaben dafür, der Name kann also völlig anders aussehen).

    Während des Startvorgangs erscheint zunächst die Fehlermeldung:

    Das ist ungewöhnlich, und kenne es aus dem Forum nicht. Wie viele Adressbücher hast du?

    Öffne das genannte mit einem Editor z.B. Notepad++

    Kannst du dort Namen und Emailadressen erkennen? Die Datei3b abook.mab oder abook-3.mab existiert bei dir nicht?

    Ah, sorry, die Adressbücher sind ja wieder da, so weit hatte ich noch nicht gelesen.


    Die Fehlermeldung unter 7) kommt mir merkwürdig vor, die kommt nicht von Thunderbird. Meine Vermutung ist, dass AVAST dazwischenfunkt. Um das auszuschließen, müsste diese Software komplett deinstallieren. Ein Deaktivieren von Sicherheitssoftware reicht hier überhaupt nicht.

    Und dieses Gefühl hatte ich schon bei der Beschreibung des Adressbuchproblems.


    Nr. 10) ist nur schwer für mich nachzuvollziehen, so etwas habe ich auch noch nie gehört.


    Sinngemäß ergab sich dabei jedoch leider das selbe Schlamassel, so dass ich bereits ausschließen kann, dass es an der verwendeten TB-Version liegt ...

    Das glaube ich eher nicht. Wenn das Profil vorher nicht beschädigt war, kommt so etwas ohne äußere Einflüsse nicht vor.

    Ein ergänzender Hinweis noch: Bei einer Textsuche nach "Mozzila-Profile" in den Dateien der Ordnerstruktur unter Windows wurden (jeweils im Stammverzeichnis des Profils) vier Dateien gefunden, die den angegebenen Suchstring (und damit den Profilpfad - leider jeweils mannigfaltig :( , so dass auch das manuelle Abändern des Pfades nicht praktikabel erscheint ;( ) im Klartext enthielten (extensions.ini, extensions.json, panacea.dat und prefs.js):

    Was meinst du daraus schließen zu können? Nach welchem Text hast du denn gesucht? Der Profilpfad steht ja in einigen Profildateien drin.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Hallo mrb,


    danke, dass Du Dich meines Problems annimmst.

    Quote

    Nur, dass wir nicht aneinander vorbeireden: Was verstehst du unter "Profilordner", den Ordner "Thunderbird" oder den Ordner "xxxxxxxx.default"? Letzteren nennen wir meistens "Profil"


    Ja, das ist ein blödes Merkmal der deutschen Sprache mit den zusammengesetzten Substantiven;). Mit "Profilordner" meinte ich den "Ordner des Profils", dessen Pfad, wie gesagt, bisher "E:\_Aktuelle Mozzila-Profile\TB xxx" lautet. Dabei steht "xxx" für meine Klarnamen, den ich hier der Netiquette entsprechend unkenntlich machte. Nach der Nomenklatur hier ist es also "das Profil", das ich kopierte.


    Zu meinem Hintergrund: ich arbeite mit TB seit Version 0.9 (zuvor Netscape), also nicht, wie von mir ursprünglich angegeben, seit knapp zwei Jahrzehnten, sondern "erst" seit 15 1/2 Jahren, und der von TB standardmäßige Ablageort unter "C:\users\xxx\AppData\Roaming\Thunderbird\Profiles\xxxxxxxx.default" wird von mir beinahe genauso lange nicht mehr verwendet. Alleine schon, weil ich mir mein Betriebssystem seither schon unzählige Male neu installierte und so (nachdem ich auch bei allen anderen Programmen, die das ermöglichen, gleich verfahre) zumindest mehr oder weniger eben auf der "C"-Partition ausschließlich das BS selbst habe, während alle Daten (und zu denen zähle ich das Profil) auf einer anderen Partition (bei mir "E") liegen.

    Quote

    Den gibst du ja nicht direkt ein sondern suchst im Windows-Explorer-Fenster den Pfad und den Ordner.

    Das ist natürlich genau so richtig, wie Du es schreibst. Ich hätte vielleicht anstelle von "angeben" "auswählen" schreiben sollen ...

    ... und der müsste dann xxxxxxxx.default ...

    Sinngemäß ja. Bei mir, wie beschrieben, "E:\<neuer Speicherort>\TB xxx".

    Quote

    Wie viele Adressbücher hast du?

    Bei mir sind es genau 20.

    Quote

    Die Fehlermeldung unter 7) kommt mir merkwürdig vor, die kommt nicht von Thunderbird. Meine Vermutung ist, dass AVAST dazwischenfunkt.

    Bitte verzeih mir, wenn ich Dir hier widerspreche, Die Fehlermeldung kommt definitiv nicht von AVAST. Das ergibt sich auch aus Punkt 10):

    Diejenigen Mails, die nach den angelegten Filtern in Ordner verschoben werden, die bereits angeklickt waren, werden nun wieder korrekt gefiltert und verschoben.

    D. h., jedes mal, wenn ich TB neu starte und darin (in der TB-Struktur) einen Ordner angeklickt habe, funktioniert das Filtern in diese Ordner beim nächsten Start wieder. Nur bei denen, die noch nicht angeklickt waren, funktioniert es nicht.


    Zu AVAST: ich weiß, dass es hierzu kontroverse Meinungen gibt. Auch ich selbst hatte bereits vor wenigen Jahren (genau) ein Mal (soweit ich mich erinnere beim Einrichten eines neuen Rechners) ein Problem mit nicht funktionierenden Zertifikaten im Zusammenhang mit AVAST. Dieses Problem konnte ich allerdings mittels einer Internetrecherche dauerhaft lösen und kann bestätigen, dass die beiden Programme (auch AVAST läuft bei mir bestimmt schon gut 10 Jahre) wunderbar harmonisch funktionieren. Über Sinn und Unsinn eines nicht BS-internen Virenscanners kann man unterschiedliche Meinungen haben. Ich fühle mich so, trotz einiger im Bezug auf Datenschutz und AVAST zuletzt wieder publik gewordenen Problemen, gut aufgehoben.


    Meine Vermutung ist eher die, dass durch das Verschieben die alten Pfade, die in den Konfigurationsdateien (am ehesten "panacea.dat"(?), in der bei mir im Übrigen auch unzählige uralte Pfade von früheren Speicherorten stehen) verzeichnet sind (die "prefs.js" vermute ich hier eher nicht als Verursacher) nicht mehr stimmen und daraus die Fehlermeldung resultiert, während beim Anklicken des Ordners in TB dann dort wohl ein neuer Eintrag mit dem neuen Pfad eingetragen wird, so dass ab dem nächsten TB-Start dann dieser Ordner wieder "funktioniert".


    Ich hatte also auch schon daran gedacht, es könnte ein "Workaround" sein, alle Ordner einmal anzuklicken. Nur würde ich da wohl einige Zeit beschäftigt sein, nachdem in diesem Profil 10 E-Mail-Adressen (9 per POP und 1 per IMAP) von insgesamt 5 Providern abgefragt werden und sich so in den Jahrzehnten jede Menge Daten (nach einer Kompression ca. 800 MB), die fein säuberlich in (unzählige) Ordner sortiert sind, ansammelten.

    Um das auszuschließen, müsste diese Software komplett deinstallieren. Ein Deaktivieren von Sicherheitssoftware reicht hier überhaupt nicht.

    Und dieses Gefühl hatte ich schon bei der Beschreibung des Adressbuchproblems.

    Wie gesagt, ich selbst bin mir absolut sicher, dass es auch aufgrund des unter 10) beschriebenen Phänomens auszuschließen ist, dass hier auch nur der geringste Zusammenhang mit AVAST besteht. Das ergibt sich u. a. auch daraus, dass der Fehler bzgl. der Adressbücher ja beim zweiten Start ebenfalls nicht mehr auftritt.

    Quote

    Das glaube ich eher nicht. Wenn das Profil vorher nicht beschädigt war, kommt so etwas ohne äußere Einflüsse nicht vor.

    Sorry, aber hier verstehe ich meinerseits nicht, wie Du das meinst. Meine Aussage, auf die Du Dich hier beziehst, ist die, dass ich versuchte auszuschließen (und das durch den "Downgrade"-Versuch auch verifizieren konnte), dass das Problem etwas mit der von mir verwendeten Version zu tun hat. - ICh denke also am ehesten, Du meintest "Das glaube ich eher auch nicht", oder?

    Quote

    Was meinst du daraus schließen zu können? Nach welchem Text hast du denn gesucht? Der Profilpfad steht ja in einigen Profildateien drin

    Wie ich schrieb und auch aus dem Bild ersichtlich ist, suchte ich nach dem Text "Mozzila-Profile" (als Bestandteil des absoluten Dateipfades). Mit Notepad++ (den Editor verwende ich selbst auch) hatte ich zuvor in den verschiedensten Konfigurationsdateienbereits nachgesehen, wo und wie der Pfad darin auftaucht. Da ich im Pfad Leerzeichen verwende, suchte ich nicht nach dem ganzen Pfad, sondern verwendete diesen, für meinen Pfad charakteristischen Teil.


    Der Schluss, den ich daraus ziehe, ist der, dass mein Profilpfad in allen Dateien des Profils nur in exakt den vier von mir angegebenen Konfigurationsdateien verzeichnet ist.



    Wie ich schon oben erwähnt, schließe ich für mich aus, dass ein Zusammenhang mit AVAST besteht. Schließlich hatte ich im Zusammenhang mit dieser Software, von der einen beschriebenen Ausnahme abgesehen, ausnahmslos noch nie irgendein Problem mit irgendeinem Programm. Aber auch ich sollte besser niemals nie sagen und werde Deinen Vorschlag daher interessehalber dennoch , nicht zuletzt um letzte Sicherheit für beide Seiten zu gewinnen, mal versuchen und mich dann wieder melden.


    Gruß zurück und bis dann also.

    So, hier bin ich wieder^^.


    Folgende Aktionen hatte ich in der Zwischenzeit durchgeführt:


    TB schließen; Profil sichern und eine Kopie am gewünschten neuen Speicherort ablegen; WLAN deaktivieren; AVAST-Einstellungen sichern; AVAST deinstallieren; Neustarten; die Punkte vom Themenstart nachvollziehen; AVAST wieder installieren; AVAST Einstellungen wiederherstellen; WLAN wieder aktivieren.
    (Anmerkung: ein bisschen zum falschen Zeitpunkt kam, dass TB sich ausgerechnet während dieser Aktion im Hintergrund bereits das Update auf 68.8.0 geladen hatte und dieses installierte, was aber m. E. keinerlei Einfluss auf mein Problem hat)


    -> Effekt war der, den ich erwartete:(. Es kam zunächst exakt die gleiche Fehlermeldung bzgl. des fehlenden Adressbuchs. Als ich nach sah, ob in den Adressbüchern Einträge vorhanden waren, ergab sich ein etwas abgeändertes Bild, indem jetzt gar keine Bücher angezeigt werden:


    Hier noch das Bild, wie mein TB-Fenster aussieht (die Fehlermeldung "Server nicht gefunden" kommt vom abgeschalteten WLAN):

    Ich habe hier zwei rote Ellipsen als Markierungen eingezeichnet. In der oberen werden die Anzahlen der ungelesenen und gesamten Dateien im Ordner korrekt angezeigt, während sie dies in der unteren (als Beispiel) nicht tun, sondern eben erst, wenn ich sie anklicke.


    Nach Ausführen des Punktes 5) im Themenstart brach ich ab, da ich denke, dass bis hierhin zumindest der Beweis erbracht ist, dass es nichts, aber auch gar nichts mit AVAST zu tun hat, sondern, wie von mir vermutete bzw. ja vorhin sogar dreist behauptet, ein reines TB-Problem ist.


    Ich weiß hier nach wie vor nicht weiter.


    Kommt Dir noch 'ne Idee? Kannst Du etwas mit meinem Verdacht bzgl. "panacea.dat" anfangen.


    Für heute von mir erst mal 'ne gute Nacht und nochmal 'nen schönen Gruß

  • Ich fühle mich so, trotz einiger im Bezug auf Datenschutz und AVAST zuletzt wieder publik gewordenen Problemen, gut aufgehoben.

    Hallo :)


    sorry, aber das kann ich (für andere) so nicht stehen lassen:


    Avast ‘spioniert’ HTTPS-Verbindungen aus


    Ausgerechnet dieses kostenlose Antivirus-Programm verkauft deine Daten


    Nach weltweiter Empörung: Avast schließt Browser-Datenverkäufer Jumpshot

    ich weiß, dass es hierzu kontroverse Meinungen gibt

    Eigentlich gibt es dazu nur eine einzige:

    Wer seine Privatsphäre schützen will, sollte Avast deinstallieren.

    Dem ist nichts hinzuzufügen.


    Gruß Ingo

  • Steini20


    OK, die meisten Thunderbird-Fehlermeldungen haben einen blauen oberen Rand und das Wort Thunderbird ist deutlich zu sehen. Leider sitze ich nicht vor deinem Computer, so dass es schwer wird, hier eine Ursache zu finden.

    Kommen wir auf das Adressbuch zurück. Nach deiner Beschreibung müsste es also im Profil ca. 20 abook-x.mab geben, korrekt? Welche Größen haben die, bzw. lassen die sich mit eine Editor öffnen?

    Was mich nun wundert, dass lt. deines Screenshots neben "Alle Adressbücher" kein Plus-Zeichen steht. Denn Thunderbird legt zumindest 2 an: Persönliches Adressbuch und "Gesammelte Adressen" , letzteres heißt im Profil history.mab außerdem gibt es Dateien, die impab.x.mab heißen, das sind importierte Adressbücher.

    Probiere jetzt bitte Folgendes aus;

    Erzeuge in Thunderbird zwei Adressbücher Name egal. Wenn du jetzt Thunderbird schließt, müssten dort 2 neue abook.mab zu sehen sein. Jetzt kopierst z.B. abook-1.mab und abook-2.mab aus deinem alten Bestand über die beiden gleichnamigen Dateien.

    Befinden sich jetzt in Thunderbird in den beiden neuen Adressbüchern Kontakte?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Edited once, last by mrb ().

    schlingo


    Servus Bruderherz:ziehtdenhut:!

    sorry, aber das kann ich (für andere) so nicht stehen lassen:

    Ja, ich weiß, und habe u. B. Deine Meinung (und vielleicht auch die anderer) zum Thema AVAST bereits in vielen Gesprächen mit Dir in den letzten gut 60 Jahren:saint: erörtert und akzeptiert. Andererseits habe ich doch aber auch nie verhohlen, dass ich eine andere vertrete, oder?(.


    Insofern möchte bzw. muss ich Dir zu Deiner Aussage:

    Eigentlich gibt es dazu nur eine einzige:

    schlicht und einfach sagen, dass diese nicht richtig ist:)!


    Ich denke, ich schreibe Dir dazu besser eine persönliche Nachricht, da, wie sich wohl eindeutig zeigte, AVAST zumindest keinerlei Einfluss auf das von mir hier begonnene Thema besitzt und solche Anmerkungen den Fokus in die falsche Richtung ziehen! - In meinem Problem zu dem widersprüchlichen Verhalten meiner TB-Installation mit dem Artikel Ein existierendes Profil verschieben oder ein Profil aus einem Backup wiederherstellen bringt mich Dein philosophischer Beitrag;) zu dem von mir initiierten Thema jedenfalls leider nicht weiter:(.


    Sonnigen Gruß aus Freimann, Steini20

  • habe ich doch aber auch nie verhohlen, dass ich eine andere vertrete

    Hallo :)


    das bleibt Dir selbstverständlich unbenommen. In diesem Fall schädigst Du ja nur Dich selbst, aber keinen Dritten. Aber diejenigen, denen ihre Privatsphäre nicht egal ist, sollten wissen, dass es sich dabei um einen Man-in-the-Middle-Angriff handelt. AntiVirus Programme senken Sicherheit.


    Gruß Ingo

    Edited once, last by schlingo ().

    mrb


    Sonnigen Guten Morgen mrb:)!

    Und vielen Dank, dass Du mit mir am Ball bleibst:thumbup:!

    OK, die meisten Thunderbird-Fehlermeldungen haben einen blauen oberen Rand und das Wort Thunderbird ist deutlich zu sehen.

    Darauf hatte ich bisher nicht geachtet. Andererseits: Dann, denke ich, würden oder sollten auch andere (Dialog-)Meldungen von TB das selbe Verhalten zeigen. Ich habe mal auf die Schnelle eine solche erzeugt, in dem ich angab, eine Nachricht aus dem Papierkorb löschen zu wollen:

    Diese Meldung - die doch bestimmt von TB kommt, oder? - ist meines Erachtens vom Design absolut gleich zu der Fehlermeldung bzgl. der Adressbücher (s. o. unter 4). Der einzige Unterschied ist, dass bei der "Warnmeldung" des (angeblich) fehlenden Adressbuches das Ausrufezeichen farbig markiert ist, während die reine "Rückfrage" mit dem Fragezeichen grau gestaltet ist. Dies macht für mich auch durchaus Sinn, da die Meldung zum Löschen ja auf keine "Fehlfunktion" hinweist, weswegen ich - meines Dafürhalten nach konsequent - die Meldung durch Ankreuzen des Feldes "Diese Meldung nicht mehr anzeigen" auch dauerhaft unterdrücken könnte, was wiederum bei der Fehlermeldung - sinnvoller Weise - nicht der Fall ist.

    Nach deiner Beschreibung müsste es also im Profil ca. 20 abook-x.mab geben, korrekt? Welche Größen haben die, bzw. lassen die sich mit eine Editor öffnen

    Was mich nun wundert, dass lt. deines Screenshots neben "Alle Adressbücher" kein Plus-Zeichen steht. Denn Thunderbird legt zumindest 2 an: Persönliches Adressbuch und "Gesammelte Adressen" , letzteres heißt im Profil history.mab außerdem gibt es Dateien, die impab.x.mab heißen, das sind importierte Adressbücher.

    Ja, so hatte ich es zumindest gedacht, allerdings wohl nicht genau hingesehen:sleeping:. Als mich jetzt vergewissern wollte, war ich deshalb selbst überrascht:

    Es existieren hierzu die mab-Dateien abook.mab sowie abook-1.mab bis abook-7.mab, sind also schon mal 8. Dazu gibt es, wie Du später richtig erwähnst, die history.mab. Soweit alles nachvollziehbar. Allerdings existieren dann noch folgende mabs: impab.mab sowie impab-1.mab bis impab-19.mab, wobei allerdings die Nummern 8, 10 und 25 ausgelassen sind. Macht also nochmals 17 dazu, sodass es in der Summe 26 sind, was auch der Anzahl der Bücher in TB entspricht. Sorry, da hatte ich also definitiv nicht richtig hingeschaut und wohl vorschnell aus dem Namen impab-19.mab auf die 20 geschlossen:(.

    Danke übrigens für Deinen Hinweis, dass es sich bei den impab.x.mab um importierte Bücher handelt. Das war mir tatsächlich bisher nicht bekannt und deshalb für mich interessant!


    Die Dateigrößen variieren dabei zwischen 3 kB und 235 kB. Und ja, sie lassen sich z. B. in Notepad++ einwandfrei öffnen und machen auch vom Inhalt her einen korrekten Eindruck.

    Erzeuge in Thunderbird zwei Adressbücher Name egal. Wenn du jetzt Thunderbird schließt, müssten dort 2 neue abook.mab zu sehen sein. Jetzt kopierst z.B. abook-1.mab und abook-2.mab aus deinem alten Bestand über die beiden gleichnamigen Dateien.

    Befinden sich jetzt in Thunderbird in den beiden neuen Adressbüchern Kontakte?

    Danke, auch das finde ich eine gute Idee:thumbsup:! Ich habe also zwei neue (leere) Adressbücher mit den Namen Test für Problem "Verschieben des Profils" 1 und Test für Problem "Verschieben des Profils" 2 (ernsthaft bewusst kompliziert gewählt, um "nebenbei" zu verstehen, ob z. B. Leer- oder Sonderzeichen hier einen Einfluss haben könnten) erzeugt.

    Nach Schließen von TB sind auch - korrekt - zwei neue Dateien abook-8.mab und abook-8.mab angelegt, die jeweils 2 kB groß sind, sich ebenfalls problemlos mit Notepad++ öffnen lassen und, denke ich zumindest, die Grundkonfiguration für die Anzeige (Formatierung) der Bücher (Inhalt ist ja noch keiner drin) beinhalten.

    Wie von Dir angedacht, kopierte ich die Dateien abook-1.mab und abook-2.mab über die gerade neu erzeugten. Nach dem neuen Starten von TB sind in den neu erzeugten Büchern auch korrekt exakt die selben Inhalte wie in den Büchern, die ich darüber kopierte. Ich denke, dies ist damit schon mal ein Test, dass diese zwei Bücher keine Fehler beinhalten.


    Da ich von Grund auf ein neugieriger Mensch bin^^, werd ich mal sehen, ob sich damit eventuell etwas an meinem Problem verändert . Allerdings befürchte ich eher nicht ...


    Einstweilen einen schönen Tag!

  • Hallo,

    schließe ich für mich aus, dass ein Zusammenhang mit AVAST besteht. Schließlich hatte ich im Zusammenhang mit dieser Software, von der einen beschriebenen Ausnahme abgesehen, ausnahmslos noch nie irgendein Problem mit irgendeinem Programm.

    Ich schon und unzählige User ebenfalls.

    Tja, leider der gleiche Effekt wie beim letzten Mal

    Da der recht lange Thread etwas unübersichtlich wird, meine Frage, was genau geht jetzt nicht? Die anderen Adressbücher konntest du nicht "zurückholen"?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Nein, die Anleitung ist korrekt, so würde ich es auch machen. Was genau kritisierst du?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Hallo mrb,

    Was genau kritisierst du?

    Hab' ich was kritisiert? Ich denke nein. Ich hatte nur auf Deine Frage geantwortet, was nicht gehen würde - und das war in meinem Fall eben genau diese Anleitung. Diese habe ich damit aber nicht "kritisiert". Ganz im Gegenteil schrieb ich ja auch eingangs dieses Themas, dass ich bisher exakt so vorgegangen war und es bisher auch immer so einfach funktioniert hatte, wie es dort beschrieben ist.


    Zwischenzeitlich hab' ich mich nun selbst weiter intensiv mit dem Problem auseinandergesetzt und dieses mit einiger Geduld und viel "try and error" letztlich lösen können:)! Ich schildere hier zum Abschluss, wo (ich glaube, dass) der Fehler lag und welcher Hinweis von Dir mich auf den entscheidenden Punkt brachte:


    Nachdem ich das letzte Mal vor sechs Jahren mein Profil "erneuert" hatte, dachte ich mir, dass es ja nicht schaden würde, diese Gelegenheit zu nutzen, mich mal wieder daran zu machen, dies zu erledigen. Also ein neues Profil erstellt, die abzurufenden Zugänge dort neu angelegt und eingestellt. Dann natürlich die alten Daten dort hinein importiert. Bzgl. der "alten" E-Mails" war mir dazu insbesondere das Add-on "ImportExportTools NG" hilfreich. Bzgl. der Adressen das Add-on "Addressbooks Synchronizer". Die Filter hab' ich neu angelegt, da ich die alten damit "bereinigen" wollte.


    Der bei mir höchstwahrscheinlich vorhandene Fehler hatte sich tatsächlich wohl in den Adressbüchern versteckt. Daher auch nochmals mein Dank für den entscheidenden Hinweis darauf an Dich, diese genauer zu betrachten. Letztlich lag es wohl an darin von mir angelegten Verteilerlisten. Erst nachdem ich diese in meinem "alten" Profil entfernt hatte, funktioniert seitdem das "Verschieben" des neu angelegten Profils wieder einwandfrei so, wie es in der Anleitung beschrieben ist und, wie ich bereits erwähnte, ja auch von mir selbst zuvor immer problemlos erledigt wurde.


    Also: Ende gut, alles gut!


    Sonnige Grüße nochmals, Steini20

    P. S.: Sollte ich mal wieder ein neues Thema erstellen, werde ich es tunlichst unterlassen, die Frage nach dem verwendeten Virenscanner zu beantworten. Wie sich zumindest in dem von mir hier geschilderten Fall unzweifelhaft zeigte, hatte dieses nichts, aber auch gar nichts mit solch einer Software zu tun, und die kurze Diskussion hierüber lenkte vielleicht vom Thema ab, weswegen ich Dir bei Deiner Aussage

    Da der recht lange Thread etwas unübersichtlich wird

    leider uneingeschränkt zustimmen muss.


    Ich möchte jedoch nochmals betonen, dass ich damit keineswegs ausschließe, dass es in anderen Fällen eventuell sein kann, dass auch mal ein Virenscanner Einfluss haben könnte.

    P. P. S.: Wollte das Thema gerade korrekt als "erledigt" markieren, erhalte beim Versuch dies zu bewerkstelligen (Doppelklick auf das Kästchen vor "Unerledigt") jedoch leider immer wieder die Fehlermeldung:

    Ich bitte also einen der Moderatoren, dies abschließend für mich zu erledigen und bedanke mich hierfür im voraus.

  • Steini20

    Wollte das Thema gerade korrekt als "erledigt" markieren, erhalte beim Versuch dies zu bewerkstelligen (Doppelklick auf das Kästchen vor "Unerledigt") jedoch leider immer wieder die Fehlermeldung:

    Das erscheint deshalb, weil ich kurz zuvor den Thread als "erledigt" markiert habe. ;)