Thunderbird ohne Funktion

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer): 68.9.0
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): 68.9.0
    • Betriebssystem + Version: WIndows 10
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Yahoo
    • Eingesetzte Antiviren-Software: Avira
    • Firewall (Betriebssystem-intern/Externe Software): Windows Firewall
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritzbox

    Ich habe Thunderbird als mein Standard Mail Programm über mehrere Monate eingesetzt. Ohne, daß ich es mit einer bestimmten Änderung im System in Zusammenhang bringen kann, funktioniert das Mail Programm nicht mehr. Ich habe neueste, Beta und ältere Versionen versucht neu zu installieren, bekomme aber immer dasselbe Ergebnis: Beim ersten Öffnen der Anwendung „friert“ die Anwendung mit „keine Rückmeldung“ ein und bringt nach einiger Zeit den „Mozilla Absturzmelder“.


    Ich gebe zu, daß das Fehlerbild sehr unspezifisch ist und bin nicht sicher, ob man damit was anfangen kann. Weiß mir aber jetzt auch keinen Rat mehr.

  • graba

    Approved the thread.
  • Hallo und willkommen im Forum!


    Wenn du beim Starten von Thunderbird die Umschalttaste gedrückt hältst, öffnet sich Thunderbird im safe-mode?

    Poste den Inhalt der Datei profiles.ini und die Namen aller auffindbaren Profile.

    Profile verwalten (Anleitungen)

    Profilordner - Welche Dateien sind enthalten?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Super, daß sich so schnell jemand kümmert. Safe Mode hat funktioniert, ich hoffe ich hab alles richtig gemacht:


    Edited once, last by graba: Code-Tags gesetzt ().

  • Hallo,

    und im Normalmodus funktioniert es nicht, richtig? Das deutet auf ein inkompatibles Add-on oder Sprachpaket hin.

    Gehe im Safe-mode auf Extras-> Add-ons->Sprachen. Sollte dort ein Sprachpaket installiert sei,n lösche es. Neustart.

    Das ist ein häufiger Fehler.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Bin den Empfehlungen (schlingo, mrb; Danke!) gefolgt und habe folgende Ergebnisse:

    - Thunderbird funktioniert im Safe Mode

    - wegen Neuinstallation waren eh keine add ons, außer Standart aktiv

    - danach "normal" gestartet und die Basis Funktionen von Thunderbird gehen wieder

    - Lightning Add On installiert und nach Neustart hab ich wieder dasselbe Fehlerbild

    - bei erneutem Safe Mode Restart funktioniert wieder alles (außer Lightning, weil im Safe mode add on deaktiviert)


    Also der "Übeltäter" ist überführt. Leider ist die Kalenderfunktion für mich unverzichtbar. Habe auch andere ähnliche Beiträge bzgl. Lightning gesehen aber keine Lösung gefunden, die für mich paßt. Gibt es Hoffnung?

  • Teste ein neues Profil... möglicherweise ist dein benutztes ein bißchen defekt.


    BTW: Wieviel sind eigentlich in normalen Gebrauch, es erscheinen ja im Bild # 3 einige, wobei

    Quote

    Default=Profiles/8k9fyq6m.default-release-2

    dieses dein aktuell benutztes sein sollte... wenn nur dieses benutzt wird, könntest du die anderen im Profilmanager löschen.

    Windows 10 Pro 64bit

    Thunderbird 68.10.0 64bit


    Probleme mit Firefox? Hier wird geholfen!

  • Hallo,

    ich Tippe er darauf das die Versionen nicht kompatibel sind.
    Lösche Lightning und setze den Wert extensions.lastAppVersion in der about:config auf 67.

    Dann Thunderbird neu starten, jetzt sollte die Lightning Version zur Thunderbird Version passen und die Kalender hoffentlich wieder funktionieren.


    Gruß
    EDV-Oldi

    Die Empfehlungen wurden wie folgt umgesetzt:


    Fehlerhafte Profiles (Boersenfeger):

    • Thunderbird wurde deinstalliert, alle Profiles gelöscht
    • Neuinstallation (Thunderbird Setup 68.9.0), mit komplett neuem Setup
    • Nach Installation von Lightning, dasselbe Fehlerbild


    Inkompatible Versionen (EDV-Oldi):

    • Neuinstallation (Thunderbird Setup 68.9.0), mit komplett neuem Setup
    • Lightning gelöscht, im Konfigurations-Editor den Wert von "extensions.lastAppVersion" auf 67 gesetzt, (Anmerkung: nach Neustart wird der Wert immer wieder automatisch auf 68.9.0 zurückgesetzt ?!)
    • Installation von Add On Lightning

    • Beim Versuch einen Kalender (Synology Calender, CalDAV) zu integrieren bzw. synchronisieren, dasselbe Fehlerbild

    Noch jemand eine Idee?

  • Hallo Awa Thar,

    eine weitere Idee habe ich leider nicht wirklich, aber

    Synology Calender, CalDAV

    hättest Du mal eher einbringen sollen. Dann wären die Tipps vermutlich in eine ganz andere Richtung gelaufen. Generell kannst Du jetzt natürlich dahingehend die Suchfunktion bemühen und nach einschlägigen Problemen speziell mit Synology NAS und CalDAV suchen.


    Gruß

    Sehvornix

  • Hallo Awa Thar,

    Fehlerhafte Profiles (Boersenfeger):

    Thunderbird wurde deinstalliert, alle Profiles gelöscht
    Neuinstallation (Thunderbird Setup 68.9.0), mit komplett neuem Setup
    Nach Installation von Lightning, dasselbe Fehlerbild

    wenn Du Thunderbird komplett neu installierst, ist doch das passende Lightning direkt dabei . Da musst Du doch Lightning nicht noch einmal installieren.

    komplett neuem Setup
    Lightning gelöscht, im Konfigurations-Editor den Wert von "extensions.lastAppVersion" auf 67 gesetzt, (Anmerkung: nach Neustart wird der Wert immer wieder automatisch auf 68.9.0 zurückgesetzt ?!)


    Installation von Add On Lightning

    Das ist doch alles überflüssig bei einer neuen Installation. Wenn der Wert auf 67 gestellt wird , wird nach dem Neustart von Thunderbird automatisch das richtige Lightning installiert.

    Beim Versuch einen Kalender (Synology Calender, CalDAV) zu integrieren bzw. synchronisieren, dasselbe Fehlerbild

    Wenn das so ist, ist vielleicht Konfiguration zum Synology falsch.

    Das es die letzte Zeit einige Probleme mit Synology geben hat, tippe ich starkt auf Probleme mit Synology.

    Noch eine Frage, liegen die Kalenderdaten auf dem NAS als ics Datei oder benutzt Du die CalDAV Erweiterungen von Synology?

    Gruß EDV-Oldi vom Smartphone .

  • Funktioniert es, solange du nur lokale (oder gar keine) Kalender hast?

    Falls nicht: Geht der Fehler weg, wenn Lighning zwar installiert, aber deaktiviert ist (nicht im Safe Mode)?


    Und zur Installation von Lightning:

    1. Ich dachte bisher, dass das inzwischen bei einer Neuinstallation von TB sowieso dabei ist.

    2. Wie hast du es installiert? Über die Add-on-Suche in TB? Oder hast du die Datei extra runtergeladen?

    3. Wie sieht das aus, wenn du die Add-on-Verwaltung aufrufst - irgendetwas Verdächtiges bei Lightning?

    • New

    Hallo, hab jetzt nochmal alles getestet, was vorgeschlagen wurde. Bin zwar ein wenig weitergekommen, heißt ich kann einen lokalen Kalender anlegen und einen von der Synology synchronisieren aber, wenn ich einen weiteren synchronisieren will, habe ich wieder denselben Fehler. Habe jetzt schon mehr Zeit investiert, als ich wollte und gebe jetzt auf.


    Ich gebe zu, obwohl ich jetzt hier wohl für alle Zeit geächtet sein werde, daß ich für unter 10EUR (alte Version) das „Fenster“ zum Reich des Bösen aufgemacht habe. Da funktioniert alles.


    Danke an alle. Vielleicht komme ich irgendwann wieder.