Nach erstmaligem Drücken von "Verfassen" wird TB Adressbuch angezeigt und nicht CARDBOOK Adressbuch

Wenn Sie plötzlich keine E-Mails mehr empfangen können

Bitte lesen Sie die Hinweise zu den beiden derzeit häufigsten Problemursachen!

Hier bitte klicken!

Diese rote Box verschwindet, wenn Sie in der rechten oberen Ecke auf das X klicken.

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer):78.3.2/64b
    • Betriebssystem + Version: W10/64 2004
    • Kontenart (POP / IMAP):IMAP
    • Postfachanbieter (z.B. GMX): Telekom
    • CardBook-Version:52.4
    • Eingesetzte Antivirensoftware: MS Defender
    • Firewall (Betriebssystem-intern/Externe Software): Fritzbox


    In Cardbook ist "einzie Quelle für Kontakte" eingestellt.

    Trotzdem wird nach erstmaligem Drücken von "Verfassen" ein altes TB Adressbuch angezeigt und nicht das gewünschte CARDBOOK Adressbuch !

    Wenn ich ein 2. Mal "Verfassen" drücke, wird das Cardbook Adressbuch angezeigt, das ich sofort haben möchte.

    Was muss ich verändern?


    ps:

    In einer Partition habe ich im TB Adressbuch den Eintrag gelöscht, der das alte Adressbuch repräsentierte. Jetzt wird zuerst das leere TB Adressbuch angezeigt und beim 2. Mal dann Cardbook. Das Löschen half also nicht weiter.

  • Hallo,


    hast du links oben in der Adressbuch-Sidebar in dem kleinen AB-Dropdown-Menü einen Haken gesetzt vor deinem CardBook-Adressbuch? Normalerweise memoriert TB das vom Benutzer markierte AB und zeigt es beim öffnen eines Verfassen-Fensters automatisch an (in meinem Screenshot heißt das CardBook AB "MacContacts"):


  • Hallo,

    wie in der Anlage ersichtlich, war da früher ein (leeres) Adressbuch ohne Namen. Ich habe es gelöscht in der Hoffnung, dass TB jetzt sofort auf das Cardbook AB geht. Leider nicht.

    Ich meine auch, dass der Fehler früher nicht vorhanden war.

    Die Frage wäre jetzt, wie ich das Cardbook AB da rein bekomme ? Neuinstall von Cardbook ?


    In meinem 2. System habe ich den Eintrag nicht gelöscht, das Problem ist aber dasselbe, evtl. weil ich früher ein gemeinsames Profil für beide MTBs hatte, das dann irgendwann vereinzelt werden musste. Ich schaue da nochmal nach + melde mich wieder.

  • wie in der Anlage ersichtlich, war da früher ein (leeres) Adressbuch ohne Namen. Ich habe es gelöscht in der Hoffnung, dass TB jetzt sofort auf das Cardbook AB geht.

    Mit "Anlage" meinst du wohl das P.S., das ich ebenfalls gelesen habe, welches aber nicht unbedingt zu einem besseren Verständnis deines Problems beiträgt. Du sprichst von einem "alten AB", ohne weiter zu erlâutern, um welches AB es sich handelt. Ein von dir selber erstelltes AB ? Wenn letzteres der Fall ist, wieso kannst du es nicht einfach löschen im Thunderbird AB ?

    Die Frage wäre jetzt, wie ich das Cardbook AB da rein bekomme ? Neuinstall von Cardbook ?

    In deiner ersten Bildschirmkopie werden nur die Standard-AB von TB angezeigt, von CardBook keine Spur. Ich habe keine Erklärung dafür, vielleicht solltest du es einfach mal neu installieren?

    Für mich ist dein problem weiterhin unverständlich, vielleicht hilft eine Bildschirmkopie des Profilordners weiter, in dem man sämtliche abook.... und impab... Dateien sehen kann?

  • wie in der Anlage ersichtlich, war da früher ein (leeres) Adressbuch ohne Namen. Ich habe es gelöscht in der Hoffnung, dass TB jetzt sofort auf das Cardbook AB geht.

    Mit "Anlage" meinst du wohl das P.S., das ich ebenfalls gelesen habe, welches aber nicht unbedingt zu einem besseren Verständnis deines Problems beiträgt. Du sprichst von einem "alten AB", ohne weiter zu erlâutern, um welches AB es sich handelt. Ein von dir selber erstelltes AB ? Wenn letzteres der Fall ist, wieso kannst du es nicht einfach löschen im Thunderbird AB ?

    Die Frage wäre jetzt, wie ich das Cardbook AB da rein bekomme ? Neuinstall von Cardbook ?

    In deiner ersten Bildschirmkopie werden nur die Standard-AB von TB angezeigt, von CardBook keine Spur. Ich habe keine Erklärung dafür, vielleicht solltest du es einfach mal neu installieren?

    Für mich ist dein problem weiterhin unverständlich, vielleicht hilft eine Bildschirmkopie des Profilordners weiter, in dem man sämtliche abook.... und impab... Dateien sehen kann?


    Erstmal danke für deine Mühe!

    • Mit Anlage meinte ich die beigefügten Bilder.
    • wie dieses alte AB entstand, kann ich selbst nicht mehr genau sagen. Ich habe es vermutlich selbst erstellt VOR Installation von Cardbook. Ich habe es ja dann auch in meinem 1. System gelöscht.
    • wenn du schreibst "von Cardbook keine Spur" heisst das dass dieses bei mir unter den TB Adressbucheinträgen auftauchen müsste ?

    Ich versuche jetzt mal das Löschen und Neuinstallieren con Cardbook. Falls weiterhion kein Erfolg mache ich die Bildschirmkopie des Profilordners.

    Edited once, last by graba: Zitat lesbar gestaltet ().

  • Wenn du richtig zitieren würdest, könnte auch ich dich richtig zitieren :)

    Zitat: wenn du schreibst "von Cardbook keine Spur" heisst das dass dieses bei mir unter den TB Adressbucheinträgen auftauchen müsste ?

    Wenn du ein CardBook Adressbuch erstellt hast, dann müsste dieses sowohl in der Sidebar eines Verfassen-Fensters als auch im Thunderbird-Adressbuch angezeigt werden.

    In der folgenden Bildschirmkopie aus einem 78er Testprofil sieht man mein TB Adressbuch mit den Standard-AB "Persönliches Adressbuch" (heißt bei mir aus unbekannten Gründen nur "Adressbuch") und "Gesammelte Adressen" sowie dem CardBook-AB "MacContacts". Ich hätte letzterem natûrlich auch einen beliebigen anderen Namen geben können.


  • Hallo Mapenzi,

    Ein solches Cardbook AB taucht bei mir im TB Adressbuch nicht auf. Das ist wohl das Problem.

    Ich habe jetzt Cardbook entfernt + erneut installiert. Hat nichts verbessert.

    Der Profilordner ist riesig, ich weiss nicht welche Hardcopy ich da erzeugen soll.


    Wie ganz am Anfang berichtet, führt nur der erste "Verfassen" Aufruf zum Problem. Alle Folgeaufrufe zeigen das gewünschte Cardbook AB !

    Ich dachte daher an eine kleine Änderung damit es richtig funktioniert.

    Ich versuche jetzt mal denjenigen zu erreichen, der mir damals das Cardbook AB auf einem Netz Cloudserver eingerichtet hatte.

  • Habe jetzt in Cardbook ein neues AB hinzugefügt (Netzwerk, CardDAV, Link zum Server etc.).

    Damit lässt sich zwar auch arbeiten, aber das genannte Problem, dass beim Erstaufruf von "Verfassen" nicht das Cardbook AB erscheint, bleibt bestehen!


    Bin ratlos und gebe auf.

  • Hallo,


    ich beobachte das Gleiche wie ArmBrustS:

    Wenn ich das erste Mal nach Start von Thunderbird "Verfassen" aufrufe, fehlen in der Adressbuch-Sidebar links die Adressbücher von Cardbook.

    Wenn ich den E-Mail-Entwurf dann schliesse und ein zweites Mal "Verfassen" aufrufe, sind die Einträge zum Cardbook vorhanden.

    Insofern denke ich nicht, dass ich etwas falsch eingestellt habe, sonst müssten die Einträge beim 2. Aufruf von "Verfassen" ja wieder fehlen.


    Viele Grüße

    Andreas

  • Bin froh, dass Andreas meine Beobachtungen exakt bestätigte !

    Wie ich Philippe V direkt erreichen soll, weis ich nicht.

    Da das Problem erst seit einiger Zeit ansteht, könnte es durchaus an einem Cardbook update liegen.

    Historisch gesehen habe ich jahrelang mit meinen beiden W10 Partitionen und einem MTB mit einem gemeinsamen/ zentralen Profil gearbeitet bis das dann vor längerer Zeit nicht mehr möglich war.

    Habe dann jedem MTB ein eigenes Profil auf meiner DATEN Platte zugeordnet. Das hat längere Zeit problemlos funktioniert bis dann der genannte Fehler auftrat.

    Mein Idee ist daher, jedes MTB komplett zu deinstallieren und neu zu installieren.

    Daher meine Frage Sollen dabei auch die Profile etc. gelöscht und die Registry Einträge mit einem Uninstaller entfernt werden oder reicht die Standard Deinstall Routine ?

  • ich habe eben im Cardbook-Forum ein neues Thema dazu eröffnet:

    Ich habe soeben die v52.5 von CardBook in einem neuen Profil mit TB 78.4.0 getestet und kann auch darin euer Problem mit dem nicht angezeigten CB-Adressbuch nicht nachvollziehen. Auch beim ersten Öffnen eines neuen Verfassen-Fensters wird mein CB-Adressbuch immer als mein Standard-AB angezeigt.

    In der Verfassen-Symbolleiste sehe ich übrigens den gleichen verunstalteten CB Button wie in deinem Screenshot. Es scheint mir, dass diese CB Version einige kleine Bugs hat.


  • Im Cardbook-Forum hat der Autor geantwortet:


    "the label would be corrected in new version, and for the contact sidebar, I hope to solve it when the new overlay loader…"


    Es scheint so, dass er beide Probleme kennt, ihc weiß nur nicht was mit "new overlay loader" gemeint ist. Aber warten wirs ab.


    Viele Grüße
    Andreas