Seit 78.4 kann ich keine mails mehr über POP bei IONOS (1&1) abrufen

  • 78.4
    gestern aktualisiert
    win10
    POP
    1und1 (IONOS)
    AVAST
    Fritz!Box 6490cable

    -----------------------------------------------------------------

    beim Abrufen ... aber nichts passiert

    beim Senden aber wie und wo?


    -ud- :thumbup:

    Edited once, last by graba: rote Schriftfarbe entfernt ().

  • Go to Best Answer
  • Du musst vermutlich das notwendige Zertifikat Deines Virenscanners in Thunderbirds Zertifikat-Speicher importieren. Damit haben einige Virenscanner immer wieder Probleme, wenn eine neue Thunderbird-Version installiert wurde. Wie das für Avast geht (erstmal aus Avast exportieren), weiß ich allerdings gerade nicht.

    • Best Answer

    Habs gelöst, danke ...

    Alle alten AVAST Zertifikate in Thunderbird löschen (nur drüberimportieren reicht nicht)

    Aus Avast das aktuelle Zertifikat exportieren und in Thunderbird importieren

    Diesem Zertifikat "das Vertrauen" schenken ...

    Wat ein Sch ... :wall:

    -ud- :thumbup:

  • Nett wäre, wenn jemand, der eines solcher Programme benutzt, das Thema einen Schritt weiter untersuchen könnte. Vielleicht sogar mehrere für die unterschiedlichen Hersteller.

    Ich habe mich schon öfter gefragt, weshalb diese Probleme so häufig auftreten, obwohl es zuvor funktionierte. Mei, klar ist, dass ein Zertifikat erneuert werden muss, wenn es abgelaufen ist. Das alte sollte dann vom Thunderbird als ungültig markiert werden und nicht weiter stören.

    Außerdem können bei einem Update Änderungen am Thunderbird zuschlagen. Ich denke da an selbstsignierte Zertifikate, die nicht mehr anerkannt werden usw. . Mir scheint die Häufigkeit trotzdem merkwürdig. Konkrete Fragestellung wäre: Was genau passt jeweils mit den alten Zertifikaten nicht?

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)