Junkfilter nicht aktiv, trotzdem werden Mails als Junk "erkannt"

  • Hallo,

    TB 102.2.0 (64 bit)
    Win 10 Prof. (aktuell)
    IMAP
    World4you
    keine AV-Software
    keine FW

    Ich habe alle Optionen und Einstellmöglichkeiten für Junk(filter) deaktiviert (die waren noch nie aktiv, das brauche ich einfach nicht) - aber seit ein paar Tagen werden immer wieder Mails als Junk eingestuft. Und ein Klick auf "kein Junk" bewirkt nicht einmal, dass das nächste Mail, vom selben Absender, nicht wieder als Junk "erkannt" wird. Welche Einstellung in der config muss ich hier ändern, damit das wieder aufhört?!

    Danke im Voraus.

    Schöne Grüsse

  • seit ein paar Tagen werden immer wieder Mails als Junk eingestuft

    Bitte genauer formulieren:

    - Werden die Mails auch mit dem "Flämmchen"-Symbol gekennzeichnet oder

    - sind diese Mails "nur" im Spamverdacht-Ordner zu finden?


    Falls Letzteres, dann wohl:

    Ich vermute mal, dass das schon auf dem Server beim Provider passiert.


    Schließlich wäre noch zu evaluieren, ob ein weiterer Mailclient auf das Postfach zugreift, welcher möglicherweise ursächlich ist.

  • Hallo,

    die Mails (z.B. Newsletter von meiner Bank) werden per Filterregel in den entsprechenden Ordner (Posteingang/Bank) verschoben. Dabei kommt seit ein paar Tagen die Meldung: "Thunderbird hat dieses Mail als Absender eingestuft" - ich klicke dann natürlich auf "Kein Spam" - nächsten Tag aber das selbe "Spiel. Das betrifft aber auch andere Absender, quer durch.

    Ein weiterer Mailclient greift darauf - in dem Moment - nicht zu. Beim Provider passiert das nicht, das habe ich geklärt.

    Grüsse

  • Ein weiterer Mailclient greift darauf - in dem Moment - nicht zu.

    Das muss nicht "im Moment" sein.


    Hast Du die Junkeinstellungen sowohl in den globalen Einstellungen von Thunderbird, als auch in den Konteneinstellungen deaktiviert?


    Nachtrag:

    Schau Dir mal den Nachrichtenquelltext an. Was steht da unter "X-Spam-Flag:"?

    Wenn dort "Yes" steht, dann erfolgt, meiner Erfahrung nach das Aussortieren bereits auf Serverseite".

    Bei mir steht bei Mails, welche Thunderbird als Junk verschoben hat (aktives Flammensymbol) ein "No"

    Edited once, last by AndyC ().

  • Nein, die Filterregel wird ordnungsgemäss ausgeführt und die Mails in den korrekten Unterordner verschoben.

    Ok, ich meinte natürlich, ob Thunderbird die Mail in den Junkordner verfrachtet .

    Um den Klick auf "Kein Junk" zu registrieren ist es allerdings notwendig eine Junkeinstellung zu aktivieren:


    Globale Einstellungen


    Kontoeinstellungen

    sonst merkt sich mMn Thunderbird den Klick nicht.

  • Habe seit ein paar Tagen das gleiche Problem mit ALLEN Mails auf meinen AOL und Yahoo Konten. Google Mail ist nicht betroffen, auch nicht GMX und web.de. Die Mails verbleiben im Posteingang, werden aber mit der Flamme markiert. Wenn ich die Mails via Rechtsklick auswähle und als "Kein Junk" markiere, geht das Flammen-Symbol kurz weg um sofort wieder zu kommen.

  • Habe seit ein paar Tagen das gleiche Problem

    Deine Beschreibung lautet aber völlig anders und das Ergebnis ist auch nur ähnlich, also sehr wahrscheinlich nicht das gleiche Problem. Eigener Thread wäre daher mehr als angeraten - oder vielleicht verschiebt ein Mod deinen Beitrag.

  • Habe seit ein paar Tagen das gleiche Problem

    Deine Beschreibung lautet aber völlig anders und das Ergebnis ist auch nur ähnlich, also sehr wahrscheinlich nicht das gleiche Problem. Eigener Thread wäre daher mehr als angeraten - oder vielleicht verschiebt ein Mod deinen Beitrag.


    So viel anders liest sich das für mich nicht, in beiden Fällen läuft der Spam-Filter Amok. Und in beiden Fällen bewirkt ein Markieren als "Kein Junk" keine Besserung. Die entsprechenden Filter bei Yahoo und AOL sind bestenfalls rudimentär zu nennen, viel einzustellen gibt es da leider nicht. In der entsprechenden Weboberfläche sind die Mails auch nicht als Spam markiert, das geschieht erst in Thunderbird.

  • In der entsprechenden Weboberfläche sind die Mails auch nicht als Spam markiert, das geschieht erst in Thunderbird.

    Wenn du so sicher bist – was steht im 'Junk-Protokoll für selbstlernenden Filter'?

    'Einstellungen → Datenschutz & Sicherheit → Junk → Protokoll anzeigen …'


    Und was im Filter-Protokoll? 'Filter → Filterprotokoll'

  • Da steht nichts, weil ich diese Optionen so noch nie benutzt habe. Die selbstlernenden Filter waren immer deaktiviert. Die offensichtlichen Spam-Mails hat TB auch so erkannt und in den Spam-Ordner verschoben und ansonsten habe ich eigene Filter angelegt.

  • Die offensichtlichen Spam-Mails hat TB auch so erkannt und in den Spam-Ordner verschoben …

    Ohne aktiviertes Junkfilter in TB und ohne Spamfilterung auf dem Server – undenkbar! Oder hast du Addons bzw. AV-Software bisher verschwiegen?

    … und ansonsten habe ich eigene Filter angelegt.

    Dann würde ich da ansetzen und das Filterprotokoll aktivieren.