TB erkennt Profiles nach Neuinstallation nicht

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:


    • Thunderbird-Version: 68.4.2
    • Betriebssystem + Version: Win 10 Pro (gerade alle Update aktualisiert)
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): diverse
    • Eingesetzte Antiviren-Software: Windows Defender


    Moinmoin alle,


    ich habe gerade mein Surface plattgemacht und neu aufgesetzt.

    Vorab-Infos

    Vorher natürlich 6GB Profildatenordner gesichert. Dann TB downgeloaded und installiert.

    Vorher Profilordner wieder eingespielt unter C:\Users\%Nutzer"\AppData\Roaming\Thunderbird.

    Bisher konnte ich dann TB dann immer sofort wieder starten, als wäre liefe es nie besser. Habe ich so schon x mal gemacht.

    Diesmal gehts nicht. Wenn ich TB dann starte, kommt der TB-Neu-Installations-Bildschirm mit Aufforderung zum Anlegen eines Mail-Accounts

    Kernproblem:

    TB scheint also meinen alten Profilordner nicht zu erkennen.

    Im Profiles Ordner und in der ini.Datei kommt mir etwas spansich vor, weil da in der neuen Datei 1x mehr "locked=1" als in der ursprünglichen Sicherungsdatei und im Profilsordner ist ein Unterordner mehr. Ich weiß das aber leider nicht zu deuten, um meine Schlussfolgerungen daraus zu ziehen. Kurz: Was muss ich tun. Unten die Infos im Detail


    Ein Profi kann das sicher schnell deuten ;-).


    Danke für Hilfe, Ingo




    Die Dateien profiles und installs.ini sind von heute.


    HINWEIS 1

    In der Profiles.ini ist folgender Inhalt:

    [Install8216C80C92C4E828]

    Default=Profiles/ltu3ki4b.default-release

    Locked=1


    [InstallD78BF5DD33499EC2]

    Default=Profiles/kke9ellb.default

    Locked=1


    [Profile1]

    Name=default-release

    IsRelative=1

    Path=Profiles/ltu3ki4b.default-release


    [Profile0]

    Name=default

    IsRelative=1

    Path=Profiles/kke9ellb.default

    Default=1


    [General]

    StartWithLastProfile=1

    Version=2


    HINWEIS 2:

    Rüberkopiert aus der Datensicherung hatte ich eine profiles.ini Datei mit folgendem Inhalt:

    [InstallD78BF5DD33499EC2]

    Default=Profiles/kke9ellb.default

    Locked=1


    [Profile0]

    Name=default

    IsRelative=1

    Path=Profiles/kke9ellb.default

    Default=1


    [General]

    StartWithLastProfile=1

    Version=2


    HINWEIS 3:

    Mein Profiles-Ordner setzt sich im Moment aus folgenden Unterordnern zusammen:

    Archiv.sbd

    geiif2hj.default

    kke9ellb.default

    ltu3ki4b.default-release

    nk20bgat.default-release

    uaxsxx8g.default


    Dabei muss der Unterordner uaxsxx8g.default mit der Installation neu entstanden sein. Den hatte ich nicht gesichert.

    Moin Ingo ;)

    I am deeply impressed. Es hat sofort funktioniert.:thumbup:

    Hatte zuvor nur im Forum gesucht. Der Artikel ist aber super. Nutze TB seit 15 Jahren aber den Profilmanager kannte ich noch gar nicht.

    Herzlichen Dank... & Grüße von der Elbe


    Ingo

  • Ergänzend:

    Falls du nur das eine (neue) Profil nutzen willst, kannst du im Profilmanager die nicht benötigten samt Inhalt löschen. Spart Platz und macht es ggf. übersichtlicher. :)

    Windows 10 Pro 64bit

    Thunderbird 68.6.0 64bit


    Probleme mit Firefox? Hier wird geholfen!