Nur noch leere Fenster bei Thundebird mit Absturz

    • Thunderbird-Version: 68.5.0
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): 68.x


      • Betriebssystem + Version:Win 7 pro
    • Kontenart (POP / IMAP): pop
    • Postfach-Anbieter (z.B. GMX): gmx
    • Eingesetzte Antiviren-Software: Norton 360
    • Firewall (Betriebssystem-intern/Externe Software): Norton 360
    • Router-Modellbezeichnung (bei Sende-Problemen):

    Moin,


    nach einem Win7-Boot-Problem die Win7-CD rein, irgendeine Reparatur lief ab mit Wiederherstellung.


    Danach lief win7 wieder. Thunderbird beim Starten "Eine neuere Version von Thunderbird hat möglicherweise Änderungen... usw".
    Also aktuellste Version download, install. Gleiche Fehlermeldung.

    In die Benutzerverwaltung gestartet (thunderbird.exe -p in der Eingabeaufforderung hat nicht funktioniert. Dieses Problem wurde im Forum auch schon behandelt. Habe dann in einer Desktop-Verknüpfung '-p' ergänzt. Nur so ließ sich der Profilmanager starten.) Neuen Benutzer erstellt, auf das alte Profil verwiesen.

    Dann startete thunderbird einmalig korrekt, alle Konten, alle Einträge wieder da. Beim nächsten Start dann nur leere Fenster. Oben links bei "abrufen" sind die konten beim Aufklappen alle zu sehen.

    Click auf Menüpunkte bewirkt gar nix, Click auf Adressbuch führt zum Absturz, click auf Hilfe-Über thunderbird führt ebenfalls zum Absturz.

    Ganz kurz blitzt ein Fenster auf (Anlage), das ich nur per video-frameexport mitbekommen konnte.

    Die global-messages-db.sqlite habe ich bereits gelöscht. Hat nix gebracht: Nach Neuaufbau gleiches Verhalten.


    Gibts hier Ideen oder Hilfe?


    Update:
    Habe nun nochmal die global-messages-db.sqlite gelöscht und TB im abgesicherten Modus gestartet. Plötzlich war alles wieder ok. Hat ca 15 min gedauert, bis die sqlite-db neu erstellt war. Seither startet TB wieder normal, mit allen Fenstern.

    Vll hilft das jemandem mit gleichen Problemen...

  • guten tag,


    ich habe global-messages-db.sqlite und im abgesicherteb modus gestartet. Klappte alles wunderbar. Sobald ich aber wieder normal starte, stürzt er ab. Hat das irgendwas mit diesem Lightning zu tun ? Es funktioniert wie gesagt nur im abgesicherten Modus, wenn es deaktiviert ist.

  • guten tag,


    ich habe global-messages-db.sqlite und im abgesicherteb modus gestartet. Klappte alles wunderbar. Sobald ich aber wieder normal starte, stürzt er ab. Hat das irgendwas mit diesem Lightning zu tun ? Es funktioniert wie gesagt nur im abgesicherten Modus, wenn es deaktiviert ist.

    Dafür sorgen, dass alle Add-ons deaktiviert sind. Danach mit deaktivierten Add-ons starten. Wenn dies klappt, zuerst Lightning wieder aktivieren, danach ein Add-on nach dem anderen aktivieren (und jedesmal zwischendurch neu starten). Außerdem im Add-on-Manager alle Add-ons aktualisieren lassen.