Profil-Probleme

Wenn Sie plötzlich keine E-Mails mehr empfangen können

Bitte lesen Sie die Hinweise zu den beiden derzeit häufigsten Problemursachen!

Hier bitte klicken!

Diese rote Box verschwindet, wenn Sie in der rechten oberen Ecke auf das X klicken.

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer): 52.4.0 (32-Bit),
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): 78.5.0 (32-Bit)
    • Betriebssystem + Version: Windows XP - Raspberry 4B
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): tal.de
    • Eingesetzte Antiviren-Software: keine
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Google-Suche, hier gesucht, nix gefunden, bzw. funktioniert nicht wie beschrieben.


    Situation: Windows-XP (ja, ich weiß, uralt). Der Rechner liegt in den letzten Zügen, bootet nur noch nach Lust und Laune. Neuer Win-10 Rechner kommt heute. Meine kompletten Mail-Daten liegen auf einem QNAP-NAS, M:\Mail. Ein Profil-File der Art xxx.default o.ä. ist dort nicht zu finden (versteckte Files werden angezeigt). Auch lokal unter Dokumente und Einstellungen ist kein Profil-File zu finden. Aber es funktioniert seit Jahren. Keine Ahnung wie ich das vor vielen Jahren hinbekommen habe. Mails werden mit POP3 von tal.de abgerufen, dort wird auch meine Domain verwaltet.


    Problem 1: wie mache ich es, dass Thunderbird auf dem neuen PC wieder mit M:\Mail arbeitet? Ich habe sehr viele Mails dort.


    Problem 2: ich würde noch viel lieber Thunderbird auf meinen Raspberry nutzen. Vorinstalliert ist Version 78.5.0 (32-Bit). Auch dort gibt es keine Möglichkeit, auf M:\Mail zu verweisen. Versuche mit "thunderbird -p" führen zu nichts, es öffnet sich nur der Thunderbird, als wenn ich ohne "-p" aufgerufen hätte. Das Mail-Verzeichnis (Kopie) liegt auf dem Raspberry-NAS unter /mnt/users/hajo/Mail.


    Und jetzt komme ich nicht mehr weiter. Wenn der XP-Rechner jetzt endgültig aufgibt, wars das mit Mails.


    Über Hilfe würde ich mich sehr freuen.

  • graba

    Approved the thread.
  • Keine Ahnung wie ich das vor vielen Jahren hinbekommen habe. Mails werden mit POP3 von tal.de abgerufen, dort wird auch meine Domain verwaltet.

    Du hast nicht das gesamte Profil auf M: verschoben sondern nur den Speicherort für die Lokalen Ordner. Deshalb kannst du dort mit dem Profilmanager auch keines auswählen. Das Profil selbst befindet sich immer noch auf c: .

    Problem 1: wie mache ich es, dass Thunderbird auf dem neuen PC wieder mit M:\Mail arbeitet?

    Indem du im neuen Profil den Pfad für Lokalen Ordner auch auf das NAS setzt, unter den Kontoeinstellungen -> Server-Einstellungen. Ebenso im Thunderbird auf dem Raspberry.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

  • Hallo Susi to visit, danke erstmal.


    Wo könnte ich denn auf dem alten Rechner noch suchen? Ich habe nirgendwo ein Profil gefunden, ganze C-Platte nach irgendwas von thunderbird abgesucht.


    Wie mache ich das auf dem neuen Windows-Rechner? Neues Profil mit "thunderbird -p" lokal anlegen, dabei dann den Speicherort ändern?


    Beim Raspberry kann man nach Aufruf von "thunderbird -profilmanager" ein neues Profil anlegen. Den Speicherort habe ich auf mein Mail-Verzeichnis auf dem NAS geändert, Thunderbird normal gestartet - nix da. Wenn ich dann auf "Email" gehe, kommt ein Popup, bei dem ich Name, Mailadresse und Passwort eingeben soll, dann rödelt er etwas, Fehlermeldung, das wars.

  • Gehe auf Hilfe -> Informationen zur Fehlerbehebung. Dort kannst du anklicken, dass der Profilordner geöffnet werden soll.

    Wie mache ich das auf dem neuen Windows-Rechner? Neues Profil mit "thunderbird -p" lokal anlegen, dabei dann den Speicherort ändern?

    Ja. Wenn sich meine Vermutung bestätigt, dann aber nur den Speicherort der lokalen Ordner. Ich sehe aber gerade, dass du POP verwendest. Diese Mails liegen zwar auch lokal, aber nicht unter Lokale Ordner. Möglich also, dass du doch das gesamte Profil verschoben hast. Dann bleibt allerdings die Frage, weshalb du es nicht findest.
    Sollte das gesamte Profil verschoben sein, dann ist es über den Profilmanager auswählbar, und du musst danach nichts weiter verändern.

    Den Speicherort habe ich auf mein Mail-Verzeichnis auf dem NAS geändert,

    Es ist sehr unklug, eine neues Profil unterhalb eines Verzeichnisses anzulegen, das entweder selbst ein Profil ist oder zumindest die Lokalen Ordner enthält.

    Was du mit " nix da" und "wenn ich dann auf 'Email' gehe" meinst, erschließt sich mir nicht.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

  • "nix da" sollte bedeuten, dass alles leer ist, keine Mails zu sehen, trotz Profil anlegen, Daten auf NAS zeigen lassen.


    Zum Glück hatte ich eine Kopie meines Mailverzeichnisses gemacht. Entweder vom Win10 oder vom Raspi hat es wohl einen Zugriff gegeben. Plötzlich sind Unmengen von neuen Unterordnern mit den abartigsten Namen da, teilweise nicht löschbar.


    Dieses neue Thunderbird ist eine Katastrophe, an Unübersichtlichkeit kaum zu überbieten. Wenn es nur ein besseres Programm gäbe, das die Mails importieren kann. Habe aber bisher nichts gefunden.


    Ich probier mal weiter...

  • Dieses neue Thunderbird ist eine Katastrophe, an Unübersichtlichkeit kaum zu überbieten.

    Wenn du meinst. Das Umziehen von E-Mails klappt seit Netscape-Zeiten einwandfrei. Das haben in all den Jahren tausende Benutzer schon gemacht. Vielleicht ziehst du in einer ruhigen Minute einmal den Gedanken in Betracht, dass das Problem an anderer Stelle sitzt.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

  • Naja, die Startseite von 78.6.1 ist wirklich furchtbar. Ich habe jetzt 52.4.0 installiert. Damit ist auf beiden Systemen (Win10, XP) dieselbe Version. Dann gehts unter Win10 weiter. Ich lege im Profilmanager ein neues Profil an und gebe als Ort der Files M:\Mail an, das Verzeichnis auf dem NAS. Fahre ich mit der Maus über den Profileintrag wird auch brav der richtige Speicherort gezeigt. Starte ich jetzt Thunderbird, ist alles leer.


    Mag ja sein, dass das Problem vor dem Bildschirm sitzt. Ich hatte eigentlich auf etwas Hilfe gehofft. Was mache ich falsch? Ich habe fast 50 Jahre mit IT gearbeitet, auch Netscape war dabei :-), in großen Netzen, von Großrechner bis PC.


    Ist der obige Ablauf richtig? Was könnte ich noch versuchen?

  • Ich hatte eigentlich auf etwas Hilfe gehofft.

    Die habe ich versucht, dir zu geben. Du bist aber so wie gar nicht auf die Hinweise eingegangen, hast es vorgezogen unsachlich rumzumaulen. Was soll man da noch machen?

    Also, gib g'scheite Antworten, dann werde ich versuchen, dir weiterzuhelfen. Ansonsten musst du dir eine(n) andere(n) Dumme(n) suchen.

    Zunächst musst du endlich mal klären, ob du nur die lokalen Ordner oder des gesamte Profil auf das NAS verschoben hast.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

  • Sorry, aber im Augenblick habe ich etwas Stress. Mein alter XP-PC liegt in den letzten Zügen und ich muss sehen, dass ich auf dem neuen Win10 alles drauf habe, eh nichts mehr geht. Ging nicht gegen Dich.


    Unter XP sieht das so aus: im Profilmanager gibt es nur das Profil "default". Pfad: C:\Dokumente und Einstellungen\hans\Anwendungsdaten\Thunderbird\Profiles\qz59m80r.default. Mein gesamter Mailbestand liegt aber auf dem NAS unter M:/Mail. Dort sind Verzeichnisse *.sbd, Files *.dat, *.msf. Etwas was wie ein Profil aussieht kann ich nicht entdecken. Aber die Mail funktioniert.


    Kannst Du damit etwas anfangen?

  • Quote

    Mein gesamter Mailbestand liegt aber auf dem NAS unter M:/Mail. Dort sind Verzeichnisse *.sbd, Files *.dat, *.msf. Etwas was wie ein Profil aussieht kann ich nicht entdecken.


    Vermutung: Du hast in den Konteneinstellungen unter Server-Einstellungen den Pfad zum lokalen Ordner geändert, so dass Deine Mails jetzt auf M: liegen.


    Beispielbild zur Illustration:


    Solltest Du mehrere Mailkonten haben, hast Du wahrscheinlich diese Änderung für jedes Konto vorgenommen.

  • Hallo Roadrunner,


    mag sein, dass das vor vielen Jahren so gewesen ist. Nur wie bringe ich das einem völlig leeren Thunderbirdauf Win10 bei? Da keine Konten da sind, kann ich auch nichts einstellen.


    Bringt es etwas, wenn ich alles unter ...default vom alten Profil (XP) unter das neue Profil (Win10) kopiere?

  • Bringt es etwas, wenn ich alles unter ...default vom alten Profil (XP) unter das neue Profil (Win10) kopiere?

    ... wenn unter Windows 10 die gleiche Version installiert ist wie in XP, dann im Prinzip ja.


    Damit ist auf beiden Systemen (Win10, XP) dieselbe Version. Dann gehts unter Win10 weiter.

    ... so wirklich korrekt :?:

    Dann nur den Inhalt des alten Profils ins neue Profil kopieren, aber vorher dessen Inhalt komplett löschen, ansonsten gibt es Probleme.

    Dann alle AddOns löschen (da nicht mehr kompatibel) und den TB schrittweise über die interne Update-Funktion (über Hilfe ...) updaten, ist halt ne Fleißaufgabe, sollte ab so klappen.

    Gruß Micha


    Mein produktiver Mailclient ist der portable TB mit der derzeit aktuellsten Version.

    Ansonsten in diversen VMs und zu Testzwecken diverse portable TB in den Versionen 68.* , 78.* und Beta.

  • Vielleicht. Es schaut so aus, als träfe meine Vermutung aus #2 zu. Du hast wohl nur die Lokalen Ordner ausgelagert. Wenn du deine Mails wieder finden willst, schau zunächst in den Kontoeinstellungen unter Lokaler Ordner, welchen Pfad du dort eingestellt hast. Vermutlich zeigt der auf dein NAS. Kontrolliere das sicherheitshalber für die anderen Konten auch.

    An diesen Orten findest du die mailboxen mit dem Mails.

    Dann schau unter Hilfe -> Informationen zur Fehlerbehebung -> Profilverzeichnis, wo das eigentliche Profil liegt. Dort kontrolliere, ob du unter /Mail die mailboxen deiner POP-Konten findest. Wenn meine Vermutung zutrifft und du dort welche findest, hast du den Grund für das Desaster: Die mailboxen sind über mehrere Orte verstreut. Zum Teil liegen sie wie vorgesehen im Profil, zum Teil an anderen Orten.

    Die Ursache des ganzen Desaters liegt hier:

    Keine Ahnung wie ich das vor vielen Jahren hinbekommen habe.

    Du hast dir dein Profil ordentlich zerlegt und die Übersicht verloren. Zu überlegen wäre, ob du künftig nicht besser das gesamte Profil auf das NAS verschieben solltest. Das hängt aber sehr von der individuellen Situation ab.


    Es gibt hier jemanden, der flickt solche Profile mit Engelsgeduld und notfalls sogar per Remote-Session wieder zusammen. Ich muss zugeben, ich habe weder die Geduld noch würde ich bei jemanden, den ich nicht persönlich kenne, eine solche Session durchführen.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

  • Ach, was hatte ich doch für eine gute Idee... :saint:

    Die Kopie hat wirklich etwas gebracht, wenn auch nicht alles.


    Ich habe mehrere Konten: Konto 1, hier kommt die Post von meinem Provider und Junk,

    dann mein "Archiv" unter Konto 2, hier wird alles für den Jäger und Sammler hingeschoben

    und Konto 3 zeigt auf meinen Google-Account. Gesammelt wird nur unter Konto 2,

    die anderen beiden Konten sind nur Durchgangsstationen.


    Konten 1 und 3 sind da, Konto 2 ist leer. Alle Konten liegen auf auf M:/Mail auf dem NAS.


    Jetzt brauche ich noch einen Tipp für Konto 2.

  • Hallo Schlingo, für meine Anwendungen war XP allemal besser als dieses selbständige W10. Und es lief stabil über viele Jahre. Und einen "Support" habe ich auch niemals dafür gebraucht.


    Aber zurück zum Thema: Problem ist gelöst. Das oben erwähnte Konto-2 war früher mal für den direkten Abruf von meinem Linux-Server gedacht. Meine Mails gingen dort direkt ein. Aber diesen Server gibt es schon seit vielen Jahren nicht mehr. Warum im TB unter XP das Konto sichtbar war - keine Ahnung. Im TB unter W10 habe ich jetzt die IP des NAS gesetzt und nun ist alles in Ordnung.


    Danke an Alle, die sich Gedanken zu meinem Problem gemacht haben.

    Gruß, Hajo.